Overclock.net › Forums › Graphics Cards › NVIDIA › Leadtek A6600 GT 3DMark05 very low score
New Posts  All Forums:Forum Nav:

Leadtek A6600 GT 3DMark05 very low score - Page 2

post #11 of 25
you might try and fill out you system specs in your user control panel (cp)
post #12 of 25
Thread Starter 
Well, it's a noname one. Hmm...could that be it? But it didn't warned me that I don't have enough power.
post #13 of 25
if its noname so probably its like 300 or 350W and imo u should upgrade your psu. and a maybe a stupid question but did u plug the power cabel to your video card ?
Emilia :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
Barton 2500+ Asus A7N8-X Deluxe Galaxy 6600GT Ultimate Zalman Edition 1,6ns 2x 1gb Aeneon 
Hard DriveOptical DriveOSMonitor
3x Seagate + Samsung Slim NEC ND-3540A XP SP2 PL IBM p275 1600x1200@85hz 
KeyboardPowerCaseMouse
BTC6300CL Topower 420W Yesico Open Air Black Razer Salamander Red 
Mouse Pad
SteelPad QcK Mini 
  hide details  
Reply
Emilia :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
Barton 2500+ Asus A7N8-X Deluxe Galaxy 6600GT Ultimate Zalman Edition 1,6ns 2x 1gb Aeneon 
Hard DriveOptical DriveOSMonitor
3x Seagate + Samsung Slim NEC ND-3540A XP SP2 PL IBM p275 1600x1200@85hz 
KeyboardPowerCaseMouse
BTC6300CL Topower 420W Yesico Open Air Black Razer Salamander Red 
Mouse Pad
SteelPad QcK Mini 
  hide details  
Reply
post #14 of 25
yah it could be the psu. check my FAQ in my signature
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3000+ @ 2.5ghz Gigabyte GA-K8N51GMF-9 XP Pro Corperate Philips 17 inch CRT 
KeyboardPowerCaseMouse
Fellowes Ergonomic 480W Tt Butterfly Thermaltake Swing Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3000+ @ 2.5ghz Gigabyte GA-K8N51GMF-9 XP Pro Corperate Philips 17 inch CRT 
KeyboardPowerCaseMouse
Fellowes Ergonomic 480W Tt Butterfly Thermaltake Swing Microsoft Optical 
  hide details  
Reply
post #15 of 25
Thread Starter 
Well it says, at least says it has 450 W . Well, the GPU temperature is 38 degress so I think it's working good. Yes it's conected. Tomasro what do you mean with filling out specs ? Well Chillaxed, as about the Amperage, mine is for 115 V 10 A and for 230 V 5 A. Is it properly?
post #16 of 25
go to your user profile and edit your system specs so we can know what hardware you have this will spare questions like "what psu do u have?"
Emilia :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
Barton 2500+ Asus A7N8-X Deluxe Galaxy 6600GT Ultimate Zalman Edition 1,6ns 2x 1gb Aeneon 
Hard DriveOptical DriveOSMonitor
3x Seagate + Samsung Slim NEC ND-3540A XP SP2 PL IBM p275 1600x1200@85hz 
KeyboardPowerCaseMouse
BTC6300CL Topower 420W Yesico Open Air Black Razer Salamander Red 
Mouse Pad
SteelPad QcK Mini 
  hide details  
Reply
Emilia :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
Barton 2500+ Asus A7N8-X Deluxe Galaxy 6600GT Ultimate Zalman Edition 1,6ns 2x 1gb Aeneon 
Hard DriveOptical DriveOSMonitor
3x Seagate + Samsung Slim NEC ND-3540A XP SP2 PL IBM p275 1600x1200@85hz 
KeyboardPowerCaseMouse
BTC6300CL Topower 420W Yesico Open Air Black Razer Salamander Red 
Mouse Pad
SteelPad QcK Mini 
  hide details  
Reply
post #17 of 25
Thread Starter 
Well I will use you signatures to tell more about my specs . It's Celeron D 335 2.8 GHz, 512 Kingston, 120 GB Maxtor, Benq FP71G - monitor, motherboard - asus P4V8X-X, case and power supply - no name, O.S. - XP SP1.
post #18 of 25
Thread Starter 
I tried to play Heroes 4 and it was running horrible. Even the animated CD with software included with the card runs same. Hmm...suspicious. What could it be? It is certain not the Celeron. I tried all types of drivers, for both, graphic card and motherboard and same results. Any help?
post #19 of 25
You installed two sets of drivers?
Did you delete the one set and use driver cleaner prior to installing the other set?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
post #20 of 25
Thread Starter 
Yes, I did that, it's strange that nothing works properly, altough the system recognizes the graphic card. Heores 4 should work perfect with this graphic card even with a 5800 in 3dM03 but it doesn't work good at all.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Leadtek A6600 GT 3DMark05 very low score