Overclock.net › Forums › Graphics Cards › NVIDIA › Leadtek A6600 GT 3DMark05 very low score
New Posts  All Forums:Forum Nav:

Leadtek A6600 GT 3DMark05 very low score - Page 3

post #21 of 25
Thread Starter 
Now I even can't run games or 3DMark anymore, it crashes with an sound error, but no error appears on my screen. I guess I have to reinstall windows again.
post #22 of 25
You shouldn't have to. If you've just overclocked your video card you may have went too far. Just lower the clockspeed and rerun it.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #23 of 25
Thread Starter 
I didn't overclocked it at all, the default speeds 500/900. Some files from windows have been deleted during using of DC and now windows si a bit unstable. But the problem still remains. The one that in games, I can't even see that 5800 and 1800 quality, even integrated 32 MB graphics work better. It has same performance as the destroyed 9550. I'm out of ideas and solutions
post #24 of 25
Thread Starter 
I just think I'm closer to the problem. When I started PC, after a 7 hour "rest" time I ran the 3DMark03 quickly to see how it reacts. And surprising, the FPS where very good almost double then ussual (I couldn't get the score becuase it crashed @ 3rd test, I need to reinstall win). The 2nd time I ran 3DM03 all was back to "normal", low FPS again and that noisy sound on the graphic card was back. What could it be? The PSU? The AGP slot damaged? Any other suggestions? We are amost at the end
post #25 of 25
Thread Starter 
Thanks for your help all...guess I'm a bit stupid. The problem was very simple. There was a lot of dust on the CPU, so it needed cleaning. Now I got 7583 in 3d03 wich is normal for a Celeron 2.8. Thanks for your answers.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Leadtek A6600 GT 3DMark05 very low score