Overclock.net › Forums › Intel › Intel CPUs › Please help - CPU won't turn on
New Posts  All Forums:Forum Nav:

Please help - CPU won't turn on - Page 2

post #11 of 17
ooppss i though he said it would just stay blank with no screen....i guess he should swap out power supply....
E6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 C2D @ 3.6 P5B-D EVGA 7600GT 2GB Gskill HZ 
Hard DriveOptical DriveOSMonitor
74gb Raptor Samsung DVD+ XP LG 19inch 
PowerCase
Rosewill 600w Raidmax Silmodon 
  hide details  
Reply
E6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 C2D @ 3.6 P5B-D EVGA 7600GT 2GB Gskill HZ 
Hard DriveOptical DriveOSMonitor
74gb Raptor Samsung DVD+ XP LG 19inch 
PowerCase
Rosewill 600w Raidmax Silmodon 
  hide details  
Reply
post #12 of 17
Thread Starter 
Quote:
Originally Posted by cyrixMII300
in this case...first of let me tell u that computers like ppl are a bit cranky...

so shut down ur computer and then unplug everything out...the hard drives, cdrom, ram everything...leave only the cpu in....

start the computer and see what happens...screen should be blank and ur computer should start beeping either 2 or 3 beeps...if it happens..proceed to next step

plug in the ram and start computer again..now u should see the screen start and bios description come on and after the ram count...if this happens post here and we move on from there...

let us know what happens....

remember it is almost impossible that the computer parts get fried easily unless u do something very very stupid which unfortunately for me i have done...

as an afterthought dont forget to plug ur display card out and after plug it back in before starting the computer...this should be done b4 the ram procedure...

i think i might be able to make a very good educated guess of the problem but b4 saying anything try the above first....
start the computer and see what happens...screen should be blank and ur computer should start beeping either 2 or 3 beeps...if it happens..proceed to next step

Still nothing, cpu still won't turn on. I unplugged some USB cables that were really small ones that I am having a hard time getting back in now lol and I don't have good light. =/ Any more suggestions?

EDIT: I did all the above forgot to mention that. Thank you for your help. What is your hypothesis?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 650 3.4GHz MSI 945P Platinum Windows XP home HP 17 
PowerCase
Enermax 535W Power supply Thermaltake Soprano 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 650 3.4GHz MSI 945P Platinum Windows XP home HP 17 
PowerCase
Enermax 535W Power supply Thermaltake Soprano 
  hide details  
Reply
post #13 of 17
do you have a green light on your motherboard...if you do and its not lit then it could be your power supply...
E6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 C2D @ 3.6 P5B-D EVGA 7600GT 2GB Gskill HZ 
Hard DriveOptical DriveOSMonitor
74gb Raptor Samsung DVD+ XP LG 19inch 
PowerCase
Rosewill 600w Raidmax Silmodon 
  hide details  
Reply
E6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 C2D @ 3.6 P5B-D EVGA 7600GT 2GB Gskill HZ 
Hard DriveOptical DriveOSMonitor
74gb Raptor Samsung DVD+ XP LG 19inch 
PowerCase
Rosewill 600w Raidmax Silmodon 
  hide details  
Reply
post #14 of 17
i m thinking that it could be the power supply (ps)...but b4 we conclude that does ur ps have a fan? if so does it work? if not then we have a problem...also check whether ur ps cables are connected well to the mobo and then check the switch on casing...if the cable is snapped or something...let me know the update...coz if the fan on ps is not working at all then the ps is dead or switch could be problem otherwise the mobo could be dead if the ps is working...
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
post #15 of 17
Thread Starter 
Quote:
Originally Posted by cyrixMII300
i m thinking that it could be the power supply (ps)...but b4 we conclude that does ur ps have a fan? if so does it work? if not then we have a problem...also check whether ur ps cables are connected well to the mobo and then check the switch on casing...if the cable is snapped or something...let me know the update...coz if the fan on ps is not working at all then the ps is dead or switch could be problem otherwise the mobo could be dead if the ps is working...
Thanks for the response again, still no luck so I am assuming it is indeed the Power supply. How could it have gone dead from such a small jump? The fan doesn't come on at all am not getting anything so get a new power supply I guess? Try PS from another cpu?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 650 3.4GHz MSI 945P Platinum Windows XP home HP 17 
PowerCase
Enermax 535W Power supply Thermaltake Soprano 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 650 3.4GHz MSI 945P Platinum Windows XP home HP 17 
PowerCase
Enermax 535W Power supply Thermaltake Soprano 
  hide details  
Reply
post #16 of 17
as soon as i started to overclock, three days ago, my power supply that i had for 1 year died in 2 days....i just bought the Antec 500 smarter choice and it works awasome. My memory is running at quicker speeds also...its better off. usually the ones that come with cases arent that great...
E6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 C2D @ 3.6 P5B-D EVGA 7600GT 2GB Gskill HZ 
Hard DriveOptical DriveOSMonitor
74gb Raptor Samsung DVD+ XP LG 19inch 
PowerCase
Rosewill 600w Raidmax Silmodon 
  hide details  
Reply
E6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 C2D @ 3.6 P5B-D EVGA 7600GT 2GB Gskill HZ 
Hard DriveOptical DriveOSMonitor
74gb Raptor Samsung DVD+ XP LG 19inch 
PowerCase
Rosewill 600w Raidmax Silmodon 
  hide details  
Reply
post #17 of 17
i would say take a closer look on casing switch and then try ur ps on different computer to see if it works....if it does ur switch is the problem otherwise ps confirmed dead...could happen sometimes...
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Please help - CPU won't turn on