Overclock.net › Forums › AMD › AMD CPUs › OC results so far with Opteron 148 and G.Skill PC4000 Dual....
New Posts  All Forums:Forum Nav:

OC results so far with Opteron 148 and G.Skill PC4000 Dual.... - Page 4

post #31 of 37
Quote:
Originally Posted by amped
Except for my dumb voltage hungry chip.

1.595 to be stable at 2752mhz. Grrrr...
Holy smokes man!! I'm running 1.40v at 2530mHz!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron148 CAB2E 0548 DFI SLI-DR Expert XP Pro Sceptre 19" 12ms 
PowerCase
X-Finity 600w flexforce Enlight a.k.a.the 'Tank' 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron148 CAB2E 0548 DFI SLI-DR Expert XP Pro Sceptre 19" 12ms 
PowerCase
X-Finity 600w flexforce Enlight a.k.a.the 'Tank' 
  hide details  
Reply
post #32 of 37
Quote:
Originally Posted by amped
Except for my dumb voltage hungry chip.

1.595 to be stable at 2752mhz. Grrrr...
you have got to be insane amped. That's 1,000mhz overclock....stop being so hard on yourself!! I would be more than happy with that...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #33 of 37
Thread Starter 
Hey Guys -
I am making out so-so today with the overclocking based on all of your suggestions yesterday. I'm at work right now (again....) but just now had my wife check the computer and it it still stable in Prime since 3pm. Its now 7:15pm.
The first thing I t tried today was to see how high I could get my memory up to after knocking down my cpu mult to around 7x. I set the mem speed at 200 (I have the DDR500 GSkill duals) using the stock timings of 3-4-4-8 1T. One of you mentioned that the UCCC Samsung chips like low voltage and it appears that my memory will run at the 1.5v for stock 250 speed only. After raising the fsb up over 250, I needed more voltage to stay stable in Prime (didn't get a chance to run Memtest yet). I first started at about 275fsb with the 2.6v setting but go no posting....I raised the voltage and could boot into xp but Prime would fail after a few minutes. I don't know how high I can go with this UCCC memory...they say 2.8v but that sounds kinda high. The best I could get the memory to within Prime for about a half hour stable was 267FSB at 2.65v. I didn't try going over that with the 2.65v and see if it would be stable cuz of the earlier results. The specs for my memory say 2.6 to 2.8v. So my memory seems a moderate overclocking type....probably around DDR535 or so.

Before I left for work, I tried OCing just the Opty 148 and setting mem speed to 100. I got immediate fails in Prime for just about everything around 2.9ghz. I can't even get 2.8 and stay stable.....tried the 10x and 11x mults. I think I'll have to bump my volts up quite a bit (to about 1.6v) to get this probably.

For now, its running stable in Prime for about 4 1/2 hours @ 2.75ghz with these settings:
FSB 275
HTT mult 3x
Mem divider at 180 to get me to around 250mhz at 275fsb
vcore 1.55v
vdimm 2.65v (can probably knock down to 1.6 stock though since mem is not being overclocked)
cpu mult 10x
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opty 148 CACJE 1.55vcore MSI Neo4-F with 1.6 BIOS XP 32 bit SP2 19" Fujitsu LCD FP-988D 
PowerCase
600W MGE XG Vortec @ 37a Xoxide Bio-X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opty 148 CACJE 1.55vcore MSI Neo4-F with 1.6 BIOS XP 32 bit SP2 19" Fujitsu LCD FP-988D 
PowerCase
600W MGE XG Vortec @ 37a Xoxide Bio-X 
  hide details  
Reply
post #34 of 37
Have you upped you LDT voltage yet?
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #35 of 37
Thread Starter 
HI Duke -
I don't believe I have an option for the LDT voltage. The only voltage options I have in my BIOS for the Neo4 Platinum is the vdimm, vcore (made up of the basic vcore plus the special vid percentage) and the nf4 chipset volts. Do you mean the chipset volts? I have that at stock 1.5v. I did try upping that to 1.6v but it didn't make a difference I don't think.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opty 148 CACJE 1.55vcore MSI Neo4-F with 1.6 BIOS XP 32 bit SP2 19" Fujitsu LCD FP-988D 
PowerCase
600W MGE XG Vortec @ 37a Xoxide Bio-X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opty 148 CACJE 1.55vcore MSI Neo4-F with 1.6 BIOS XP 32 bit SP2 19" Fujitsu LCD FP-988D 
PowerCase
600W MGE XG Vortec @ 37a Xoxide Bio-X 
  hide details  
Reply
post #36 of 37
Thread Starter 
Hey -
I just saw in your profile that you have a FujiPlus 988D. That's the same one I have (I'll have to update my specs). Where did you buy it? I bought mine from Tiger Direct back in late October and I still don't have my $90 rebate! I'm so upset and I read on Newegg that some have been waiting for over 6 months! Otherwise, the lcd is ok....has two dead pixels that are kind of obvious.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opty 148 CACJE 1.55vcore MSI Neo4-F with 1.6 BIOS XP 32 bit SP2 19" Fujitsu LCD FP-988D 
PowerCase
600W MGE XG Vortec @ 37a Xoxide Bio-X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opty 148 CACJE 1.55vcore MSI Neo4-F with 1.6 BIOS XP 32 bit SP2 19" Fujitsu LCD FP-988D 
PowerCase
600W MGE XG Vortec @ 37a Xoxide Bio-X 
  hide details  
Reply
post #37 of 37
Thread Starter 
Hi Guys -
Here's my latest findings with the OC testing on the new Opty 148 CACJE:

Opty 148 CACJE
current testing OC = 2.8ghz
Memory at 200 with 3-4-4-8 1T (assuming that with 200 divider, it will run at FSB speed)
FSB=255
HTT Mult = 4x
CPU Mult = 11x
Vcore = 1.50v (1.45 + 3.3% special vid)
Vdimm = 2.5v stock
NF4 = 1.5v stock

I tried all the above with 1.47v vcore but it failed in Prime after 8 minutes. On Saturday, I ran it at 2.75ghz with mem divider at 180 and 1.65volts for like 21 hours stable in Prime. FSB was set to 275 with 10x cpu div. and 3x htt divider. nf4 was set to 1.6v but I don't think the nf4 volts needs to be changed does it? I can also bump up the memory to 1.6v. I tried maxing out the mem with the cpu mult at 6x and the memory started no posting at around 267fsb at 200 and 1:1 with 2.65volts.

I think if I can be stable at 2.8ghz I'll be happy. I don't really like the 1.5vcore though, is that safe? I'll check my temp under load tonite.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opty 148 CACJE 1.55vcore MSI Neo4-F with 1.6 BIOS XP 32 bit SP2 19" Fujitsu LCD FP-988D 
PowerCase
600W MGE XG Vortec @ 37a Xoxide Bio-X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opty 148 CACJE 1.55vcore MSI Neo4-F with 1.6 BIOS XP 32 bit SP2 19" Fujitsu LCD FP-988D 
PowerCase
600W MGE XG Vortec @ 37a Xoxide Bio-X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › OC results so far with Opteron 148 and G.Skill PC4000 Dual....