Overclock.net › Forums › AMD › AMD - General › getting frustrated
New Posts  All Forums:Forum Nav:

getting frustrated

post #1 of 13
Thread Starter 
I am just starting out my OCing venture and am having problems already. I read the Ultimate Overclocking Guide and have been following it. I turned down the multipler to 7x, memory timings are at 8-4-4-3, and a 2/1 divider, got my FSB up to 223.2 (cpu-z says 223.2, bios says 223) before I couldn't boot XP. Is that a normal max MB FSB? Anyway, I used prime and it kept giving me hardware failure errors so I turned the FSB down from 224. Now, using prime, my temps are as follows from smartfan:
min: 38.5 max: 51.5 mean 44.0

aren't these really high temps for not even having the CPU at just its regular FSB and mult.? Right now the core speed is only at 1562.5?

I'm noticing in CPU-z my vcore is going anywhere from 1.648 to 1.728, so maybe my BRAND NEW freakin Enermax Liberty 400W (that i had to pull from my new system because I was freezing up in games and putting in my old 500W seemed to fix it) isn't pulling its weight?

MSI K7N2 Delta-ILSR
AMD Athlon XP 3200+ Barton v1.65
HS=Thermaltake Silent Boost
Thermal paste=Arctic Silver Ceramique
Radeon 9800Pro 128mb 475/365 (for now)
1x512 CMX512-3200C2 (have 2, but one was giving me massive amounts of errors in memtest under stock settings so I pulled it)
1 Seagate 7200rpm SATA 120GB
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
post #2 of 13
well considering youre only using one stick of 512 it isnt surprising, maybe try putting the memory on a divider.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #3 of 13
Thread Starter 
Quote:
Originally Posted by metalkobra
well considering youre only using one stick of 512 it isnt surprising, maybe try putting the memory on a divider.
whats not surprising? the tempertures? and the divider is set to 2/1 so it is on a divider is it not?
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
post #4 of 13
Quote:
Originally Posted by metalkobra
well considering youre only using one stick of 512 it isnt surprising, maybe try putting the memory on a divider.
He said he's finding his max FSB, his memory is on a 1/2.


Das, your PSU could definitely be the problem there... Also, what's the amperage on the 12v rail? It takes a lot to run a dual core CPU... 223 as a max to boot is definitely not normal.

About your temps, try reseating your heatsink, and make sure you didn't apply too much thermal paste.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #5 of 13
If I'm reading this right you have a XP3200 Barton core.If I remeber right they came Multipler locked.You need to set it back to stock multipler and then up the FBS. I wouldn't worry about the Vcore at this point.There is away to unlock the multipler
http://forums.amd.com/lofiversion/index.php/t65131.html
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
post #6 of 13
Quote:
Originally Posted by dasnicholas
whats not surprising? the tempertures? and the divider is set to 2/1 so it is on a divider is it not?
its a single 512 stick of ram...youre not gonna get far with that.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #7 of 13
Thread Starter 
Quote:
Originally Posted by amped
He said he's finding his max FSB, his memory is on a 1/2.


Das, your PSU could definitely be the problem there... Also, what's the amperage on the 12v rail? It takes a lot to run a dual core CPU... 223 as a max to boot is definitely not normal.

About your temps, try reseating your heatsink, and make sure you didn't apply too much thermal paste.
sry for the confusion, but this is my second system im talking about, i just changed my system specs in my sig to it, but I just resat the heatsink about a week ago before I started this whole thing. I used about a pelet sized drop and spread it with a creditcard. I then applyed even preasure and smoothed it all out with a nice even stroke.
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by Lone136
If I'm reading this right you have a XP3200 Barton core.If I remeber right they came Multipler locked.You need to set it back to stock multipler and then up the FBS. I wouldn't worry about the Vcore at this point.There is away to unlock the multipler
http://forums.amd.com/lofiversion/index.php/t65131.html
I don't understand, i gather you mean up the FSB, and as for the multipler being locked, I don't understand. I can raise and lower the multipler?
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
post #9 of 13
Is this a barton core CPU or some thing else?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by Lone136
Is this a barton core CPU or some thing else?
Barton core
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › getting frustrated