Overclock.net › Forums › General Hardware › General Processor Discussions › [Official] 5GHz Overclock Club
New Posts  All Forums:Forum Nav:

[Official] 5GHz Overclock Club - Page 300

post #2991 of 8153
Well I made two 5 GHz validations on the 990FXA-UD3 at least... Now it looks like I've successfully killed it. But I don't know how I did it. redface.gif Mad skillz

I won't try 5GHz on the motherboard I have now.
Oxygène
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI B350 Tomahawk Arctic VTX3D R9 390 8GB G.Skill Ripjaws  
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X Kingston HyperX Fury ADATA SP550 ADATA SX8000 
CoolingOSMonitorKeyboard
Noctua NH-D15 SE-AM4 Windows 10 Dell U2711 Microsoft WK 800 
PowerCaseMouse
Chieftec A-135 Series 1000W NZXT. Phantom 410 Microsoft WM 1000 
  hide details  
Reply
Oxygène
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI B350 Tomahawk Arctic VTX3D R9 390 8GB G.Skill Ripjaws  
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X Kingston HyperX Fury ADATA SP550 ADATA SX8000 
CoolingOSMonitorKeyboard
Noctua NH-D15 SE-AM4 Windows 10 Dell U2711 Microsoft WK 800 
PowerCaseMouse
Chieftec A-135 Series 1000W NZXT. Phantom 410 Microsoft WM 1000 
  hide details  
Reply
post #2992 of 8153
Quote:
Originally Posted by kzone75 View Post

Well I made two 5 GHz validations on the 990FXA-UD3 at least... Now it looks like I've successfully killed it. But I don't know how I did it. redface.gif Mad skillz

I won't try 5GHz on the motherboard I have now.

frown.gifsad-smiley-002.gif
post #2993 of 8153
Quote:
Originally Posted by kzone75 View Post

Well I made two 5 GHz validations on the 990FXA-UD3 at least... Now it looks like I've successfully killed it. But I don't know how I did it. redface.gif Mad skillz
I won't try 5GHz on the motherboard I have now.

So it doesn't even power on?
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
post #2994 of 8153
Quote:
Originally Posted by Alatar View Post

So it doesn't even power on?

It powers on. ~5 mins later the monitors lose signal, USB ports and ethernet stops working. But the computer stays on. Can't restart or shut it down with the buttons either. Have to shut it down via the PSU.
Oxygène
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI B350 Tomahawk Arctic VTX3D R9 390 8GB G.Skill Ripjaws  
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X Kingston HyperX Fury ADATA SP550 ADATA SX8000 
CoolingOSMonitorKeyboard
Noctua NH-D15 SE-AM4 Windows 10 Dell U2711 Microsoft WK 800 
PowerCaseMouse
Chieftec A-135 Series 1000W NZXT. Phantom 410 Microsoft WM 1000 
  hide details  
Reply
Oxygène
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI B350 Tomahawk Arctic VTX3D R9 390 8GB G.Skill Ripjaws  
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X Kingston HyperX Fury ADATA SP550 ADATA SX8000 
CoolingOSMonitorKeyboard
Noctua NH-D15 SE-AM4 Windows 10 Dell U2711 Microsoft WK 800 
PowerCaseMouse
Chieftec A-135 Series 1000W NZXT. Phantom 410 Microsoft WM 1000 
  hide details  
Reply
post #2995 of 8153
Tried taking out the cmos battery and leaving it like that and unplugged for a while?
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
post #2996 of 8153
Yup, tried everything. Also to restart it again I have to wait for a while. Everything stops working even when I'm in the BIOS. Different RAM, CPUs, GPUs, PSUs, BIOS'.. VRMs look ok as well.. Everything looks brand new.
Oxygène
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI B350 Tomahawk Arctic VTX3D R9 390 8GB G.Skill Ripjaws  
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X Kingston HyperX Fury ADATA SP550 ADATA SX8000 
CoolingOSMonitorKeyboard
Noctua NH-D15 SE-AM4 Windows 10 Dell U2711 Microsoft WK 800 
PowerCaseMouse
Chieftec A-135 Series 1000W NZXT. Phantom 410 Microsoft WM 1000 
  hide details  
Reply
Oxygène
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI B350 Tomahawk Arctic VTX3D R9 390 8GB G.Skill Ripjaws  
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X Kingston HyperX Fury ADATA SP550 ADATA SX8000 
CoolingOSMonitorKeyboard
Noctua NH-D15 SE-AM4 Windows 10 Dell U2711 Microsoft WK 800 
PowerCaseMouse
Chieftec A-135 Series 1000W NZXT. Phantom 410 Microsoft WM 1000 
  hide details  
Reply
post #2997 of 8153
Quote:
Originally Posted by kzone75 View Post

Yup, tried everything. Also to restart it again I have to wait for a while. Everything stops working even when I'm in the BIOS. Different RAM, CPUs, GPUs, PSUs, BIOS'.. VRMs look ok as well.. Everything looks brand new.

Any chance you rocked your 'NB' heatsink to one side and broke the thermal pad contact? while its running for the 5 min before it breaks you can see the temp?
2.2 kW Holodeck
(14 items)
 
Chernobyl
(0 items)
Power Station
(0 items)
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 5.2GHz Gigabyte GA-990-FXA-UD7 4 x MSI R 290X 4GB Gaming 16GB Corsair Dominator Platinum 2133 
Hard DriveOptical DriveCoolingOS
4 x Seagate 1 TB 7200 2 x Asus Optiarc Koolance 370 CPU WB/ AlphaCool Water cooling: ... Windows 7 Professional 
MonitorKeyboardPowerCase
1x3+1 Eyefiniy 5760x1080 Gigabyte 8100K V.2 1-AX1200w + 2x FSP x500w Coolermaster Cosmos II Full Tower 
  hide details  
Reply
2.2 kW Holodeck
(14 items)
 
Chernobyl
(0 items)
Power Station
(0 items)
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 5.2GHz Gigabyte GA-990-FXA-UD7 4 x MSI R 290X 4GB Gaming 16GB Corsair Dominator Platinum 2133 
Hard DriveOptical DriveCoolingOS
4 x Seagate 1 TB 7200 2 x Asus Optiarc Koolance 370 CPU WB/ AlphaCool Water cooling: ... Windows 7 Professional 
MonitorKeyboardPowerCase
1x3+1 Eyefiniy 5760x1080 Gigabyte 8100K V.2 1-AX1200w + 2x FSP x500w Coolermaster Cosmos II Full Tower 
  hide details  
Reply
post #2998 of 8153
Quote:
Originally Posted by Red1776 View Post

Quote:
Originally Posted by kzone75 View Post

Yup, tried everything. Also to restart it again I have to wait for a while. Everything stops working even when I'm in the BIOS. Different RAM, CPUs, GPUs, PSUs, BIOS'.. VRMs look ok as well.. Everything looks brand new.

Any chance you rocked your 'NB' heatsink to one side and broke the thermal pad contact? while its running for the 5 min before it breaks you can see the temp?

I've already replaced the thermal pad on the NB earlier this year.. Temps were ok (or it's difficult to tell because no program shows the correct temps for the NB. It's way hotter when putting my fingers on it) but what it showed remained the same through those 5 mins. But the PSU has been very hot lately, even when I don't stress anything. Using a 530W now with the Asus mobo and it's not even close to warm.
Think I'll buy a Crosshair V Formula-Z next week. Have to use that tax money for something useful tongue.gif

Sorry for being totally off topic.. redface.gif
Oxygène
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI B350 Tomahawk Arctic VTX3D R9 390 8GB G.Skill Ripjaws  
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X Kingston HyperX Fury ADATA SP550 ADATA SX8000 
CoolingOSMonitorKeyboard
Noctua NH-D15 SE-AM4 Windows 10 Dell U2711 Microsoft WK 800 
PowerCaseMouse
Chieftec A-135 Series 1000W NZXT. Phantom 410 Microsoft WM 1000 
  hide details  
Reply
Oxygène
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI B350 Tomahawk Arctic VTX3D R9 390 8GB G.Skill Ripjaws  
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X Kingston HyperX Fury ADATA SP550 ADATA SX8000 
CoolingOSMonitorKeyboard
Noctua NH-D15 SE-AM4 Windows 10 Dell U2711 Microsoft WK 800 
PowerCaseMouse
Chieftec A-135 Series 1000W NZXT. Phantom 410 Microsoft WM 1000 
  hide details  
Reply
post #2999 of 8153
Shame about the 990fx-ud3 sad-smiley-002.gif my first one of those died in similar fashion now i am sure thats what the prob is doh.gif
post #3000 of 8153
Quote:
Originally Posted by HOMECINEMA-PC View Post

Shame about the 990fx-ud3 sad-smiley-002.gif my first one of those died in similar fashion now i am sure thats what the prob is doh.gif

It was a really good rev 1.0 mobo. And I was just about to put it on sale along with the FX 8120.. rolleyes.gif Guess it didn't like that.
Oxygène
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI B350 Tomahawk Arctic VTX3D R9 390 8GB G.Skill Ripjaws  
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X Kingston HyperX Fury ADATA SP550 ADATA SX8000 
CoolingOSMonitorKeyboard
Noctua NH-D15 SE-AM4 Windows 10 Dell U2711 Microsoft WK 800 
PowerCaseMouse
Chieftec A-135 Series 1000W NZXT. Phantom 410 Microsoft WM 1000 
  hide details  
Reply
Oxygène
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI B350 Tomahawk Arctic VTX3D R9 390 8GB G.Skill Ripjaws  
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X Kingston HyperX Fury ADATA SP550 ADATA SX8000 
CoolingOSMonitorKeyboard
Noctua NH-D15 SE-AM4 Windows 10 Dell U2711 Microsoft WK 800 
PowerCaseMouse
Chieftec A-135 Series 1000W NZXT. Phantom 410 Microsoft WM 1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › [Official] 5GHz Overclock Club