Overclock.net › Forums › Components › Monitors and Displays › Desktop Pic not working....Monitor?
New Posts  All Forums:Forum Nav:

Desktop Pic not working....Monitor?

post #1 of 2
Thread Starter 
I have my desktop set at 1024x768 and my desktop pic is 1024x768 but there is no picture, when I log off my Pc the pic shows up for about 3 seconds. Anyone have any ideas?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Sempron 2600+ MSI K8N Neo-3 FSR Windows XP Home 15" emachines 
KeyboardPowerCaseMouse
Black Dell 500W No Name Black Voodoo mid tower Labtec scroll mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Sempron 2600+ MSI K8N Neo-3 FSR Windows XP Home 15" emachines 
KeyboardPowerCaseMouse
Black Dell 500W No Name Black Voodoo mid tower Labtec scroll mouse 
  hide details  
Reply
post #2 of 2
Do this

Control Panel>>Display>>Desktop Tab>>Customize Desktop>>Web Tab>>Uncheck everything in the webpages box,apply and exit.


You should now have your intended wallpaper.
My System
(13 items)
 
  
CPUMotherboardOSKeyboard
AMD Athlon Xp2900 Abit Nf7 Xandros/XP Home Z-Board 
PowerCaseMouse
Antec SmartPower 500W Elegance X-Raider+Ratpadz 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSKeyboard
AMD Athlon Xp2900 Abit Nf7 Xandros/XP Home Z-Board 
PowerCaseMouse
Antec SmartPower 500W Elegance X-Raider+Ratpadz 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Desktop Pic not working....Monitor?