Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound Not Working After Unplugging Front Audio
New Posts  All Forums:Forum Nav:

Sound Not Working After Unplugging Front Audio

post #1 of 2
Thread Starter 
My front audio cable can barely reach the sound module. After reseating my heatsink today, I decided it wasn't worth it to plug it in, because I never use front audio. Now my sound doesn't work. To plug the front audio back in I'll have to take out my exhaust fan and it'll probably take me a while to manage to get the plugs onto the right pins(the block connector doesn't reach).

Shouldn't it still work, even if I don't have the front audio plugged in?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #2 of 2
Did you have the cable plugged it before this happened? If you did, you probally remember having to take the jumpers off the connectors on the mobo so you could plug in the front audio jacks. And because now you don't have the wire hooked up you need to re-jump the pins again. If you take a look in your owners manual for your mobo they will say which pins you have to jump.
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound Not Working After Unplugging Front Audio