Overclock.net › Forums › Graphics Cards › NVIDIA › Trouble with XFX 7800 GT SLI
New Posts  All Forums:Forum Nav:

Trouble with XFX 7800 GT SLI - Page 2

post #11 of 34
Thread Starter 
Quote:
Originally Posted by YiffyGriffy
Because that board is the SLi-DR Expert, not the Ultra-D. Make sure which board you got.

Thats the board we have. We have the bridge and everything...
Getter One
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS Rampage II GENE ASUS HD EAH5870 Corsair Dominator 6GB 1600mhz 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic VX922 G15 600W Antec Trupower 
CaseMouse
Antec Mini P180 G5 
  hide details  
Reply
Getter One
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS Rampage II GENE ASUS HD EAH5870 Corsair Dominator 6GB 1600mhz 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic VX922 G15 600W Antec Trupower 
CaseMouse
Antec Mini P180 G5 
  hide details  
Reply
post #12 of 34
How about this, while you're looking to find what board it is....go back into the BIOS disable SLI, keep the cards in and boot up Windows and see if it recognizes any new hardware with SLI disabled (if it's in the BIOS to begin with)
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
post #13 of 34
Do you have SLi enabled on the motherboard?
    
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8P67 WS Revolution XFX Radeon HD6970 G. Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Kingston SSDNow V-Series Western Digital Caviar Black Plextor Slot-Load DVD/RW Windows 7 Home 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync EA261WM 26" Logitech Illuminated PC Power & Cooling 750 Watt Lian-Li PC-8N 
MouseAudio
Logitech G400 Soundblaster X-Fi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8P67 WS Revolution XFX Radeon HD6970 G. Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Kingston SSDNow V-Series Western Digital Caviar Black Plextor Slot-Load DVD/RW Windows 7 Home 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync EA261WM 26" Logitech Illuminated PC Power & Cooling 750 Watt Lian-Li PC-8N 
MouseAudio
Logitech G400 Soundblaster X-Fi Titanium 
  hide details  
Reply
post #14 of 34
Thread Starter 
Hmm Well at first we didn't have SLI enabled on the BIOS when we first installed everything (cards, driverts etc..) But then eventually we turned it on in bios.

Tomorrow if i cant fix it im gunna start calling up places...
Getter One
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS Rampage II GENE ASUS HD EAH5870 Corsair Dominator 6GB 1600mhz 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic VX922 G15 600W Antec Trupower 
CaseMouse
Antec Mini P180 G5 
  hide details  
Reply
Getter One
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS Rampage II GENE ASUS HD EAH5870 Corsair Dominator 6GB 1600mhz 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic VX922 G15 600W Antec Trupower 
CaseMouse
Antec Mini P180 G5 
  hide details  
Reply
post #15 of 34
Well try both I wasnt sure of your settings when you loaded it up, with it enabled and disabled and see if something pops up, but nVidia dosnt state anything that it should be enabled or not in that link I provided, i would just follow their directions
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
post #16 of 34
Thread Starter 
Quote:
Originally Posted by GatorLCA
Well try both I wasnt sure of your settings when you loaded it up, with it enabled and disabled and see if something pops up, but nVidia dosnt state anything that it should be enabled or not in that link I provided, i would just follow their directions
Yeah its just annoying at how touchy this stuff is... Im gunna try working on it tomorrow...

I really wanna see what FEAR looks like on highest everything settings
Getter One
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS Rampage II GENE ASUS HD EAH5870 Corsair Dominator 6GB 1600mhz 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic VX922 G15 600W Antec Trupower 
CaseMouse
Antec Mini P180 G5 
  hide details  
Reply
Getter One
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS Rampage II GENE ASUS HD EAH5870 Corsair Dominator 6GB 1600mhz 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic VX922 G15 600W Antec Trupower 
CaseMouse
Antec Mini P180 G5 
  hide details  
Reply
post #17 of 34
Stuff is always touchy when setting up any kind of computer equipment
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
post #18 of 34
you might have a jumper that you need to switch over. I know my DFI SLI-DR does.

Don't call DFI tech support....they are the worst. It's taken me 3 days to get a RMA setup and I sent in all my info on Fri and they didn't get me my RMA number back so hopefully I'll get it tomorrow.
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
post #19 of 34
*sorry for double post*
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
post #20 of 34
Thread Starter 
Quote:
Originally Posted by Snerp
you might have a jumper that you need to switch over. I know my DFI SLI-DR does.

Don't call DFI tech support....they are the worst. It's taken me 3 days to get a RMA setup and I sent in all my info on Fri and they didn't get me my RMA number back so hopefully I'll get it tomorrow.

A jumper change? Does it talk about it in the installation manual?

I just read this about my card...

DFI has done away with the SLI jumpers on the LANPartyUT NF4 SLI-DR Expert motherboard, and instead relies upon six Pericom chips which digitally switch between running videocards in SLI or not.

Also I just checked and verified that the mobo I got is the one with the pericom chips and not the jumpers.
Getter One
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS Rampage II GENE ASUS HD EAH5870 Corsair Dominator 6GB 1600mhz 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic VX922 G15 600W Antec Trupower 
CaseMouse
Antec Mini P180 G5 
  hide details  
Reply
Getter One
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS Rampage II GENE ASUS HD EAH5870 Corsair Dominator 6GB 1600mhz 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic VX922 G15 600W Antec Trupower 
CaseMouse
Antec Mini P180 G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Trouble with XFX 7800 GT SLI