Overclock.net › Forums › Graphics Cards › NVIDIA › did i make it right?
New Posts  All Forums:Forum Nav:

did i make it right?

post #1 of 4
Thread Starter 
so i volt modded my 6800le to 1.3v atleast i think so i would like to conirm its right, first of all what are the voltage level 2 1.40 and voltage level 3 1.50 mean there i sure hope they arent actual voltages in use?

before mod my oc limit was 350 whit core and according to nibitor bios editor i only upped 3d voltage but 2d mode will oc as good as 3d now?

im really confused is it 1.3 in all modes now or 1.3 in 2d and higher in 3d D:

from rivatuner
$1100000000 Title : nv40 p212 sku5 VGA BIOS
$1100000002 Version : 5.40.02.26
$1100000100 BIT version : 1.00
$1100000200 Core clock : 200MHz
$1100000201 Memory clock : 400MHz
$1100010000 Performance level 0 : 351MHz/350MHz/1.30V/53%
$1100020000 VID bitmask : 00000011b
$1100020100 Voltage level 0 : 1.10V, VID 00000000b
$1100020101 Voltage level 1 : 1.30V, VID 00000010b
$1100020102 Voltage level 2 : 1.40V, VID 00000001b
$1100020103 Voltage level 3 : 1.50V, VID 00000011b
My System
(13 items)
 
  
CPUMotherboardOSMonitor
axp2600+barton octek kt600 xp 17'' 
Power
fortron fsp-300 333W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
axp2600+barton octek kt600 xp 17'' 
Power
fortron fsp-300 333W 
  hide details  
Reply
post #2 of 4
You have it set at 1.5v right now... Look at the VID and compare it to the numbers below.
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
post #3 of 4
Thread Starter 
hmm are you sure rivatuner is not lying about it. this is what i did first time whit nibitor changed bios core to 351mhz than i started voltage mod by clicking extend voltage table so i could enable 1.3v for 3d mode only i couldnt change others at all than flashed thats all right??

this time i left extended voltage alone and selected 1.2v straight and got this? maybe rivatuner is wrong?


$1100010000 Performance level 0 : 351MHz/350MHz/1.20V/53%
$1100020000 VID bitmask : 00000011b
$1100020100 Voltage level 0 : 1.10V, VID 00000000b
$1100020101 Voltage level 1 : 1.20V, VID 00000001b
$1100020102 Voltage level 2 : 1.40V, VID 00000010b
My System
(13 items)
 
  
CPUMotherboardOSMonitor
axp2600+barton octek kt600 xp 17'' 
Power
fortron fsp-300 333W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
axp2600+barton octek kt600 xp 17'' 
Power
fortron fsp-300 333W 
  hide details  
Reply
post #4 of 4
Thread Starter 
damn just read this from offical nibitor site

If you only have one mode to edit e.g. 3D, the voltage set there is always used, regardless if you are running 3D or desktop. When working in Exact Mode, the voltage identifier of one performance table entry is modified, this identifier is used by the driver to find the corresponding VID in the voltage table.

is there any other software that shows them
My System
(13 items)
 
  
CPUMotherboardOSMonitor
axp2600+barton octek kt600 xp 17'' 
Power
fortron fsp-300 333W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
axp2600+barton octek kt600 xp 17'' 
Power
fortron fsp-300 333W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › did i make it right?