Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club
New Posts  All Forums:Forum Nav:

[Official] Asus CrossHair IV Formula/Extreme Club - Page 1178

post #11771 of 13131
This is the only page I know about for the latest drivers: http://support.amd.com/us/gpudownload/windows/Pages/raid_windows.aspx


Is there another driver I am missing?
 
Tragbar
(14 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1800X Asus Crosshair VI Hero Nvidia Geforce Titan X F4-3600C15D-16GTZ 
Hard DriveHard DriveHard DriveHard Drive
Combined: 6.13 TB of space Samsung SSD 960 EVO 500GB Crucial_CT1050MX300SSD1 M4-CT128M4SSD2 
CoolingCoolingCoolingCooling
EK-Supremacy EVO White Edition PrimoChill PrimoFlex Advanced LRT EK-RES X4 250 (R2.0) Reservoir EK-CoolStream XE 360 
CoolingCoolingCoolingOS
EK-Vardar F4-120ER (2200rpm)  EK-Ekoolant EVO Liquid Coolant EK-XTOP Revo D5 PWM Pump Windows 10 Pro 
MonitorKeyboardPowerCase
Asus VG278H Ducky YOTG Keyboard Corsair AX1200 Corsair Obsidian 800D 
MouseAudioAudioAudio
Logitech G700s Schiit Gungnir Multibit Schiit Mjolnir 2 Schiit LISST 
Audio
Audeze LCD 2 - pre fazor 
CPUMotherboardGraphicsRAM
intel i7 4770K ASRock Z87E-ITX Nvidia Geforce GTX Titan X GSkill F3-2400C10D-16GTX R 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Silverstone 12.7mm Slot Load Blu-Ray Burner Noctua NH-L12 Windows 8 Pro 
MonitorCaseAudioAudio
LG PA75U Slim LED Projector Silverstone SG08 Schiit Bifrost Schiit Asgard 2 
AudioOther
AKG Q701 Headphones Pelican 1510 Green Case  
  hide details  
Reply
 
Tragbar
(14 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1800X Asus Crosshair VI Hero Nvidia Geforce Titan X F4-3600C15D-16GTZ 
Hard DriveHard DriveHard DriveHard Drive
Combined: 6.13 TB of space Samsung SSD 960 EVO 500GB Crucial_CT1050MX300SSD1 M4-CT128M4SSD2 
CoolingCoolingCoolingCooling
EK-Supremacy EVO White Edition PrimoChill PrimoFlex Advanced LRT EK-RES X4 250 (R2.0) Reservoir EK-CoolStream XE 360 
CoolingCoolingCoolingOS
EK-Vardar F4-120ER (2200rpm)  EK-Ekoolant EVO Liquid Coolant EK-XTOP Revo D5 PWM Pump Windows 10 Pro 
MonitorKeyboardPowerCase
Asus VG278H Ducky YOTG Keyboard Corsair AX1200 Corsair Obsidian 800D 
MouseAudioAudioAudio
Logitech G700s Schiit Gungnir Multibit Schiit Mjolnir 2 Schiit LISST 
Audio
Audeze LCD 2 - pre fazor 
CPUMotherboardGraphicsRAM
intel i7 4770K ASRock Z87E-ITX Nvidia Geforce GTX Titan X GSkill F3-2400C10D-16GTX R 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Silverstone 12.7mm Slot Load Blu-Ray Burner Noctua NH-L12 Windows 8 Pro 
MonitorCaseAudioAudio
LG PA75U Slim LED Projector Silverstone SG08 Schiit Bifrost Schiit Asgard 2 
AudioOther
AKG Q701 Headphones Pelican 1510 Green Case  
  hide details  
Reply
post #11772 of 13131
Quote:
Originally Posted by davidm71 View Post

I just updated to the latest AMD drivers from their site and now my AS SSD 4K64Thrd score dropped from 100 mb/s to 20mb/s!

I had to disable Cache Buffer Flusher, and than checked and found NCQ was not enabled on one of the SSDs by default for some reason (Thanks Sean!) after setting up my drives.

What I had, sounds very similar to what you're seeing. Here's a side by side snip of default install, disabling cache buffer flusher and than after enabling NCQ. It's very easy to see the increases.

375
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #11773 of 13131
Having trouble with crossfire on this board again..
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
post #11774 of 13131
Hi all. Sorry for my english. I have a problem that is happening again. I Have a crosshair IV formula + 1090T + 4x2gb Corsair Dominator 8-8-8-24 1.65V. They were working fine but suddendly only 4GB is recognized. I raised the cpu/nb voltage before and that solved the problem. But now nothing I do seems to work. I removed my mobo from the case and let only the vga + mems + cpu and no luck. I'm using an H70 Cooler. Any ideas ? Thanks for all.
post #11775 of 13131
Quote:
Originally Posted by savage1987 View Post

Having trouble with crossfire on this board again..

Have you tried re-setting the CMOS and re-installing the drivers? Not sure if that will clear up your issue but it might be worth a try. But before you do that also try uninstalling your 2nd card, running it with 1 card to check if maybe it's a GPU issue and not a Mainboard one. If one works swap it out for the other one. It could also be that one of your GPU cards is the Alpha dog as it were and isn't liking being a follower? Just some random thoughts on the issue I guess. mellowsmiley.gif
Quote:
Originally Posted by FabioMC View Post

Hi all. Sorry for my english. I have a problem that is happening again. I Have a crosshair IV formula + 1090T + 4x2gb Corsair Dominator 8-8-8-24 1.65V. They were working fine but suddendly only 4GB is recognized. I raised the cpu/nb voltage before and that solved the problem. But now nothing I do seems to work. I removed my mobo from the case and let only the vga + mems + cpu and no luck. I'm using an H70 Cooler. Any ideas ? Thanks for all.

Try removing 2 sticks and getting the system to POST. If it passes with the first 2 try the other two. It could be that you can't have more than two sticks if you are OC'ing. It was one reason why I sold my Doms and picked up 2x4Gb, so I could still run 8Gb and OC. You'll find out if you have a faulty stick in the process of working out your problem. Assuming you're running Win 7 and OC'ing of course. thinking.gif

~Ceadder smil3dbd4e4c2e742.gif
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
post #11776 of 13131
Quote:
Originally Posted by Ceadderman View Post

Have you tried re-setting the CMOS and re-installing the drivers? Not sure if that will clear up your issue but it might be worth a try. But before you do that also try uninstalling your 2nd card, running it with 1 card to check if maybe it's a GPU issue and not a Mainboard one. If one works swap it out for the other one. It could also be that one of your GPU cards is the Alpha dog as it were and isn't liking being a follower? Just some random thoughts on the issue I guess. mellowsmiley.gif
Try removing 2 sticks and getting the system to POST. If it passes with the first 2 try the other two. It could be that you can't have more than two sticks if you are OC'ing. It was one reason why I sold my Doms and picked up 2x4Gb, so I could still run 8Gb and OC. You'll find out if you have a faulty stick in the process of working out your problem. Assuming you're running Win 7 and OC'ing of course. thinking.gif
~Ceadder smil3dbd4e4c2e742.gif

With 2 sticks it works fine. But they were just fine with 4 sticks. Dunno what happened. I tried with all settings (default/oc).
post #11777 of 13131
Hey guys, quick question, I am about to install the antec 620 cooler onto my CHIVE mobo.

I will be removing the stock CPU heatsink bracket in the front, do I have to remove the rear bracket as well or does the antec rear bracket go over the stock rear bracket?

(the metal plate on the back of the mobo behind the cpu, i am ASSUMING this is the rear bracket for the heatsink and it has nothing to do with the CPU itself)
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T ASUS Crosshair IV Extreme Palit GeForce GTX 560 Ti 16GB Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveCoolingOSMonitor
64GB Crucial SSD, 1TB Seagate HDD Antec Kuhler 620 Windows 7 Samsung SyncMaster S23A350H 
PowerCaseAudio
Corsair TX750W CM Storm Scout Creative X-Fi Titanium 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T ASUS Crosshair IV Extreme Palit GeForce GTX 560 Ti 16GB Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveCoolingOSMonitor
64GB Crucial SSD, 1TB Seagate HDD Antec Kuhler 620 Windows 7 Samsung SyncMaster S23A350H 
PowerCaseAudio
Corsair TX750W CM Storm Scout Creative X-Fi Titanium 
  hide details  
Reply
post #11778 of 13131
Anyone can help me ??
post #11779 of 13131
Quote:
Originally Posted by tlminh View Post

Hey guys, quick question, I am about to install the antec 620 cooler onto my CHIVE mobo.
I will be removing the stock CPU heatsink bracket in the front, do I have to remove the rear bracket as well or does the antec rear bracket go over the stock rear bracket?
(the metal plate on the back of the mobo behind the cpu, i am ASSUMING this is the rear bracket for the heatsink and it has nothing to do with the CPU itself)

You should be able to run the stock back plate without issue, and yes that would be the correct (Has to do with HS not CPU). Prevents warping the mobo.
Quote:
Originally Posted by FabioMC View Post

Anyone can help me ??

As ceaderman says, trying to OC 4 Dimms will not produce as good of results as if only two are used, and sometimes you will see a OC that has been 24 hr prime95 stable need an adjustment. I've witnessed this myself. I have to ask thou, how stable was your system? How tested? Could be a windows thing due to corruption from a bad OC, been there and done that too lol.

I'll try to help you solve the issue. Run some prime95 (get the right version 32/x64) and let us know how prime95 fails. It'll be either a BSOD or a "Worker Has Failed" error. Maybe some freezing?
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #11780 of 13131
Sometimes my ch-4 formula does not start or post or sync the monitor as the red led on the mothboard stops on 'cpu'. Weird thing is if i hit the reset button she starts all the way up. So i was wondering if anyone would mind commenting on what it could be?

Thankz.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club