Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club
New Posts  All Forums:Forum Nav:

[Official] Asus CrossHair IV Formula/Extreme Club - Page 498

post #4971 of 13131
I get a CPU Fan error every-time it posts, bloody annoying as both fans are spinning I think around 900 RPM in BIOS, no matter if I tell it to ignore the speed or what still same fan error, was wondering if its because both fans are running off a splitter, but id have to do alot of rearrangement to set them both up separate. Only started since 1102 BIOS which also seemed to stop my OC station from working, only been emailing ASUS for 4 weeks and they only answer I can get is they're not sure its compatible as all the compatibility information has disappeared off the web page, would roll back to an earlier BIOS but not sure its possible to go back to the 10xx version.
    
CPUMotherboardGraphicsRAM
i7-3770K MSI Z77A-GD65 GTX Titan G.Skill RipJawsX 8GB 
Hard DriveOptical DriveCoolingOS
Agility 3 BD Rom/ DVD-RW EK Supreme HF Windows 8 Pro 
MonitorKeyboardPowerCase
28" Hanns-G 1920x1200 Logitech G110 Corsair HX 850 Corsair Obsidian 800D 
MouseMouse PadOther
Naga (Leftie) Worever I can find to hand Aquaero 5 XT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770K MSI Z77A-GD65 GTX Titan G.Skill RipJawsX 8GB 
Hard DriveOptical DriveCoolingOS
Agility 3 BD Rom/ DVD-RW EK Supreme HF Windows 8 Pro 
MonitorKeyboardPowerCase
28" Hanns-G 1920x1200 Logitech G110 Corsair HX 850 Corsair Obsidian 800D 
MouseMouse PadOther
Naga (Leftie) Worever I can find to hand Aquaero 5 XT 
  hide details  
Reply
post #4972 of 13131
Quote:
Originally Posted by eclipseaudio4 View Post
that reminds me I need to post up another.


Sexy board under UV sorry but the cam would not focus very well


F1 F1 F1!
It would look better/less crowded with the gpu in the bottom 16x slot. You will get the exact same performance.

Quote:
Originally Posted by davidm71 View Post
That picture reminds me of an issue I have with the Crosshair with all the bios post messages popping up at boot. Anyway to hide those post messages?

thanks.
Go into BIOS>hardware monitor>then whatever you are looking for............>press "shift" and "+" and you will see the word ignored pop up. No more message about that.

EDIT: only way to get rid of cpu fan message is to plug something in to cpu fan header as far as I can tell.
Edited by ny_driver - 10/31/10 at 7:45am
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
post #4973 of 13131
Quote:
Originally Posted by ny_driver View Post

EDIT: only way to get rid of cpu fan message is to plug something in to cpu fan header as far as I can tell.
Yeah, the splitter is plugged into the CPU fan header, and board detecting speed of 900 RPM ish on CPU fan in hardware monitor part of BIOS. However still get the CPU fan error.

Dave.
    
CPUMotherboardGraphicsRAM
i7-3770K MSI Z77A-GD65 GTX Titan G.Skill RipJawsX 8GB 
Hard DriveOptical DriveCoolingOS
Agility 3 BD Rom/ DVD-RW EK Supreme HF Windows 8 Pro 
MonitorKeyboardPowerCase
28" Hanns-G 1920x1200 Logitech G110 Corsair HX 850 Corsair Obsidian 800D 
MouseMouse PadOther
Naga (Leftie) Worever I can find to hand Aquaero 5 XT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770K MSI Z77A-GD65 GTX Titan G.Skill RipJawsX 8GB 
Hard DriveOptical DriveCoolingOS
Agility 3 BD Rom/ DVD-RW EK Supreme HF Windows 8 Pro 
MonitorKeyboardPowerCase
28" Hanns-G 1920x1200 Logitech G110 Corsair HX 850 Corsair Obsidian 800D 
MouseMouse PadOther
Naga (Leftie) Worever I can find to hand Aquaero 5 XT 
  hide details  
Reply
post #4974 of 13131
Have you tried plugging anything different in there, or wiggle it around maybe?
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
Overclock_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-60 DFI LP nF4 SLI-DR Expert 4890 BH-5 
OSMonitorKeyboardPower
Tiny7 23" awesome Corsair TX-850 
Case
None 
  hide details  
Reply
post #4975 of 13131
Yeah a PWM fan seems to work fine and as it should, a DC Fan doesnt seem to work correctly no matter if I'm using splitter or just one fan(have tried different fans too), The thing is its detecting correct speed its spinning as it should, just throws a wobbly at POST with the CPU Fan error. The only worry I have is that I now automatically ignore the warning and if something does go wrong with the fans I probably wont notice due to the board crying wolf to often (IE every POST)

Dave
    
CPUMotherboardGraphicsRAM
i7-3770K MSI Z77A-GD65 GTX Titan G.Skill RipJawsX 8GB 
Hard DriveOptical DriveCoolingOS
Agility 3 BD Rom/ DVD-RW EK Supreme HF Windows 8 Pro 
MonitorKeyboardPowerCase
28" Hanns-G 1920x1200 Logitech G110 Corsair HX 850 Corsair Obsidian 800D 
MouseMouse PadOther
Naga (Leftie) Worever I can find to hand Aquaero 5 XT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770K MSI Z77A-GD65 GTX Titan G.Skill RipJawsX 8GB 
Hard DriveOptical DriveCoolingOS
Agility 3 BD Rom/ DVD-RW EK Supreme HF Windows 8 Pro 
MonitorKeyboardPowerCase
28" Hanns-G 1920x1200 Logitech G110 Corsair HX 850 Corsair Obsidian 800D 
MouseMouse PadOther
Naga (Leftie) Worever I can find to hand Aquaero 5 XT 
  hide details  
Reply
post #4976 of 13131
That fan problem could be the resistor/splitter not properly grounded, especially if you see RPMs. Any way the problem can be remitted if you plug another fan to CPU fan slot and for the CPU fan plug that to a molex, best solution if cable length is an issue.

Sent from my Droid using Tapatalk
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #4977 of 13131
Has anyone been able to the the on-board lan working without BSOD issues? I've had my system up and running for a couple of days now, but anytime I use networking heavily (especially streaming video from my LG Network Server) I can get the dreaded blue screen.

I've tried installing different Intel drivers, but no go. It's for sure a conflict with Intel's hardware/drivers on this new m/b as all is fine when I use a gigabit networking card.

-Rodger
    
CPUMotherboardGraphicsRAM
OctalCore AMD FX-8150 (Zambezi) Crosshair IV Extreme NVIDIA GeForce GTX 470 Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... 
RAMRAMRAMHard Drive
Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... 4ea-2TB 7200RPM in RAID 0+1(4TB) 
Optical DriveCoolingOSMonitor
Pioneer Black 12x 4MB Cache SATA Blu-ray Burner Corsair H80 HP Liquid Cooler - Custom Lapped w/... Windows 7 Ultimate 64 2-ASUS VH236H Black 23" 2ms HDMI HD W/S 1080P LCD 
KeyboardPowerCaseMouse
Logitech G15 2-Tone 104 Normal Keys USB CORSAIR 650w SLI/CrossFire Ready Power Supply Antec Lanboy air Black/Yellow Modular Logitech G9x USB Laser 5700 dpi Gaming 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OctalCore AMD FX-8150 (Zambezi) Crosshair IV Extreme NVIDIA GeForce GTX 470 Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... 
RAMRAMRAMHard Drive
Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... 4ea-2TB 7200RPM in RAID 0+1(4TB) 
Optical DriveCoolingOSMonitor
Pioneer Black 12x 4MB Cache SATA Blu-ray Burner Corsair H80 HP Liquid Cooler - Custom Lapped w/... Windows 7 Ultimate 64 2-ASUS VH236H Black 23" 2ms HDMI HD W/S 1080P LCD 
KeyboardPowerCaseMouse
Logitech G15 2-Tone 104 Normal Keys USB CORSAIR 650w SLI/CrossFire Ready Power Supply Antec Lanboy air Black/Yellow Modular Logitech G9x USB Laser 5700 dpi Gaming 
  hide details  
Reply
post #4978 of 13131
Thread Starter 
Quote:
Originally Posted by marjamar View Post
Has anyone been able to the the on-board lan working without BSOD issues? I've had my system up and running for a couple of days now, but anytime I use networking heavily (especially streaming video from my LG Network Server) I can get the dreaded blue screen.

I've tried installing different Intel drivers, but no go. It's for sure a conflict with Intel's hardware/drivers on this new m/b as all is fine when I use a gigabit networking card.

-Rodger
this is a know issue. Hopefully it will be fixed soon.
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #4979 of 13131
Quote:
Originally Posted by davieg View Post
I get a CPU Fan error every-time it posts, bloody annoying as both fans are spinning I think around 900 RPM in BIOS, no matter if I tell it to ignore the speed or what still same fan error, was wondering if its because both fans are running off a splitter, but id have to do alot of rearrangement to set them both up separate. Only started since 1102 BIOS which also seemed to stop my OC station from working, only been emailing ASUS for 4 weeks and they only answer I can get is they're not sure its compatible as all the compatibility information has disappeared off the web page, would roll back to an earlier BIOS but not sure its possible to go back to the 10xx version.
Try this. It might stop your CPU Fan Error screen.
BIOS--> BOOT Tab--> Boot settings Config-->Wait for F1 if Error-->DISABLE
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
post #4980 of 13131
Quote:
Originally Posted by eclipseaudio4 View Post
this is a know issue. Hopefully it will be fixed soon.
Yeah, I knew this coming in as it was mentioned on Newegg.com's reviews for this m/b. But, there was also a fix mentioned by upgrading the intel drivers, which didn't work for me.

On another note -- I'm wondering what a good starting point for O/C'ing my hardware. I'd like to try to see what this thing will do.

-Rodger
    
CPUMotherboardGraphicsRAM
OctalCore AMD FX-8150 (Zambezi) Crosshair IV Extreme NVIDIA GeForce GTX 470 Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... 
RAMRAMRAMHard Drive
Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... 4ea-2TB 7200RPM in RAID 0+1(4TB) 
Optical DriveCoolingOSMonitor
Pioneer Black 12x 4MB Cache SATA Blu-ray Burner Corsair H80 HP Liquid Cooler - Custom Lapped w/... Windows 7 Ultimate 64 2-ASUS VH236H Black 23" 2ms HDMI HD W/S 1080P LCD 
KeyboardPowerCaseMouse
Logitech G15 2-Tone 104 Normal Keys USB CORSAIR 650w SLI/CrossFire Ready Power Supply Antec Lanboy air Black/Yellow Modular Logitech G9x USB Laser 5700 dpi Gaming 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OctalCore AMD FX-8150 (Zambezi) Crosshair IV Extreme NVIDIA GeForce GTX 470 Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... 
RAMRAMRAMHard Drive
Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... Patriot Memory 2400EL Series 2 GB DDR3-1066 DDR... 4ea-2TB 7200RPM in RAID 0+1(4TB) 
Optical DriveCoolingOSMonitor
Pioneer Black 12x 4MB Cache SATA Blu-ray Burner Corsair H80 HP Liquid Cooler - Custom Lapped w/... Windows 7 Ultimate 64 2-ASUS VH236H Black 23" 2ms HDMI HD W/S 1080P LCD 
KeyboardPowerCaseMouse
Logitech G15 2-Tone 104 Normal Keys USB CORSAIR 650w SLI/CrossFire Ready Power Supply Antec Lanboy air Black/Yellow Modular Logitech G9x USB Laser 5700 dpi Gaming 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club