Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club
New Posts  All Forums:Forum Nav:

[Official] Asus CrossHair IV Formula/Extreme Club - Page 549

post #5481 of 13131
Quote:
Originally Posted by incurablegeek View Post
First of all I am probably the most angst-ridden, meticulous, OCD person on OCN. Yep, I win that prize - easily!

Before installing my brand-new AMD Formula motherboard, I thoroughly tested every output of my Ultra X3 ATX 1K Watt PSU - all good.

While installing, I

1) kept everything "minimalist" - only my ATI 4-monitor Video Card and only 1 (new) 80 GB SSD, only 1 Optical Drive and 1 Logitech wireless keyboard and mouse (all new)
2) Used a static strip and vinyl gloves - at all times
3) Installed a Corsair H50 Liquid Cooling Unit - not a problem

Upon booting up, all the requisite motherboard lights glow proudly BUT
1) No Beeps
2) No Post
3) No Access to Bios

I have only been building my own computers for now 20 years. At no times did I ever feel like such an Absolute Dolt - through hundreds of builds.

Is there some Magic or Hidden Button to push. Should I invoke my Muse. Offer up a Human Sacrifice. What is so danged exotic about this motherboard?

Or am I just too stupid to live?
Did you install mobo pc speaker (there isn't one built in)?

Did you plug the fan or pump from the H50 into the CPU-fan header slot (safety feature) because you have to have something in there (for at least the first boot, then you can disable it)?

Did you put the RAM firmly in the slot and checked at both ends? They only latch on side so you think you are good but I had one dimm sticking up by about 1/2 mm and I couldn't tell. I just squished (safely) his ass back in there with his brothers and I was good to go.

Yay I am officially running Trifire!
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #5482 of 13131
http://valid.canardpc.com/show_oc.php?id=1490252
machine has been very stable at these settings through every thing i have thrown at it and as cool as i have ever had a computer run
D9 Cat
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8150 bulldozer crosshair V 6990,s X2 in quadfire ripjaws 1866 X16 gigs 
Hard DriveOptical DriveOSMonitor
corsair 120 ssd boot and wd. 3 TB storage 1 LG. blue ray burner and 1 LG 24 x dvd burner windows 7 ultimate x64 bit 42 inch 120 Hz lcd 
KeyboardPowerCaseMouse
Tt eSPORTS CHALLENGER ULTIMATE ultra 1600 watt thermaltake level 10 LCS microsoft sidewinder 
Mouse Pad
rocketfish double sided gamers 
  hide details  
Reply
D9 Cat
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8150 bulldozer crosshair V 6990,s X2 in quadfire ripjaws 1866 X16 gigs 
Hard DriveOptical DriveOSMonitor
corsair 120 ssd boot and wd. 3 TB storage 1 LG. blue ray burner and 1 LG 24 x dvd burner windows 7 ultimate x64 bit 42 inch 120 Hz lcd 
KeyboardPowerCaseMouse
Tt eSPORTS CHALLENGER ULTIMATE ultra 1600 watt thermaltake level 10 LCS microsoft sidewinder 
Mouse Pad
rocketfish double sided gamers 
  hide details  
Reply
post #5483 of 13131
Thread Starter 
mehhhhhhhhh I think the new bios may have lucid issues......... I did at one point have lucid working with my GTS's (not sli'd but using one for phsyx) and the only change I can think of is the new bios, now I cant get this d@mn thing to work.........
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #5484 of 13131
Any benefit on which ram slots to use? New ram is coming and they won't fit under my HSF in the red slots.
post #5485 of 13131
Quote:
Originally Posted by incurablegeek View Post
Is there some Magic or Hidden Button to push. Should I invoke my Muse. Offer up a Human Sacrifice. What is so danged exotic about this motherboard?

Or am I just too stupid to live?
if you have not done so you must plug in a 8-pin cpu power connector in the upper left corner of the mother board
Edited by Tweeky - 11/18/10 at 3:35pm
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #5486 of 13131
i still love this mobo!
3 GPUs folding and 3 cores running flawlessly! my north bridge is still hot as hell tho. 60ºC
oh well, lol
Quote:
Originally Posted by rquinn19 View Post
Any benefit on which ram slots to use? New ram is coming and they won't fit under my HSF in the red slots.
the red slots OC better IIRC.

try returning the HSF and buying a H70 or asetek dual rad and you wont have to deal with that problem lol
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Athlon 64 3400+ NewCastle| 2.4Ghz] [ASRock K8Upgrade-NF3 | Coming SOON] [Saphire Radeon X1600PRO | AGP] [1GB Double Data Rate Synchronous Dynamic RAM] 
Hard DriveOptical DriveOSMonitor
[Seagate 250GB | IDE] [Generic DVD Drive] [Windows XP Pro 32bit] [HP 15" | 1024x768] 
KeyboardPowerCaseMouse
[Crappy HP keyboard] [Generic 300w =/ ] [Case? BAHAHAHA!!] [Crappy Ball Mouse] 
Mouse Pad
LOLWUT 
  hide details  
Reply
post #5487 of 13131
First of all: Thanks much for not drawing the unfortunate conclusion that I am just too friggin stupid to live. Unfortunately I think I have.

RagingCain

Quote:
Did you install mobo pc speaker (there isn't one built in)? - Confused here. Are you saying I need to connect externals? Note: I have never needed to worry about this in a the other mobo installs gone before.

Did you plug the fan or pump from the H50 into the CPU-fan header slot (safety feature) because you have to have something in there (for at least the first boot, then you can disable it)? - Yes, I know well about the need to do so. I know I can disconnect it later but do not plan to.

Did you put the RAM firmly in the slot and checked at both ends? They only latch on side so you think you are good but I had one dimm sticking up by about 1/2 mm and I couldn't tell. I just squished (safely) his ass back in there with his brothers and I was good to go. - Yes, all RAM (8 Gigs. Seated Nicely, though I can see how this might be a possible problem, at least hypothetically.
Tweeky

Quote:
if you have not done so you must plug in a 8-pin cpu power connector in the upper left corner of the mother board
Yes, both the 8 and 12 pin power connectors are connected properly. However, there are major tonnage of "optional" fan connectors littering the entire board. I never use on-board power connectors, because they are never as reliable as those direct from the PSU.

Question: Why the devil am I getting nothing on my monitor? Got lights all over the motherboard - kind of like Tokyo at night - but not a damned thing happening otherwise.

This motherboard is making me feel like a fresh-faced newbie retard. What the hell am I doing so wrong that I can't even get a pulse?
6-Core
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 6-Core Gigabyte GA-890FXA-UD5 8 GB DDR-3 8 TB+ Western Digital 
OSMonitorKeyboardPower
Win 7 Ultimate 64 bit 3 22" Acer + 1 28" Hanns-G Logitech Wireless K350 1,000 Watt X3 Ultra 
CaseMouse
Cooler Master HAF Logitech MX Performance Laser 
  hide details  
Reply
6-Core
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 6-Core Gigabyte GA-890FXA-UD5 8 GB DDR-3 8 TB+ Western Digital 
OSMonitorKeyboardPower
Win 7 Ultimate 64 bit 3 22" Acer + 1 28" Hanns-G Logitech Wireless K350 1,000 Watt X3 Ultra 
CaseMouse
Cooler Master HAF Logitech MX Performance Laser 
  hide details  
Reply
post #5488 of 13131
Well Lucid is being a flat whore for me. Eclipse might be right about the bios not working with Lucid well.

@Geek:
Well there is no onboard speaker so no beeps.

There are four leds next to the RAM. Next time your turn it on, watch to see if its frozen on one of them. First one is CPU, second RAM, third GPU, fourth... everything else.

Also there are five switches just above that. Make sure (for now) they are all to the left. They control the PCI-Express slots (on or off).

Just as I post I get Lucid working, wow, she works well. Eclipse, I changed GPU drivers and my problems began. Turns out after GPU drivers installed, had to do Lucid uninstall, reboot, re-install, and reboot again. Very tedious.

Edit I lied:
1.) 10.10e failed for me before TrifireX with BSODs.
2.) Retried 10.10e with Lucid 1.7, three cards worked, until BSOD.
3.) Tried fresh install with 10.11 and 1.7 fresh installed. CCC fails miserably and crashes.

Trying 10.10c and 1.7 tommorrow, then just trying Lucid drivers from the disc not website. If that fails I am back to BIOS 0243, I will let ya know 3clipse how it goes.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #5489 of 13131
Quote:
There four leds next to the RAM next time your turn it on. Watch to see if its frozen on one (first one is CPU, second RAM, third GPU, foruth... everything else.- Actually to the outside of the 12-pin power connector. Yes, they all go through their checks nicely, but the VGA red LED REMAINS LIT.

Also there are five switches just above that. Make sure (for now) they are all to the left. - I must be blind. Can't see anything (slide switch?) on my Formula board.
Since I am not seeing a thing on the monitor and since the VGA LED remains lit, could I be looking at a bad ATI Graphics card?

(I might be a PITA but at least my posts are colorful. )
6-Core
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 6-Core Gigabyte GA-890FXA-UD5 8 GB DDR-3 8 TB+ Western Digital 
OSMonitorKeyboardPower
Win 7 Ultimate 64 bit 3 22" Acer + 1 28" Hanns-G Logitech Wireless K350 1,000 Watt X3 Ultra 
CaseMouse
Cooler Master HAF Logitech MX Performance Laser 
  hide details  
Reply
6-Core
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 6-Core Gigabyte GA-890FXA-UD5 8 GB DDR-3 8 TB+ Western Digital 
OSMonitorKeyboardPower
Win 7 Ultimate 64 bit 3 22" Acer + 1 28" Hanns-G Logitech Wireless K350 1,000 Watt X3 Ultra 
CaseMouse
Cooler Master HAF Logitech MX Performance Laser 
  hide details  
Reply
post #5490 of 13131
http://valid.canardpc.com/show_oc.php?id=1490624

add me please.
Main system
(13 items)
 
  
CPUMotherboardGraphicsRAM
980x Evga e760 classified GTX 580 tri-sli 12 gb corsiar 
Hard DriveOptical DriveOSMonitor
x3 OCZ Vertex 2 200 gb+ 2 tb spinpoint f3 Sony bluray burner/player Windows 7 64 X3 Asus 24 inch In 3D 
KeyboardPowerCaseMouse
Razer Arctosa Antec 1200W x2 Lian-Li x2000 RAZER Lachesis Banshee 
Mouse Pad
Some old mousepad 
  hide details  
Reply
Main system
(13 items)
 
  
CPUMotherboardGraphicsRAM
980x Evga e760 classified GTX 580 tri-sli 12 gb corsiar 
Hard DriveOptical DriveOSMonitor
x3 OCZ Vertex 2 200 gb+ 2 tb spinpoint f3 Sony bluray burner/player Windows 7 64 X3 Asus 24 inch In 3D 
KeyboardPowerCaseMouse
Razer Arctosa Antec 1200W x2 Lian-Li x2000 RAZER Lachesis Banshee 
Mouse Pad
Some old mousepad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club