Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club
New Posts  All Forums:Forum Nav:

[Official] Asus CrossHair IV Formula/Extreme Club - Page 592

post #5911 of 13131
Doesn't really help me

Anyone that could actually help me on this issue, it is starting to get annoying that I can't boot past 3.6Ghz ....

Even with all voltages on auto
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #5912 of 13131
Thread Starter 
Auto voltages are not going to help at all. You really need to take it from step one, Default and work it up as I suggested before. I am also going to sleep almost midnight and I have to work tomorrow
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #5913 of 13131
So I don't has a desktop... till I get some new fittings and tubing. The crap I have kinks so bad I might as well be trying to push concrete through it.

Kcue, read me the speed/timing/voltage on your memory. Restore your NB voltage to 1.108 (I think) make sure CPU & CPU-NB is 1.45v, put dram voltage at 1.7125v. Set FSB to 265, adjust HT freq so its 2000 and then set cpu/Nb to ~2600 and dram speed to ~1500. Then save, after reboot, re-enter bios and then immediately save & exit again. Pretty sure it will boot.

Sent from my DROID2
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #5914 of 13131
Quote:
Originally Posted by eclipseaudio4 View Post
Auto voltages are not going to help at all. You really need to take it from step one, Default and work it up as I suggested before. I am also going to sleep almost midnight and I have to work tomorrow
kcuestag, +1 to this. The settings you posted shows you trying to overclock Northbridge as well. Keep it as close to 2000 at the moment and find the sweet spot for your CPU first. (Same with RAM, leave it as close to stock as possible)
Ares v2.0
(8 items)
 
Chaos v2.2
(12 items)
 
Eos v2.0
(8 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7 6700HQ 2.60GHz NVIDIA GTX 960M 16GB DDR4 2133MHz Western Digital 1TB 
OSMonitorKeyboardCase
Windows 10 x64 15.6" FHD IPS matte-black display Built-in backlit ASUS Republic of Gamers 
CPUMotherboardRAMHard Drive
Core i3-3240 ASRock B75 Pro3-M Kingston DDR3 16GB 1333MHz 1.5v 4x WD Red NASware 3TB 
Hard DriveHard DriveCoolingOS
4x Samsung F4 2TB HD204UI WD Caviar Blue 500GB Arctic Freezer 13 Ubuntu 14.04 LTS x64 
PowerCaseOtherOther
Corsair CX430 v2 X-Case RM424 - 24 bay mini-SAS LSI SAS-9207-4i4e 6Gbps PCI-E 3.0 HBA Chenbro CK22804 28 port SAS Expander 
CPUGraphicsRAMHard Drive
Intel Core i3 6100U 2.3 GHz Intel HD Graphics 520 8 GB Kingston DDR3 1600 MHz Crucial MX200 250GB M2.SSD 
Hard DriveOSMonitorKeyboard
Kingston SSDNow V300 120GB SSD Windows 10 Pro x64 13.3" Full HD IPS 1920 x 1080 Backlit 
  hide details  
Reply
Ares v2.0
(8 items)
 
Chaos v2.2
(12 items)
 
Eos v2.0
(8 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7 6700HQ 2.60GHz NVIDIA GTX 960M 16GB DDR4 2133MHz Western Digital 1TB 
OSMonitorKeyboardCase
Windows 10 x64 15.6" FHD IPS matte-black display Built-in backlit ASUS Republic of Gamers 
CPUMotherboardRAMHard Drive
Core i3-3240 ASRock B75 Pro3-M Kingston DDR3 16GB 1333MHz 1.5v 4x WD Red NASware 3TB 
Hard DriveHard DriveCoolingOS
4x Samsung F4 2TB HD204UI WD Caviar Blue 500GB Arctic Freezer 13 Ubuntu 14.04 LTS x64 
PowerCaseOtherOther
Corsair CX430 v2 X-Case RM424 - 24 bay mini-SAS LSI SAS-9207-4i4e 6Gbps PCI-E 3.0 HBA Chenbro CK22804 28 port SAS Expander 
CPUGraphicsRAMHard Drive
Intel Core i3 6100U 2.3 GHz Intel HD Graphics 520 8 GB Kingston DDR3 1600 MHz Crucial MX200 250GB M2.SSD 
Hard DriveOSMonitorKeyboard
Kingston SSDNow V300 120GB SSD Windows 10 Pro x64 13.3" Full HD IPS 1920 x 1080 Backlit 
  hide details  
Reply
post #5915 of 13131
wasn't this club leaded by another member? he got banned? i left the club cause of him.....
post #5916 of 13131
Quote:
Originally Posted by RagingCain View Post
So I don't has a desktop... till I get some new fittings and tubing. The crap I have kinks so bad I might as well be trying to push concrete through it.

Kcue, read me the speed/timing/voltage on your memory. Restore your NB voltage to 1.108 (I think) make sure CPU & CPU-NB is 1.45v, put dram voltage at 1.7125v. Set FSB to 265, adjust HT freq so its 2000 and then set cpu/Nb to ~2600 and dram speed to ~1500. Then save, after reboot, re-enter bios and then immediately save & exit again. Pretty sure it will boot.

Sent from my DROID2
Isn't 1.45 for CPU-NB too high? I mean, on my factory BIOS, it is red already after 1.30v-1.31v

As for RAM, mine is rated at 1.5v, and I was recommended by G-Skill not to go over 1.65v unless I had a RAM cooler on them...

Isn't 1.71v a bit too high for my RAM?

Thank you sir Will give your stuff a try (Except the 1.7v Will try a bit lower lol)

Quote:
Originally Posted by JCG View Post
kcuestag, +1 to this. The settings you posted shows you trying to overclock Northbridge as well. Keep it as close to 2000 at the moment and find the sweet spot for your CPU first. (Same with RAM, leave it as close to stock as possible)
Thanks, will make sure I try that too.

Quote:
Originally Posted by supra_rz View Post
wasn't this club leaded by another member? he got banned? i left the club cause of him.....
Go on msn I'll be there soon.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #5917 of 13131
Quote:
Originally Posted by RagingCain View Post
So I don't has a desktop... till I get some new fittings and tubing. The crap I have kinks so bad I might as well be trying to push concrete through it.

Kcue, read me the speed/timing/voltage on your memory. Restore your NB voltage to 1.108 (I think) make sure CPU & CPU-NB is 1.45v, put dram voltage at 1.7125v. Set FSB to 265, adjust HT freq so its 2000 and then set cpu/Nb to ~2600 and dram speed to ~1500. Then save, after reboot, re-enter bios and then immediately save & exit again. Pretty sure it will boot.

Sent from my DROID2
Ok I tried it, all you told me.

It did not boot. Stays on DRAM led

I bumped DRAM voltage up to 1.68v

I had to shut off PC and enter again to BIOS, where it told me Overclock failed.

Any clue

This is really annoying me..


Edit:

I just tried bumping the DRAM voltage to 1.725v like you told me, still no boot

Edit 2: I tried bumping CPU-NB Voltage from 1.45v to 1.462v

Still no luck...

Did I get a ***** motherboard?¿ Or am I doing something wrong?

Edit 3:

Lowered the NB to 2120 as well, still no boot.

But now, isntead of staying at DRAM, it is randomly staying either on DRAM or VGA ...

Wth?
Edited by kcuestag - 12/5/10 at 3:36am
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #5918 of 13131
Do you guys think there is a possibility it would be the BIOS?

My old motherboard would boot fine over 3.6Ghz, with this motherboard so far I can't seem to boot over 3.6 ..
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #5919 of 13131
Sadly, I am still stuck on same issue
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #5920 of 13131
What are your memory speed and timings listed on the packaging, you said voltage is 1.5v?

Whats also the memory type and the serial on it?
Edited by RagingCain - 12/5/10 at 5:17am
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club