Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club
New Posts  All Forums:Forum Nav:

[Official] Asus CrossHair IV Formula/Extreme Club - Page 72

post #711 of 13132
finally i got my new mobo back now when i raid 0 2 tera drives when i try to install windows it doesn't show my hard drive nothing need help. + k for help.

what i did i changed 1-4 to raid, 5-6 ide. Then i ctrl f went to raid setup and picked my 2 tera drives and saved it booted, and the rest i said already. Is there any thing i am missing to do i followed the manual.
Edited by jkd - 5/18/10 at 6:42pm
post #712 of 13132
Edit
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T BE Crosshair IV Formula XFX 5770 soon Crossfire Gskills PIs 4 GB 1600 
Hard DriveOSMonitorPower
2 Samsung F3 500Gb Windows 7 Ultimate Full 2 Samsung P2250 Corsair 850HX 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T BE Crosshair IV Formula XFX 5770 soon Crossfire Gskills PIs 4 GB 1600 
Hard DriveOSMonitorPower
2 Samsung F3 500Gb Windows 7 Ultimate Full 2 Samsung P2250 Corsair 850HX 
Case
HAF 932 
  hide details  
Reply
post #713 of 13132
Quote:
Originally Posted by jkd View Post
finally i got my new mobo back now when i raid 0 2 tera drives when i try to install windows it doesn't show my hard drive nothing need help. + k for help.

what i did i changed 1-4 to raid, 5-6 ide. Then i ctrl f went to raid setup and picked my 2 tera drives and saved it booted, and the rest i said already. Is there any thing i am missing to do i followed the manual.
You need the RAID drivers. Go to the asus website, look for the CH4, click on downloads, then go to utilities, and download the AHCI/RAID drivers. When installing windows, you can choose "Load drivers", at least in Windows 7. Then you choose the driver and the rest is self explanatory.
Lawlputer
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X3 720 BE 3.5Ghz Asus Crosshair IV Formula VisionTek 6950 2GB G.SKILL 2x4GB Ripjaws X DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex WD Caviar Green WD Caviar Green WD Caviar Green 
Hard DriveOptical DriveOptical DriveOS
WD Caviar Black Pioneer DVD Burner LiteOn DVD Burner Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Asus VW266H 25.5" Microsoft Reclusa Gaming Keyboard Antec Truepower Quattro 850W CoolerMaster HAF 932 Limited AMD Edition 
Mouse
Logitech MX518 
  hide details  
Reply
Lawlputer
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X3 720 BE 3.5Ghz Asus Crosshair IV Formula VisionTek 6950 2GB G.SKILL 2x4GB Ripjaws X DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex WD Caviar Green WD Caviar Green WD Caviar Green 
Hard DriveOptical DriveOptical DriveOS
WD Caviar Black Pioneer DVD Burner LiteOn DVD Burner Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Asus VW266H 25.5" Microsoft Reclusa Gaming Keyboard Antec Truepower Quattro 850W CoolerMaster HAF 932 Limited AMD Edition 
Mouse
Logitech MX518 
  hide details  
Reply
post #714 of 13132
Quote:
Originally Posted by Squirrel View Post
You need the RAID drivers. Go to the asus website, look for the CH4, click on downloads, then go to utilities, and download the AHCI/RAID drivers. When installing windows, you can choose "Load drivers", at least in Windows 7. Then you choose the driver and the rest is self explanatory.
My bad squerril for my noobness, all i had to do was read the instructions in the manual, and i didn't do that; stupid me. Also sorry for my writing i was in a hurry.

So thank you so much for all your help, i can't thank you enough i would + k you 100x but unfortunately they won't let me sorry once again for the noobness.

quick question i followed everything through the manual. Now when i try to load w7 on the raid 0 drive it says windows could not create a new system partion or locate a partion. what does this mean. am i missing something.
Edited by jkd - 5/18/10 at 8:47pm
post #715 of 13132
There are multiple solutions for that actually.

First, just try unplugging all SATA cables from all devices except for the DVD drive and the drives that you are using in RAID 0.

Here's a link with a bunch of solutions, seems that everyone has a different solution (I actually had the same problem today with my SSD and getting my WD Black's into RAID 0)
http://social.technet.microsoft.com/...8-70534f1816ba
Lawlputer
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X3 720 BE 3.5Ghz Asus Crosshair IV Formula VisionTek 6950 2GB G.SKILL 2x4GB Ripjaws X DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex WD Caviar Green WD Caviar Green WD Caviar Green 
Hard DriveOptical DriveOptical DriveOS
WD Caviar Black Pioneer DVD Burner LiteOn DVD Burner Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Asus VW266H 25.5" Microsoft Reclusa Gaming Keyboard Antec Truepower Quattro 850W CoolerMaster HAF 932 Limited AMD Edition 
Mouse
Logitech MX518 
  hide details  
Reply
Lawlputer
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X3 720 BE 3.5Ghz Asus Crosshair IV Formula VisionTek 6950 2GB G.SKILL 2x4GB Ripjaws X DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex WD Caviar Green WD Caviar Green WD Caviar Green 
Hard DriveOptical DriveOptical DriveOS
WD Caviar Black Pioneer DVD Burner LiteOn DVD Burner Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Asus VW266H 25.5" Microsoft Reclusa Gaming Keyboard Antec Truepower Quattro 850W CoolerMaster HAF 932 Limited AMD Edition 
Mouse
Logitech MX518 
  hide details  
Reply
post #716 of 13132
does folding with multiple nvidia gpu cards work on this board?
GodofDeath
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 970 Asus Rampage III Formula EVGA GTX 460 1gb SSC+ SLI EVGA GTX 460 1gb SSC+ SLI 
RAMHard DriveHard DriveOptical Drive
Dominators GT Red 3x2gb 7-7-7-20 G.Skill Pheonix Pro 120gb WD1002FAEX 1tb ASUS 
CoolingOSMonitorKeyboard
Thermaltake Venomous X Black Windows 7 Professional Dell U2311H Filco 104 Brown 
PowerCaseMouseMouse Pad
Seasonic X750 Lian Li A05NB Powdercoated/Modded Logitech G500 Razer Sphex 
  hide details  
Reply
GodofDeath
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 970 Asus Rampage III Formula EVGA GTX 460 1gb SSC+ SLI EVGA GTX 460 1gb SSC+ SLI 
RAMHard DriveHard DriveOptical Drive
Dominators GT Red 3x2gb 7-7-7-20 G.Skill Pheonix Pro 120gb WD1002FAEX 1tb ASUS 
CoolingOSMonitorKeyboard
Thermaltake Venomous X Black Windows 7 Professional Dell U2311H Filco 104 Brown 
PowerCaseMouseMouse Pad
Seasonic X750 Lian Li A05NB Powdercoated/Modded Logitech G500 Razer Sphex 
  hide details  
Reply
post #717 of 13132
Quote:
Originally Posted by Squirrel View Post
There are multiple solutions for that actually.

First, just try unplugging all SATA cables from all devices except for the DVD drive and the drives that you are using in RAID 0.

Here's a link with a bunch of solutions, seems that everyone has a different solution (I actually had the same problem today with my SSD and getting my WD Black's into RAID 0)
http://social.technet.microsoft.com/...8-70534f1816ba

Thank you once again, i followed the link and it worked. If you ever come to Toronto drinks on me .
post #718 of 13132
Just wanted to add to the growing amount of people pissed off ASUS.

Buying a topend board and paying top dollar for it and having to put up with shoddy parts and no quality control is disgusting.

My NB temperature is 98 degrees by the time i get to the bios and it promptly goes to 99 and then crashes.

The NB heatsink doesnt come close to making contact the chip. I needed this computer put together today and can not at all wait weeks to RMA it.

I am going to attempt to file down the aluminium retention screws to the same height as the copper ones. Do you think thats a good idea? i don't want to make them too short.
post #719 of 13132
Just got my board up and running. What do U folks use to monitor the nb and sb temps?

And i just loaded everest ultimate and it says motherboard unknown????
Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Fast one! Asus Good one! Yeah got sum of that... 
Hard DriveCoolingOSMonitor
one of those 2,5 inch No good without it... Prolly the newest Check! 
KeyboardPowerCase
Seems like it... 1000W`ish Huge, but not happy about it 
  hide details  
Reply
Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Fast one! Asus Good one! Yeah got sum of that... 
Hard DriveCoolingOSMonitor
one of those 2,5 inch No good without it... Prolly the newest Check! 
KeyboardPowerCase
Seems like it... 1000W`ish Huge, but not happy about it 
  hide details  
Reply
post #720 of 13132
Quote:
Originally Posted by Maximous View Post
Just got my board up and running. What do U folks use to monitor the nb and sb temps?

And i just loaded everest ultimate and it says motherboard unknown????
There was software that came with the ch4 that is the closest thing to what the bios reads: probeII I think is what its called or something like that.
Everest is not going to show the correct.

Edit: the rog connect feature, if you have a laptop, works great too.
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club