Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club
New Posts  All Forums:Forum Nav:

[Official] Asus CrossHair IV Formula/Extreme Club - Page 711

post #7101 of 13131
Quote:
Originally Posted by eclipseaudio4 View Post
MSI after burner seems to be hit and miss. At least for me it is miss. Run two instances of GPU-Z on the sensor page and check that out.
Ok I ran 3D Mark 11 ...just the Demo with 2 instances of GPU-Z up with logging enabled, here are the results..

HD6870:
http://i303.photobucket.com/albums/n...0Loadusage.jpg

GTX 470:
http://i303.photobucket.com/albums/n...0Loadusage.jpg <--- looks like the card is actually going to sleep ...its totally inactive...

Im going to try switching them to make the GTX 470 the primary card ...if it still don't work im giving up then...
EDIT: didn't work..gave up, the GTX 470 is now in my wifes computer..she needed a better one anyway even though its overkill...lol

I already asked Lucid about this...hopefully ill get a response...
Edited by BES - 1/24/11 at 7:24am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Asus Crosshair IV Extreme HIS Stock OCed HD6870 8Gigs Centon 
Hard DriveOptical DriveOSMonitor
4 SSD's and 1 Hard Drive Hitachi CD/DVD ROM/Burner Windows 7 Ultimate 64bit OEM SP1 ASUS VE246 24" 1920x1080 
KeyboardPowerCaseMouse
Standard IBM KB-9910 1000watt Kingwin Modular CoolerMaster HAF932 Blue Microinv 1600dpi laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Asus Crosshair IV Extreme HIS Stock OCed HD6870 8Gigs Centon 
Hard DriveOptical DriveOSMonitor
4 SSD's and 1 Hard Drive Hitachi CD/DVD ROM/Burner Windows 7 Ultimate 64bit OEM SP1 ASUS VE246 24" 1920x1080 
KeyboardPowerCaseMouse
Standard IBM KB-9910 1000watt Kingwin Modular CoolerMaster HAF932 Blue Microinv 1600dpi laser 
  hide details  
Reply
post #7102 of 13131
Okay. Tried my first hand at lowering the RAM timings but failed. Changed 9-9-9-24 to 8-8-8-24 and changed 1.65v to 1.75v, and then to 1.8v. But the POST indicator LEDs stop at DRAM. I assume its not because the RAM isn't getting enough voltage. Which leaves the Northbridge, right? (eclipse mentioned NB overclock affects RAM overclock) I've got my NB at 3000 MHz with CPU-NB and NB both at 1.3v. Would this low voltage be the reason?
Ares v2.0
(8 items)
 
Chaos v2.2
(12 items)
 
Eos v2.0
(8 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7 6700HQ 2.60GHz NVIDIA GTX 960M 16GB DDR4 2133MHz Western Digital 1TB 
OSMonitorKeyboardCase
Windows 10 x64 15.6" FHD IPS matte-black display Built-in backlit ASUS Republic of Gamers 
CPUMotherboardRAMHard Drive
Core i3-3240 ASRock B75 Pro3-M Kingston DDR3 16GB 1333MHz 1.5v 4x WD Red NASware 3TB 
Hard DriveHard DriveCoolingOS
4x Samsung F4 2TB HD204UI WD Caviar Blue 500GB Arctic Freezer 13 Ubuntu 14.04 LTS x64 
PowerCaseOtherOther
Corsair CX430 v2 X-Case RM424 - 24 bay mini-SAS LSI SAS-9207-4i4e 6Gbps PCI-E 3.0 HBA Chenbro CK22804 28 port SAS Expander 
CPUGraphicsRAMHard Drive
Intel Core i3 6100U 2.3 GHz Intel HD Graphics 520 8 GB Kingston DDR3 1600 MHz Crucial MX200 250GB M2.SSD 
Hard DriveOSMonitorKeyboard
Kingston SSDNow V300 120GB SSD Windows 10 Pro x64 13.3" Full HD IPS 1920 x 1080 Backlit 
  hide details  
Reply
Ares v2.0
(8 items)
 
Chaos v2.2
(12 items)
 
Eos v2.0
(8 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7 6700HQ 2.60GHz NVIDIA GTX 960M 16GB DDR4 2133MHz Western Digital 1TB 
OSMonitorKeyboardCase
Windows 10 x64 15.6" FHD IPS matte-black display Built-in backlit ASUS Republic of Gamers 
CPUMotherboardRAMHard Drive
Core i3-3240 ASRock B75 Pro3-M Kingston DDR3 16GB 1333MHz 1.5v 4x WD Red NASware 3TB 
Hard DriveHard DriveCoolingOS
4x Samsung F4 2TB HD204UI WD Caviar Blue 500GB Arctic Freezer 13 Ubuntu 14.04 LTS x64 
PowerCaseOtherOther
Corsair CX430 v2 X-Case RM424 - 24 bay mini-SAS LSI SAS-9207-4i4e 6Gbps PCI-E 3.0 HBA Chenbro CK22804 28 port SAS Expander 
CPUGraphicsRAMHard Drive
Intel Core i3 6100U 2.3 GHz Intel HD Graphics 520 8 GB Kingston DDR3 1600 MHz Crucial MX200 250GB M2.SSD 
Hard DriveOSMonitorKeyboard
Kingston SSDNow V300 120GB SSD Windows 10 Pro x64 13.3" Full HD IPS 1920 x 1080 Backlit 
  hide details  
Reply
post #7103 of 13131
not ever there yet myself, need harddrives still , but what i have seen is most are putting it around 1.38v and up a bit in some cases to keep the 3000mhz stable
Stella
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T @4.0Ghz NB@ 3000mhz ASUS Crosshair IV Formula Evga 460 gtx G skill Flare 2x4gb @ 1667 7-8-7-24 1T 
Hard DriveOSMonitorPower
2x150gb raptors raid0 Windows 7 64bit Pro Acer 24" 1080p Cosair 850HX 
Case
Thermaltake Armor+ 
  hide details  
Reply
Stella
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T @4.0Ghz NB@ 3000mhz ASUS Crosshair IV Formula Evga 460 gtx G skill Flare 2x4gb @ 1667 7-8-7-24 1T 
Hard DriveOSMonitorPower
2x150gb raptors raid0 Windows 7 64bit Pro Acer 24" 1080p Cosair 850HX 
Case
Thermaltake Armor+ 
  hide details  
Reply
post #7104 of 13131
Quote:
Originally Posted by Mattroid View Post
Trying to build the system in my sig today and running into the very common DRAM LED issue. Pretty sure I've seen people on here who have used this same ram without issues, but perhaps they had the 2GB sticks instead...I can't get to the updated QVL on ASUS' site for some reason on my little netbook (running ubuntu), so I haven't been able to check that yet.

As a note, I also see the issue where if I put the DIMM(s) in the red slot(s), the errors lights cycle between CPU and DRAM. If I use the black slot(s), it gets to the DRAM light and stays there.

Clearing CMOS doesn't appear to help, and neither does MemOK.

My ultimate question is which I should RMA at this point, the ram or the motherboard?

RAM: http://www.newegg.com/Product/Produc...82E16820231314
ASUS QVL list:

Crucial BL12864BA1608.8SFB(XMP) 1GB SS - - - 1.8● ● ●
Crucial BL25664BN1608.16FF(XMP) 2GB DS - - 8-8-8-24 1.65
G.SKILL F3-12800CL9D-2GBNQ 2GB(2 x 1GB) SS - - - 1.6● ●
G.SKILL F3-12800CL9D-4GBRL 4GB(4 x 1GB) SS - - - 1.6
G.SKILL F3-12800CL7D-4GBECO(XMP) 4GB(2 x 2GB) DS - - 7-8-7-24 -● ● ●
G.SKILL F3-12800CL7D-4GBRH(XMP) 4GB(2 x 2GB) DS - - 7-7-7-24 1.65
G.SKILL F3-12800CL8D-4GBRM(XMP) 4GB(2 x 2GB) DS - - 8-8-8-24 1.6● ● ●
G.SKILL F3-12800CL9D-4GBECO(XMP) 4GB(2 x 2GB) DS - - 9-9-9-24 1.35
G.SKILL F3-12800CL8T-6GBPI(XMP) 6GB(3 x 2GB) DS - - 8-8-8-21 1.6~1.65● ● ●
G.SKILL F3-12800CL9T-6GBNQ 6GB(3 x 2GB) DS - - 9-9-9-24 1.5-1.6
KINGMAX FLGD45F-B8MF7(XMP) 1GB SS - - -● ● ●

it not on the list but the 4GBRL are I think they should work
try 1 stick at a time just get it going
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #7105 of 13131
Quote:
Originally Posted by Sinster View Post
Removed HS and removed the yellow thermal crap they had on the HB/SB and put some AS5 and dropped it to 53ºc during idle.



My other issue is. When I first installed my ram/cpu/gpu's/hdd. I was able boot up and adjusted my bios. I was able to boot up into windows. Installed all my drivers for all my hardware. Then I shut down and installed my CD/DVD Drive. Tried to boot up and the LED stopped on the Memory no green lights. Removed my memory and tried each stick in Dimm_2, Dimm_3, and Dimm_4 (can't use Dimm_1 because of my HS) by itself. Same issue, I can hear through my speakers the board powering up and shutting down. Then I tried them both in dual channel again and same thing happened. Then I swapped them and the machine booted up. I then ran a few programs such as Unigine, FurMark, and ripped a few DVD's and all went well. I then rebooted ran MemTest and no errors found. Been running ever since. Until today when I removed the HS. I reinstalled everything and went to boot and wouldn't boot, Memory LED illuminated and no green lights. I went through the whole memory thing again and now it's working fine. Could this be I don't have enough juice I'm running a 750w OCZ on a AzzA 1000 Case.
try removing the video card in slot 3 and see if it helps ?
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #7106 of 13131
Quote:
Originally Posted by Mattroid View Post
I was able to get to the QVL on another desktop and see that you're correct, though that's disappointing. Even so, can that account for the varying results in red vs black slots?

I have tried booting with one stick in all slots with and without memok and no luck. Unfortunately, I don't have any ram on the QVL to test with.

edit: Nope, can't get to BIOS.
with a 6 core cpu you should be using the black slots
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #7107 of 13131
Quote:
Originally Posted by Tweeky View Post
ASUS QVL list:

Crucial BL12864BA1608.8SFB(XMP) 1GB SS - - - 1.8● ● ●
Crucial BL25664BN1608.16FF(XMP) 2GB DS - - 8-8-8-24 1.65
G.SKILL F3-12800CL9D-2GBNQ 2GB(2 x 1GB) SS - - - 1.6● ●
G.SKILL F3-12800CL9D-4GBRL 4GB(4 x 1GB) SS - - - 1.6
G.SKILL F3-12800CL7D-4GBECO(XMP) 4GB(2 x 2GB) DS - - 7-8-7-24 -● ● ●
G.SKILL F3-12800CL7D-4GBRH(XMP) 4GB(2 x 2GB) DS - - 7-7-7-24 1.65
G.SKILL F3-12800CL8D-4GBRM(XMP) 4GB(2 x 2GB) DS - - 8-8-8-24 1.6● ● ●
G.SKILL F3-12800CL9D-4GBECO(XMP) 4GB(2 x 2GB) DS - - 9-9-9-24 1.35
G.SKILL F3-12800CL8T-6GBPI(XMP) 6GB(3 x 2GB) DS - - 8-8-8-21 1.6~1.65● ● ●
G.SKILL F3-12800CL9T-6GBNQ 6GB(3 x 2GB) DS - - 9-9-9-24 1.5-1.6
KINGMAX FLGD45F-B8MF7(XMP) 1GB SS - - -● ● ●

it not on the list but the 4GBRL are I think they should work
try 1 stick at a time just get it going
Right - which is why I originally picked the ones I did. I figured the 4GB sticks hadn't been tested/added yet since they were relatively new at the time I was researching this combination. I've tried one stick at a time in each slot and it's a no-go.

Quote:
Originally Posted by Tweeky View Post
with a 6 core cpu you should be using the black slots
So it's specific to 6 core processors? I've read that ASUS recommends using the black slots, though I don't think I've seen that it was specific to 6 cores, so that's interesting - thanks for the feedback. Does this 6-core/black slot thing apply in such a way that I wouldn't be able to max out the ram if I were to ever need/want to? Meaning, is it currently impossible to use all four slots with a 6-core processor?

I realize I'm probably asking questions that have been asked a million times, but there's been so many mentions of all of these on these forums and elsewhere that it's sometimes difficult to find the exact info that I need.
post #7108 of 13131
Quote:
Originally Posted by Mattroid View Post
Right - which is why I originally picked the ones I did. I figured the 4GB sticks hadn't been tested/added yet since they were relatively new at the time I was researching this combination. I've tried one stick at a time in each slot and it's a no-go.



So it's specific to 6 core processors? I've read that ASUS recommends using the black slots, though I don't think I've seen that it was specific to 6 cores, so that's interesting - thanks for the feedback. Does this 6-core/black slot thing apply in such a way that I wouldn't be able to max out the ram if I were to ever need/want to? Meaning, is it currently impossible to use all four slots with a 6-core processor?

I realize I'm probably asking questions that have been asked a million times, but there's been so many mentions of all of these on these forums and elsewhere that it's sometimes difficult to find the exact info that I need.
You may use all 4 memory slots if you like its just that it will not over clock as well and maybe more sensitive to the memory sticks you choose. The QVL list shows which sticks to use in all 4 slots though there are not many to choose from. There are other sticks that will work but ... ? The G.Skill Flares are the ones i like and they work good and they are not on the list.

http://www.newegg.com/Product/Produc...82E16820231409
Edited by Tweeky - 1/24/11 at 10:38am
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #7109 of 13131
Quote:
Originally Posted by Tweeky View Post
You may use all 4 memory slots if you like its just that it will not over clock as well and maybe more sensitive to the memory sticks you choose. The QVL list shows which sticks to use in all 4 slots though there are not many to choose from. There are other sticks that will work but ... ? The G.Skill Flares are the ones i like and they work good and they are not on the list.

http://www.newegg.com/Product/Produc...82E16820231409
Wow - that is some serious freaking ram right there. For the price, I suppose it better be!
post #7110 of 13131
Quote:
Originally Posted by vespillo23 View Post
not ever there yet myself, need harddrives still , but what i have seen is most are putting it around 1.38v and up a bit in some cases to keep the 3000mhz stable
Took CPU-NB up to 1.5v, lowered the timings and it still doesn't POST. So I thought I'll leave the timings alone and overclock it to 2000 MHz (from 1667) and that's a no go either. I beginning to think it may be the RAM
Ares v2.0
(8 items)
 
Chaos v2.2
(12 items)
 
Eos v2.0
(8 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7 6700HQ 2.60GHz NVIDIA GTX 960M 16GB DDR4 2133MHz Western Digital 1TB 
OSMonitorKeyboardCase
Windows 10 x64 15.6" FHD IPS matte-black display Built-in backlit ASUS Republic of Gamers 
CPUMotherboardRAMHard Drive
Core i3-3240 ASRock B75 Pro3-M Kingston DDR3 16GB 1333MHz 1.5v 4x WD Red NASware 3TB 
Hard DriveHard DriveCoolingOS
4x Samsung F4 2TB HD204UI WD Caviar Blue 500GB Arctic Freezer 13 Ubuntu 14.04 LTS x64 
PowerCaseOtherOther
Corsair CX430 v2 X-Case RM424 - 24 bay mini-SAS LSI SAS-9207-4i4e 6Gbps PCI-E 3.0 HBA Chenbro CK22804 28 port SAS Expander 
CPUGraphicsRAMHard Drive
Intel Core i3 6100U 2.3 GHz Intel HD Graphics 520 8 GB Kingston DDR3 1600 MHz Crucial MX200 250GB M2.SSD 
Hard DriveOSMonitorKeyboard
Kingston SSDNow V300 120GB SSD Windows 10 Pro x64 13.3" Full HD IPS 1920 x 1080 Backlit 
  hide details  
Reply
Ares v2.0
(8 items)
 
Chaos v2.2
(12 items)
 
Eos v2.0
(8 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7 6700HQ 2.60GHz NVIDIA GTX 960M 16GB DDR4 2133MHz Western Digital 1TB 
OSMonitorKeyboardCase
Windows 10 x64 15.6" FHD IPS matte-black display Built-in backlit ASUS Republic of Gamers 
CPUMotherboardRAMHard Drive
Core i3-3240 ASRock B75 Pro3-M Kingston DDR3 16GB 1333MHz 1.5v 4x WD Red NASware 3TB 
Hard DriveHard DriveCoolingOS
4x Samsung F4 2TB HD204UI WD Caviar Blue 500GB Arctic Freezer 13 Ubuntu 14.04 LTS x64 
PowerCaseOtherOther
Corsair CX430 v2 X-Case RM424 - 24 bay mini-SAS LSI SAS-9207-4i4e 6Gbps PCI-E 3.0 HBA Chenbro CK22804 28 port SAS Expander 
CPUGraphicsRAMHard Drive
Intel Core i3 6100U 2.3 GHz Intel HD Graphics 520 8 GB Kingston DDR3 1600 MHz Crucial MX200 250GB M2.SSD 
Hard DriveOSMonitorKeyboard
Kingston SSDNow V300 120GB SSD Windows 10 Pro x64 13.3" Full HD IPS 1920 x 1080 Backlit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club