Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club
New Posts  All Forums:Forum Nav:

[Official] Asus CrossHair IV Formula/Extreme Club - Page 806

post #8051 of 13131
also change the USB to a diffrent header on the MB. at least you can narrow it down, maybe it’s the case panel.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1100T Crosshair IV Extreme (liquid cooled) 2x GTX580's 8 gig Dominator 
Hard DriveOSMonitorKeyboard
2x Velocirator raid 0 Window 7 ultimate 64 27" HP and 24"AOC G-19 
PowerCaseMouseMouse Pad
Corsair AX1200 Obsidian 800D Razer DeathAdder Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1100T Crosshair IV Extreme (liquid cooled) 2x GTX580's 8 gig Dominator 
Hard DriveOSMonitorKeyboard
2x Velocirator raid 0 Window 7 ultimate 64 27" HP and 24"AOC G-19 
PowerCaseMouseMouse Pad
Corsair AX1200 Obsidian 800D Razer DeathAdder Razer Vespula 
  hide details  
Reply
post #8052 of 13131
Quote:
Originally Posted by Ceadderman View Post
You guys check your standoffs to see that they're fully seated? Cause it sounds like a ground issue. Either that or you might try a reasonable grade surge protector. Especially if you're living in an older place. Some of these old places only run 2 phase wiring and grounding at the outlet instead of 3 phase(or 3 core Romex) with straight box to outlet grounding. It's not hazardous but it can be a witch on Electronic components.

~Ceadder
I agree with the possible ground issue. I've already checked stand offs and front panel cable/connections and all look normal. My shack is only 10 yrs old (bought new) and it does have 2 wire plus ground Romex and I assume it wired properly as of code of that year when built (1999). Also the G/F's machine in same room doesn't have this problem, just mine (go figure right? lol) and parents machine shows no issues either. Surge protector is of quality as well.

Just for kicks thinking it might be just very low humidity level due to using wood burner as main heat source (located at other end of house) I brought a cheapy weather gauge cluster into same room and humidity is showing 65% and air temp of 72F. Back when we started heating for the winter and got those nasty sparks off the light switches that the G/F would always ***** about (she's very tiny 4' 9" and 97 lbs) because they'd really hurt her lol, we added a very large kettle on top of the wood stove to keep humidity levels up and we haven't had any "touch each other and throw sparks" (of the bad kind, had to add that) for most all of the season. Man was it funny to watch her when she'd get zapped hehehe.

Also in my case it's not just the thumb drive that has issues (it restarts the pc) but my nice little external HDD has a issues of it's own and acts like it's dieing sometimes as it puts out the clicks of death crap, but then when used on the pc acts just fine. All this just started a few weeks back. It seems like it's just static electricity in my case front cover. Also the keyboard tray is also plastic and the thumb drive is coated in rubber as is the removable cap. When wearing a flannel shirt I can still feel the static cling and the G/F says it must be my sparkling personality.

I'll try using a different USB connector on the mobo and see if it's any different.

Any other thoughts?
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
post #8053 of 13131
Quote:
Originally Posted by The Sandman View Post
I agree with the possible ground issue. I've already checked stand offs and front panel cable/connections and all look normal. My shack is only 10 yrs old (bought new) and it does have 2 wire plus ground Romex and I assume it wired properly as of code of that year when built (1999). Also the G/F's machine in same room doesn't have this problem, just mine (go figure right? lol) and parents machine shows no issues either. Surge protector is of quality as well.

Just for kicks thinking it might be just very low humidity level due to using wood burner as main heat source (located at other end of house) I brought a cheapy weather gauge cluster into same room and humidity is showing 65% and air temp of 72F. Back when we started heating for the winter and got those nasty sparks off the light switches that the G/F would always ***** about (she's very tiny 4' 9" and 97 lbs) because they'd really hurt her lol, we added a very large kettle on top of the wood stove to keep humidity levels up and we haven't had any "touch each other and throw sparks" (of the bad kind, had to add that) for most all of the season. Man was it funny to watch her when she'd get zapped hehehe.

Also in my case it's not just the thumb drive that has issues (it restarts the pc) but my nice little external HDD has a issues of it's own and acts like it's dieing sometimes as it puts out the clicks of death crap, but then when used on the pc acts just fine. All this just started a few weeks back. It seems like it's just static electricity in my case front cover. Also the keyboard tray is also plastic and the thumb drive is coated in rubber as is the removable cap. When wearing a flannel shirt I can still feel the static cling and the G/F says it must be my sparkling personality.

I'll try using a different USB connector on the mobo and see if it's any different.

Any other thoughts?
I used to have this problem but i have a extreme. Instead of a BSOD the ports would just stop working as if it were a USB power surge or a complete system freeze. Somewhere in my mission to solve another problem it dissapeared. I had some type of a heating problem in the mosfits somewhere. I changed my CPU LLC to full calibration and the USB and heat problem dissapeared. Im guessing the auto setting was trying to do something that used alot of current draw and causing other things to become unstable. There are others that have this usb problem too as ive noticed. Usualy with people with 6 core processors. Also my case is grounded so i dont think its a static issue. This did not happen with the 3.0 ports however i had to use them for the keyboard because obviously if i plugged in a usb drive i may lose the keyboard / mouse functionality. Now i can use the ports fine.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
PH II 1100T Asus Crosshair IV Extreme MSI HD7970 Lightning 2Gx2|GSKILL F3-12800CL9D-4GBRL 
Hard DriveOptical DriveOSMonitor
OCZ-VERTEX4 x4 Raid 0 External USB Windows 7 Pro 64 Samsung 52" LN52A750 
KeyboardPowerCaseMouse
SteelSeries Merc Stealth CORSAIR|CMPSU-650TX 650W RT COOLER MASTER HAF X RC-942-KKN1 Logitech G700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
PH II 1100T Asus Crosshair IV Extreme MSI HD7970 Lightning 2Gx2|GSKILL F3-12800CL9D-4GBRL 
Hard DriveOptical DriveOSMonitor
OCZ-VERTEX4 x4 Raid 0 External USB Windows 7 Pro 64 Samsung 52" LN52A750 
KeyboardPowerCaseMouse
SteelSeries Merc Stealth CORSAIR|CMPSU-650TX 650W RT COOLER MASTER HAF X RC-942-KKN1 Logitech G700 
  hide details  
Reply
post #8054 of 13131
Just recently upgraded my comp to a Crosshair IV Extreme, 1090T with G.Skill Ripjaw X 2x4GB RAM. I have AI Suite II installed and out of the blue it has started popping up with warnings about my voltages like the CPU VDDA and others. they go away kind of quick so sometimes its hard to to tell which ones are exactly popping up.
    
CPUMotherboardGraphicsRAM
AMD Phenom 1090T Black Edition 3.21GHz Asus Crosshair IV Extreme Asus EAH4870 DK TOP 512MB GDDR5 (CrossFire) G.Skill Model F3-17000CL9D-8GBXLD 
Hard DriveOSKeyboardPower
Seagate Barracuda 7200.11 ST3320613AS 320GBx2 Windows 7 x64 Logitec (Basic) OCZ Z Series Gold OCZZ850M 850W ATX12V 
CaseMouse
Antec 1200 ATX Full Tower Ideazon Reaper Edge 3200 Dpi 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 1090T Black Edition 3.21GHz Asus Crosshair IV Extreme Asus EAH4870 DK TOP 512MB GDDR5 (CrossFire) G.Skill Model F3-17000CL9D-8GBXLD 
Hard DriveOSKeyboardPower
Seagate Barracuda 7200.11 ST3320613AS 320GBx2 Windows 7 x64 Logitec (Basic) OCZ Z Series Gold OCZZ850M 850W ATX12V 
CaseMouse
Antec 1200 ATX Full Tower Ideazon Reaper Edge 3200 Dpi 
  hide details  
Reply
post #8055 of 13131
Quote:
Originally Posted by silentsquall View Post
I used to have this problem but i have a extreme. Instead of a BSOD the ports would just stop working as if it were a USB power surge or a complete system freeze. Somewhere in my mission to solve another problem it dissapeared. I had some type of a heating problem in the mosfits somewhere. I changed my CPU LLC to full calibration and the USB and heat problem dissapeared. Im guessing the auto setting was trying to do something that used alot of current draw and causing other things to become unstable. There are others that have this usb problem too as ive noticed. Usualy with people with 6 core processors. Also my case is grounded so i dont think its a static issue. This did not happen with the 3.0 ports however i had to use them for the keyboard because obviously if i plugged in a usb drive i may lose the keyboard / mouse functionality. Now i can use the ports fine.
Thank you for the input.
It might not be so confusing if this was a fresh setup, but it's been fine since first assembly back on 11-9-2010 and this is a new issue (first one too lol) I love this board. This issue is only a week or so old that's what really confusing me.
My LLC is on 100% as well and temps have been excellent.
I'll just have to keep digging.
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
post #8056 of 13131
For instance regarding my prior post, right after I entered it my SB voltage spiked to 65v yes 65v not 6.5v so need to see if this happens as quick as possible PLEASE LET ME KNOW!
    
CPUMotherboardGraphicsRAM
AMD Phenom 1090T Black Edition 3.21GHz Asus Crosshair IV Extreme Asus EAH4870 DK TOP 512MB GDDR5 (CrossFire) G.Skill Model F3-17000CL9D-8GBXLD 
Hard DriveOSKeyboardPower
Seagate Barracuda 7200.11 ST3320613AS 320GBx2 Windows 7 x64 Logitec (Basic) OCZ Z Series Gold OCZZ850M 850W ATX12V 
CaseMouse
Antec 1200 ATX Full Tower Ideazon Reaper Edge 3200 Dpi 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 1090T Black Edition 3.21GHz Asus Crosshair IV Extreme Asus EAH4870 DK TOP 512MB GDDR5 (CrossFire) G.Skill Model F3-17000CL9D-8GBXLD 
Hard DriveOSKeyboardPower
Seagate Barracuda 7200.11 ST3320613AS 320GBx2 Windows 7 x64 Logitec (Basic) OCZ Z Series Gold OCZZ850M 850W ATX12V 
CaseMouse
Antec 1200 ATX Full Tower Ideazon Reaper Edge 3200 Dpi 
  hide details  
Reply
post #8057 of 13131
Quote:
Originally Posted by Silv3r350 View Post
Just recently upgraded my comp to a Crosshair IV Extreme, 1090T with G.Skill Ripjaw X 2x4GB RAM. I have AI Suite II installed and out of the blue it has started popping up with warnings about my voltages like the CPU VDDA and others. they go away kind of quick so sometimes its hard to to tell which ones are exactly popping up.
I believe the Ai Suite II is connected with PC Probe, and sometimes PC Probe acts weird as you mentioned even on my Formula. I don't seem to get this issue as long as PC Probe is the only monitoring utility open, but seems to act up when HWMonitor is open at the same time for some reason. I write it off as it's just a little glitchy, but still consider PC Probe the best monitor.
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
post #8058 of 13131
Quote:
Originally Posted by Silv3r350 View Post
For instance regarding my prior post, right after I entered it my SB voltage spiked to 65v yes 65v not 6.5v so need to see if this happens as quick as possible PLEASE LET ME KNOW!
If it really hit 65v something would be toast by now lol. Maybe try just restarting? I've heard a few other Extreme owner having this same issue but nothing found for sure yet if I remember right. Do you have the latest version from Asus or is yours off the setup disc? Might want to check on the Asus site for updated version.
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
post #8059 of 13131
Quote:
Originally Posted by Silv3r350 View Post
For instance regarding my prior post, right after I entered it my SB voltage spiked to 65v yes 65v not 6.5v so need to see if this happens as quick as possible PLEASE LET ME KNOW!
yeah total glitch, had it happen to me on the prob II...cpu hit 65.4 volts and since im here, yep glitch
Stella
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T @4.0Ghz NB@ 3000mhz ASUS Crosshair IV Formula Evga 460 gtx G skill Flare 2x4gb @ 1667 7-8-7-24 1T 
Hard DriveOSMonitorPower
2x150gb raptors raid0 Windows 7 64bit Pro Acer 24" 1080p Cosair 850HX 
Case
Thermaltake Armor+ 
  hide details  
Reply
Stella
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T @4.0Ghz NB@ 3000mhz ASUS Crosshair IV Formula Evga 460 gtx G skill Flare 2x4gb @ 1667 7-8-7-24 1T 
Hard DriveOSMonitorPower
2x150gb raptors raid0 Windows 7 64bit Pro Acer 24" 1080p Cosair 850HX 
Case
Thermaltake Armor+ 
  hide details  
Reply
post #8060 of 13131
Quote:
Originally Posted by Ceadderman View Post
I'm not sure. I believe the board will operate but I think that you do have to update the BIOS. Though Asus might have upgraded to 1304 which I believe is compatible with Thuban CPUs'. Someone who runs that CPU on our board should be able to clue you in when you're ready to roll.

Yup, all buttons are at the bottom of the Board on the Formula. The only one that isn't is the Memory reset button, or "Go" Button.

You will probably have to disable the Core unlocker feature because I'm pretty sure it comes pre-engaged. At least mine did so I had to disable it before I went about trying to overclock.

~Ceadder
I can confirm that mine worked out of the box, how do i disable the core unlocker feature? Also i seemed that installed something that keeps overclocking the CPU when its not needed for example with just the desktop and Xion (music player) running it decided to overclock itself to 3.7Ghz of course i didnt have any problems with that but i find it kinda pointless it overclocking it when an overclock isnt needed in that situation.

After a few days with the board i like it, i have moved my GPU further up to give complete access to the buttons on the bottom one thing i dont like is the Sata connections, the way they are on this board means its a VERY tight fit to get everything connected, but other then that liking it

I do seem to have problems with my Hard drive that contains ALL my media - movies, tv shows and games which is a massive worry as it would mean having to redownload over 100GB of Steam games as well as a complete reinstall of WoW which itself takes up like 30gb+ to install from an online file (dont have the discs) so will be posting in the hard drive section hoping that someone might be able to help recover it
The White Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 BE 1090T Asus CrossHair IV iChill 770GTX 4GB Kingston HyperX Genesis Grey 8GB (2x4GB)  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB (x1) Seagate 4TB(x1) Samsung SH-S223C/BEBE Corsair H80 Push-Pull Windows 7 
MonitorKeyboardPowerCase
Dell SP2309w Cheap Super Flower 750w Corsair Air 540 White 
MouseMouse Pad
Razor Naga 2012 Edition None 
  hide details  
Reply
The White Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 BE 1090T Asus CrossHair IV iChill 770GTX 4GB Kingston HyperX Genesis Grey 8GB (2x4GB)  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB (x1) Seagate 4TB(x1) Samsung SH-S223C/BEBE Corsair H80 Push-Pull Windows 7 
MonitorKeyboardPowerCase
Dell SP2309w Cheap Super Flower 750w Corsair Air 540 White 
MouseMouse Pad
Razor Naga 2012 Edition None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club