Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club
New Posts  All Forums:Forum Nav:

[Official] Asus CrossHair IV Formula/Extreme Club - Page 996

post #9951 of 13131
Quote:
Originally Posted by Kahbrohn View Post
That voltage at that stock speed seems high...
Lol, i saw ur sig rig and your voltage at that 4.1 Ghz is way lower compared to mine

Note to self: Do not trust the auto settings.
Old CPU-Z
As you all can see, its using 1.425v
A recent CPU-Z which has 4.2Ghz at 1.3v
It handled prime95 for 1 hour till it bsod.
Thats on prime95, everything else i do it wont bsod on me, but still its not stable.
Need a lil help here
post #9952 of 13131
Quote:
Originally Posted by incurablegeek View Post
So Sad to See a Grown Man Cry

1) Mouse Freeze Problem: Well I uninstalled SP1 and that is not the problem. The mouse continues to freeze on every other boot.
For some mice and if your mouse has a USB transmitter then the transmitter and the mouse must maintain a line of sight. Some of the mice do not transmit very well.
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #9953 of 13131
Quote:
Originally Posted by incurablegeek View Post
Since no one else was having such a bizarre problem, I did not document my results. What I did document regards AHCI and how you can really screw things up with it, COMPUTER WILL NOT BOOT AT ALL if THE SETTINGS ARE WRONG:

Bios --> Main --> Storage Configuration:

SATA 1-4 AHCI
SATA 5-6 IDE

Within Windows 7 Device Mgr. IDE ATA/ATAPI Controllers I see:

ATA Channel 0
ATA Channel 0
ATA Channel 1
ATA Channel 1
ATA Channel 2
ATA Channel 3
Standard AHCI 1.0 Serial ATA Controller
Standard Dual Channel PCI/IDE Controller

System will boot w/out problem BUT if you set SATA 5-6 (BIOS - Main) ALSO to AHCI, it will not boot but just tell you "No Boot Device".

Questions/Problems:

1) On-board SATA speed - I set to AUTO (default) but why not 3 gbs or 6 gbs?
2) On the boot up "splash screen" I am told: "Detecting Drives - No Drives Found". WTH is that all about?

Boot up to my Intel X25M SSD is SLOWER THAN SLOW. What I have done:

1) Made exclusive use of the ASUS PC Probe II for "correct settings" (probably eliminated the red CPU light doing that)

2) Intel SSD Toolbox - which I think so many people don't even know about but which is very, very useful.

Any ideas, suggestions or mean-spirited "put downs"?
Just tring to help.

There are several steps to go throught (in order) to connect drives, and set BIOS.

Physical connections
Connect your CD or DVD to the Black SATA connector behind the RED 1 - 6 on the mobo.
Connect your primary SSD ( the one with Windows on it) to the RED No. 1 SATA connector.
Connect your secondary SSD to the RED No. 2 SATA connector.
I believe you were going to use a convintional hard drive for additional storage?
Connect that one to the RED No. 5 SATA connector.
Now, power up and enter BIOS
In Main - Storage Divice Configuration-
Set 1-4 to AHCI, (For the 2 SSD you are using)
Set 5-6 to IDE. (For the conventional drive you are using)
The SATA Speed setting is for SATA II (3Gb/s) or SATA III (6Gb/s)
Use AUTO if you don't know.
I believe the OCZs you have are SATA II. (?)
OK we are done in that section. press ESC

GO to Advance - Onboard Device Configration.
Set Onboard ATA Controle to - Enable
Set Onboard ATA ROM to - Enable
These are for the Black SATA II connector the CD/DVD is connected to.
OK we are done in this section. press ESC
Press F10 - Save changes and exit - YES

We have to save the changes we just made, so the new drive configuration will show up in the Boot Device Priority section.

press delete on restart and enter BIOS again. ( do not let system try to boot up.)

In BIOS go to BOOT - Boot Device Priority.
Set - First to CD or DVD Drive, (mine shows up as ATAPI iHAS224)
Set - Second to the drive that has Windows on it (normally Drive 0)
Set - Third to disable.
There might be a Fourth, disable it,too.
OK we are done in this section. press ESC.
Press F10 - Save changes and exit - YES, press enter
That should work and boot right into Windows.

Oh, BTW what BIOS ver does your mobo have?
Edited by headmixer - 5/18/11 at 6:28pm
Work in Progress
(15 items)
 
FX 8150_C4F
(9 items)
 
Saber1
(8 items)
 
CPUMotherboardGraphicsRAM
AMD Rysen 1700X ASUS Crosshair VI Hero 2x MSI GTX770 2G TwinFrozr IV OC (SLI) Gskill 2666 FlareX 2X8 
Hard DriveCoolingOSMonitor
6x Crucial M4/64Gb Raid0 BeQuiet DARK ROCK TF Low Profile SilentWings  Win 10 Pro 64 Dell Ultra Sharp U3415W Curved 
PowerCaseAudio
Tt Toughpower 1475M Mountain Mods Pinnacle 18 HT Omega eClaro 
CPUMotherboardGraphicsRAM
AMD FX 8150 ASUS Crosshair IV Formula MSI 7900GS 16 Gigs GEIL Corsa 2400 (at 2000MHz) 
Hard DriveCoolingOSMonitor
6 Crucial M4s Raid0 Thermalright AXP140RT Microsoft Windows 7 Home Premium SP1 64-bit 50" Hitachi Plasma 
Power
Thermaltake TR2 RX 850 
CPUMotherboardGraphicsRAM
FX8150 Sabertooth 2X MSI GTS 250 GS (SLI) 2X4 GEIL Corsa 2400 
Hard DriveCoolingOSPower
2X Crucial M4 64Gb (Raid0) Thermalright AXP 140 R2 Win7 Home Prem Thermatake 850 
  hide details  
Reply
Work in Progress
(15 items)
 
FX 8150_C4F
(9 items)
 
Saber1
(8 items)
 
CPUMotherboardGraphicsRAM
AMD Rysen 1700X ASUS Crosshair VI Hero 2x MSI GTX770 2G TwinFrozr IV OC (SLI) Gskill 2666 FlareX 2X8 
Hard DriveCoolingOSMonitor
6x Crucial M4/64Gb Raid0 BeQuiet DARK ROCK TF Low Profile SilentWings  Win 10 Pro 64 Dell Ultra Sharp U3415W Curved 
PowerCaseAudio
Tt Toughpower 1475M Mountain Mods Pinnacle 18 HT Omega eClaro 
CPUMotherboardGraphicsRAM
AMD FX 8150 ASUS Crosshair IV Formula MSI 7900GS 16 Gigs GEIL Corsa 2400 (at 2000MHz) 
Hard DriveCoolingOSMonitor
6 Crucial M4s Raid0 Thermalright AXP140RT Microsoft Windows 7 Home Premium SP1 64-bit 50" Hitachi Plasma 
Power
Thermaltake TR2 RX 850 
CPUMotherboardGraphicsRAM
FX8150 Sabertooth 2X MSI GTS 250 GS (SLI) 2X4 GEIL Corsa 2400 
Hard DriveCoolingOSPower
2X Crucial M4 64Gb (Raid0) Thermalright AXP 140 R2 Win7 Home Prem Thermatake 850 
  hide details  
Reply
post #9954 of 13131
headmixer,

Not to be ungrateful but most of what you suggested I have done. With that said, I will go over the settings tomorrow and confirm they are indeed right - and let you know.

Quote:
Connect your CD or DVD to the Black SATA connector behind the RED 1 - 6 on the mobo.
- Did so with the BluRay but still have another optic, so I had no recourse but to use the red SATA (will tell you which one tomorrow)

Quote:
Connect your primary SSD ( the one with Windows on it) to the RED No. 1 SATA connector.
Connect your secondary SSD to the RED No. 2 SATA connector.
- Yes sir, I did just that.

Quote:
I believe you were going to use a convintional hard drive for additional storage?
Connect that one to the RED No. 5 SATA connector.
My problem is that I have several TB's of WDC hard drives. By way of True Confession, I must say that my boot from the #1 SSD into Windows was lightning fast - UNTIL I added all the other HD's ++ a PCI SATA expansion card.

If you think I'm a PITA now, wait until I get into OCing (though I do have a step-by-step How To on that, I'm nowhere near close to you guys on CPU and RAM voltage adjustments)
6-Core
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 6-Core Gigabyte GA-890FXA-UD5 8 GB DDR-3 8 TB+ Western Digital 
OSMonitorKeyboardPower
Win 7 Ultimate 64 bit 3 22" Acer + 1 28" Hanns-G Logitech Wireless K350 1,000 Watt X3 Ultra 
CaseMouse
Cooler Master HAF Logitech MX Performance Laser 
  hide details  
Reply
6-Core
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 6-Core Gigabyte GA-890FXA-UD5 8 GB DDR-3 8 TB+ Western Digital 
OSMonitorKeyboardPower
Win 7 Ultimate 64 bit 3 22" Acer + 1 28" Hanns-G Logitech Wireless K350 1,000 Watt X3 Ultra 
CaseMouse
Cooler Master HAF Logitech MX Performance Laser 
  hide details  
Reply
post #9955 of 13131
Quote:
Originally Posted by incurablegeek View Post
headmixer,

Not to be ungrateful but most of what you suggested I have done. With that said, I will go over the settings tomorrow and confirm they are indeed right - and let you know.

- Did so with the BluRay but still have another optic, so I had no recourse but to use the red SATA (will tell you which one tomorrow)

- Yes sir, I did just that.



My problem is that I have several TB's of WDC hard drives. By way of True Confession, I must say that my boot from the #1 SSD into Windows was lightning fast - UNTIL I added all the other HD's ++ a PCI SATA expansion card.

If you think I'm a PITA now, wait until I get into OCing (though I do have a step-by-step How To on that, I'm nowhere near close to you guys on CPU and RAM voltage adjustments)
OK,

I was just attempting to isolate the AHCI drives. Any other drives that are connected to the 1-4 connectors would have to AHCI compatible.

Did not know you using so many drives.

I am not fully aware of your skill and abilities yet. I am learning. I have faith in you.

Persistance will prevail.
Edited by headmixer - 5/18/11 at 7:26pm
Work in Progress
(15 items)
 
FX 8150_C4F
(9 items)
 
Saber1
(8 items)
 
CPUMotherboardGraphicsRAM
AMD Rysen 1700X ASUS Crosshair VI Hero 2x MSI GTX770 2G TwinFrozr IV OC (SLI) Gskill 2666 FlareX 2X8 
Hard DriveCoolingOSMonitor
6x Crucial M4/64Gb Raid0 BeQuiet DARK ROCK TF Low Profile SilentWings  Win 10 Pro 64 Dell Ultra Sharp U3415W Curved 
PowerCaseAudio
Tt Toughpower 1475M Mountain Mods Pinnacle 18 HT Omega eClaro 
CPUMotherboardGraphicsRAM
AMD FX 8150 ASUS Crosshair IV Formula MSI 7900GS 16 Gigs GEIL Corsa 2400 (at 2000MHz) 
Hard DriveCoolingOSMonitor
6 Crucial M4s Raid0 Thermalright AXP140RT Microsoft Windows 7 Home Premium SP1 64-bit 50" Hitachi Plasma 
Power
Thermaltake TR2 RX 850 
CPUMotherboardGraphicsRAM
FX8150 Sabertooth 2X MSI GTS 250 GS (SLI) 2X4 GEIL Corsa 2400 
Hard DriveCoolingOSPower
2X Crucial M4 64Gb (Raid0) Thermalright AXP 140 R2 Win7 Home Prem Thermatake 850 
  hide details  
Reply
Work in Progress
(15 items)
 
FX 8150_C4F
(9 items)
 
Saber1
(8 items)
 
CPUMotherboardGraphicsRAM
AMD Rysen 1700X ASUS Crosshair VI Hero 2x MSI GTX770 2G TwinFrozr IV OC (SLI) Gskill 2666 FlareX 2X8 
Hard DriveCoolingOSMonitor
6x Crucial M4/64Gb Raid0 BeQuiet DARK ROCK TF Low Profile SilentWings  Win 10 Pro 64 Dell Ultra Sharp U3415W Curved 
PowerCaseAudio
Tt Toughpower 1475M Mountain Mods Pinnacle 18 HT Omega eClaro 
CPUMotherboardGraphicsRAM
AMD FX 8150 ASUS Crosshair IV Formula MSI 7900GS 16 Gigs GEIL Corsa 2400 (at 2000MHz) 
Hard DriveCoolingOSMonitor
6 Crucial M4s Raid0 Thermalright AXP140RT Microsoft Windows 7 Home Premium SP1 64-bit 50" Hitachi Plasma 
Power
Thermaltake TR2 RX 850 
CPUMotherboardGraphicsRAM
FX8150 Sabertooth 2X MSI GTS 250 GS (SLI) 2X4 GEIL Corsa 2400 
Hard DriveCoolingOSPower
2X Crucial M4 64Gb (Raid0) Thermalright AXP 140 R2 Win7 Home Prem Thermatake 850 
  hide details  
Reply
post #9956 of 13131
Quote:
I am not fully aware of your skill and abilities yet. I am learning. I have faith in you.
An honest answer: I know a lot, but there are terrible swiss-cheese gaps in my overall understanding.

With that said, no one on OCN has said or recommended anything that even remotely befuddles me. (Thank God for Google) I am very, very persistent. However, much has changed in computer technology such that everything I knew in the 90's is now only useless, after-dinner conversation.

Strong background in Symbolic Logic (Copi, Frege, Boolean Venn Diagrams, Decision Tree, etc.) and language analysis, for what that's worth. At least I think within the confines of closed-system logic.

Headmixer, On OCN most of the members I dialogue with are very lucid and systematic thinkers. And that would include you of course.
6-Core
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 6-Core Gigabyte GA-890FXA-UD5 8 GB DDR-3 8 TB+ Western Digital 
OSMonitorKeyboardPower
Win 7 Ultimate 64 bit 3 22" Acer + 1 28" Hanns-G Logitech Wireless K350 1,000 Watt X3 Ultra 
CaseMouse
Cooler Master HAF Logitech MX Performance Laser 
  hide details  
Reply
6-Core
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 6-Core Gigabyte GA-890FXA-UD5 8 GB DDR-3 8 TB+ Western Digital 
OSMonitorKeyboardPower
Win 7 Ultimate 64 bit 3 22" Acer + 1 28" Hanns-G Logitech Wireless K350 1,000 Watt X3 Ultra 
CaseMouse
Cooler Master HAF Logitech MX Performance Laser 
  hide details  
Reply
post #9957 of 13131
Quote:
Originally Posted by incurablegeek View Post
An honest answer: I know a lot, but there are terrible swiss-cheese gaps in my overall understanding.

With that said, no one on OCN has said or recommended anything that even remotely befuddles me. (Thank God for Google) I am very, very persistent. However, much has changed in computer technology such that everything I knew in the 90's is now only useless, after-dinner conversation.

Strong background in Symbolic Logic (Copi, Frege, Boolean Venn Diagrams, Decision Tree, etc.) and language analysis, for what that's worth. At least I think within the confines of closed-system logic.

Headmixer, On OCN most of the members I dialogue with are very lucid and systematic thinkers. And that would include you of course.
I am a ferm believer of the K.I.S.S. analogy.
Yet my mind is so complicated I often overlook the obvious.
This tends to make appear daft at times.
It makes it diffacult to real it all in, and communicat the knowlage to others. (ADD)
I know so much, about so many things, and it all spinning around in there.
Edited by headmixer - 5/19/11 at 2:42am
Work in Progress
(15 items)
 
FX 8150_C4F
(9 items)
 
Saber1
(8 items)
 
CPUMotherboardGraphicsRAM
AMD Rysen 1700X ASUS Crosshair VI Hero 2x MSI GTX770 2G TwinFrozr IV OC (SLI) Gskill 2666 FlareX 2X8 
Hard DriveCoolingOSMonitor
6x Crucial M4/64Gb Raid0 BeQuiet DARK ROCK TF Low Profile SilentWings  Win 10 Pro 64 Dell Ultra Sharp U3415W Curved 
PowerCaseAudio
Tt Toughpower 1475M Mountain Mods Pinnacle 18 HT Omega eClaro 
CPUMotherboardGraphicsRAM
AMD FX 8150 ASUS Crosshair IV Formula MSI 7900GS 16 Gigs GEIL Corsa 2400 (at 2000MHz) 
Hard DriveCoolingOSMonitor
6 Crucial M4s Raid0 Thermalright AXP140RT Microsoft Windows 7 Home Premium SP1 64-bit 50" Hitachi Plasma 
Power
Thermaltake TR2 RX 850 
CPUMotherboardGraphicsRAM
FX8150 Sabertooth 2X MSI GTS 250 GS (SLI) 2X4 GEIL Corsa 2400 
Hard DriveCoolingOSPower
2X Crucial M4 64Gb (Raid0) Thermalright AXP 140 R2 Win7 Home Prem Thermatake 850 
  hide details  
Reply
Work in Progress
(15 items)
 
FX 8150_C4F
(9 items)
 
Saber1
(8 items)
 
CPUMotherboardGraphicsRAM
AMD Rysen 1700X ASUS Crosshair VI Hero 2x MSI GTX770 2G TwinFrozr IV OC (SLI) Gskill 2666 FlareX 2X8 
Hard DriveCoolingOSMonitor
6x Crucial M4/64Gb Raid0 BeQuiet DARK ROCK TF Low Profile SilentWings  Win 10 Pro 64 Dell Ultra Sharp U3415W Curved 
PowerCaseAudio
Tt Toughpower 1475M Mountain Mods Pinnacle 18 HT Omega eClaro 
CPUMotherboardGraphicsRAM
AMD FX 8150 ASUS Crosshair IV Formula MSI 7900GS 16 Gigs GEIL Corsa 2400 (at 2000MHz) 
Hard DriveCoolingOSMonitor
6 Crucial M4s Raid0 Thermalright AXP140RT Microsoft Windows 7 Home Premium SP1 64-bit 50" Hitachi Plasma 
Power
Thermaltake TR2 RX 850 
CPUMotherboardGraphicsRAM
FX8150 Sabertooth 2X MSI GTS 250 GS (SLI) 2X4 GEIL Corsa 2400 
Hard DriveCoolingOSPower
2X Crucial M4 64Gb (Raid0) Thermalright AXP 140 R2 Win7 Home Prem Thermatake 850 
  hide details  
Reply
post #9958 of 13131
Quote:
Originally Posted by crunkazcanbe View Post
I set it back to stock untill I can find out why my cpu voltage is jumping all around even though I have it set to 1.45. It has never done this befor thats wired. Cool and quiet is off and my pc is set on high performance and like I said it has never done this befor its going all the way from 1.466 to 1.608 its getting me mad.
Well I found out my power supply was going out. While I was running prime 95 the power supply was making alot of noise. I swapped it to Silverstone 1500w I have and my pc worked fine and my cpu voltage was not jumping around. I put my old one back in and my pc would not start at all. So im debating whether or not to get This 1 or This 1. Does anyone have a opinion on witch one is better ? Also I have two of these coming for my 6970s also whats a good water block for a 6990.
post #9959 of 13131
Quote:
Originally Posted by crunkazcanbe View Post
Well I found out my power supply was going out. While I was running prime 95 the power supply was making alot of noise. I swapped it to Silverstone 1500w I have and my pc worked fine and my cpu voltage was not jumping around. I put my old one back in and my pc would not start at all. So im debating whether or not to get This 1 or This 1. Does anyone have a opinion on witch one is better ? Also I have two of these coming for my 6970s also whats a good water block for a 6990.
Have you looked through this thread? http://www.overclock.net/power-suppl...-database.html
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #9960 of 13131
After requesting some help here, The Sandman PM'ed me giving his availability to help me.
I asked him to give me some basics of what i should do inside the bios to which he answered with all the details i needed.
I found out that i had an option in auto. The Sandman told me to leave it at disabled because it causes instability issues.
I did so.
This is my 6 Hours Prime95 4.00Ghz Stable



I would like to thank The Sandman for the help.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Asus CrossHair IV Formula/Extreme Club