Overclock.net › Forums › Cooling › Specialized Cooling › Phase Change › I have my Phase Change Now!!!!
New Posts  All Forums:Forum Nav:

I have my Phase Change Now!!!!

post #1 of 23
Thread Starter 
I got my phase change unit in today! It is a Prometeia Mach II and I already hooked everything up and it is running awesome. But I can only boot into window with the stock bios settings. No OC'ing or else it with not boot. I used to run 2.9 stable all day long but now I think the CACJE does have a clod bug. But if so, How could I can boot with stock speeds but not at 2.9mhz? I am confused on this. I tryed more vCore but no go?
Does anyone no what the deal could be? Runs fine on stock speeds but I can't even OC to 2.7mhz? Evaporator temp is -52 and in bios on the CPU temp reads -26. Thats weird I can't OC. -Micah
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 148 @ 2.9 DFI NF4 SLI-DR EXPERT Windows XP Pro SP2 UltraSharp 2005FPW 20.1" 
PowerCase
SilverStone "STRIDER" 600 Thermaltake Tsunami Dream 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 148 @ 2.9 DFI NF4 SLI-DR EXPERT Windows XP Pro SP2 UltraSharp 2005FPW 20.1" 
PowerCase
SilverStone "STRIDER" 600 Thermaltake Tsunami Dream 
  hide details  
Reply
post #2 of 23
Thread Starter 
Update I had to up the vcore to 1.55-1.6V and running 2.8 mhz. But if I try to go any higher. It boots fine then freezes into the desktop when start doing opening programs. Is this a cold bug? -Micah
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 148 @ 2.9 DFI NF4 SLI-DR EXPERT Windows XP Pro SP2 UltraSharp 2005FPW 20.1" 
PowerCase
SilverStone "STRIDER" 600 Thermaltake Tsunami Dream 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 148 @ 2.9 DFI NF4 SLI-DR EXPERT Windows XP Pro SP2 UltraSharp 2005FPW 20.1" 
PowerCase
SilverStone "STRIDER" 600 Thermaltake Tsunami Dream 
  hide details  
Reply
post #3 of 23
Thread Starter 
when I first open cpu-z. The voltage show 1.632 then 1.616? Is the power supply not putting out enough and causing this? I have it plugged in with the pci-express slot on mobo also. Maybe pulling to much power from 1 12V rail?
The power supply has 55A with 4 12V rails. -Micah
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 148 @ 2.9 DFI NF4 SLI-DR EXPERT Windows XP Pro SP2 UltraSharp 2005FPW 20.1" 
PowerCase
SilverStone "STRIDER" 600 Thermaltake Tsunami Dream 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 148 @ 2.9 DFI NF4 SLI-DR EXPERT Windows XP Pro SP2 UltraSharp 2005FPW 20.1" 
PowerCase
SilverStone "STRIDER" 600 Thermaltake Tsunami Dream 
  hide details  
Reply
post #4 of 23
Sounds like cold bug to me. Memory controller might be too cold.
C2D
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K Sabertooth P67 GTX 580 2x 4GB Corsair XMS 
Hard DriveOptical DriveOSMonitor
2x Intel X-25M Raid 0 cd/dvd combo drive Windows 7 Dell U3011 
KeyboardPowerCaseMouse
Razer Black Widow Corsair HX750 TJ07 Modded Razer Copperhead 
  hide details  
Reply
C2D
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K Sabertooth P67 GTX 580 2x 4GB Corsair XMS 
Hard DriveOptical DriveOSMonitor
2x Intel X-25M Raid 0 cd/dvd combo drive Windows 7 Dell U3011 
KeyboardPowerCaseMouse
Razer Black Widow Corsair HX750 TJ07 Modded Razer Copperhead 
  hide details  
Reply
post #5 of 23
I don't think it's your power supply 600 watts over 4 12v rails with 55 amps should be a lot more power than you need.

Edit:

I just noticed that your running 4 x 512 memory. Why don't you take out 2 sticks and run 2 x 512 instead just for now. Having 4 full slots is hard on the integrated memory controller that the AMD's have.
A Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Unlocked X3 710 Gigabyte 790 GX XFX 4850 1 gig version 6 gigs of G. Skill Pi and Crucial Ballistix mixed 
Hard DriveOptical DriveOSMonitor
5 x Seagate Sata II -1.64 TB total Phillips SATA DVDR/RW Dual Boot Vista Ultimate 64 bit + Windows 7 Beta Hanns G 22" LCD 
PowerCase
Antec NeoPower 650 watt Antec 900 
  hide details  
Reply
A Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Unlocked X3 710 Gigabyte 790 GX XFX 4850 1 gig version 6 gigs of G. Skill Pi and Crucial Ballistix mixed 
Hard DriveOptical DriveOSMonitor
5 x Seagate Sata II -1.64 TB total Phillips SATA DVDR/RW Dual Boot Vista Ultimate 64 bit + Windows 7 Beta Hanns G 22" LCD 
PowerCase
Antec NeoPower 650 watt Antec 900 
  hide details  
Reply
post #6 of 23
cool, put up some pics, i wanna see
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 550 3.4GHz Intel ATI x800se 128mb 1GB DDR2 533, 1GB DDR2 667 
Hard DriveOSMonitorKeyboard
Maxtor 80GB x 2 Windows XP SP2 Dell 17' LCD Logitech G15 
PowerMouse
Dell stock Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 550 3.4GHz Intel ATI x800se 128mb 1GB DDR2 533, 1GB DDR2 667 
Hard DriveOSMonitorKeyboard
Maxtor 80GB x 2 Windows XP SP2 Dell 17' LCD Logitech G15 
PowerMouse
Dell stock Logitech MX518 
  hide details  
Reply
post #7 of 23
Thread Starter 
I have just 2-512mb stick in it. So for not listing that. When OC'ing I use only 2-512mb stick. I'll post some pics in a few but I don't have the full lian-li case yet. -micah
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 148 @ 2.9 DFI NF4 SLI-DR EXPERT Windows XP Pro SP2 UltraSharp 2005FPW 20.1" 
PowerCase
SilverStone "STRIDER" 600 Thermaltake Tsunami Dream 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 148 @ 2.9 DFI NF4 SLI-DR EXPERT Windows XP Pro SP2 UltraSharp 2005FPW 20.1" 
PowerCase
SilverStone "STRIDER" 600 Thermaltake Tsunami Dream 
  hide details  
Reply
post #8 of 23
Why dont you leave the cooler off, boot into windows with ya vcore up and then turn it on when windows is running, then try and overclock with clockgen and see if you have any problems with a cold bug then. It wont get too hot in that 30 seconds, if it does seem to get hot then just turn it on but dont let it get too cold, thus avoiding the startup cold bug which could be apparent.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
post #9 of 23
Thread Starter 
It will boot at stock settings thou. But not at 2.9 were I could on water run stable. But now it won't post. Only shows 2 lights at the bottom left on mobo. Does this mean it can't detect the cpu? Think somethink has gone terribly wrong. Anyone know on the expert mobo what that means? -Micah

EDIT - This was new installed cpu from previous post CABYE 0540.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 148 @ 2.9 DFI NF4 SLI-DR EXPERT Windows XP Pro SP2 UltraSharp 2005FPW 20.1" 
PowerCase
SilverStone "STRIDER" 600 Thermaltake Tsunami Dream 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opteron 148 @ 2.9 DFI NF4 SLI-DR EXPERT Windows XP Pro SP2 UltraSharp 2005FPW 20.1" 
PowerCase
SilverStone "STRIDER" 600 Thermaltake Tsunami Dream 
  hide details  
Reply
post #10 of 23
You have insulated everything properly to stop the condensation, ya cpu is not getting wet underneath is it (where the pins are) or is the ram freezing up and getting condenasation, you got any pics?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Phase Change
Overclock.net › Forums › Cooling › Specialized Cooling › Phase Change › I have my Phase Change Now!!!!