New Posts  All Forums:Forum Nav:

No POST

post #1 of 3
Thread Starter 
OK, I have (or a friend does) a delima. He has an old HP board, with a celly and a 64MB of RAM. The computer turns on, but there is no display on the monitor. I think the problem is the integrated graphics, but we don't have a PCI video card at out expense... We have tried clearing the CMOS by removing the battery for 5 minutes (he did it again for 24 hours ), but to no avail. He just transfered his stuff into a new case he got (damn good deal, from the looks of it, Super Case, it looks sexy), and he connected it all right, no shortages (according to him). The monitor works fine....
I can't think of anything else.... does anyone have an idea? I'm gonna check on the board-case contact again, but is there any other reason this would happen?
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
post #2 of 3
Check for dust at all connections. Clean the contacts for the processor, RAM and any cards that might be present using DeoxIt (if available) or Isopropyl Alchohol (at least 70%) but make sure it's dry before reinserting into the board. If you let the parts sit in open air for about 30 minutes you'll be safe. If you do have DeoxIt then you can just pop it in.

EDIT:

-- http://froogle.google.com/froogle_cl...r=&scoring=mrd

Note:
The best thing I've found to apply DeoxIt is an old (cleaned!) nail polish brush. If you can clean the bottle it's good for storing a little bit of it. You can also spray a little bit on a lintless cloth to apply it.
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
post #3 of 3
Thread Starter 
I doubt that's the problem... :/
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General