Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Windows 7] Setting up the GPU client - nVidia
New Posts  All Forums:Forum Nav:

[Windows 7] Setting up the GPU client - nVidia - Page 13  

post #121 of 446
Quote:
Originally Posted by mcpetrolhead View Post
Yeah i can get them pretty cheap too. about $10 a pop (Australian dollars)

Subscribe to my thread... I might finish patching the leak tonight.
I still need to get a radiator.
I want to see someone use a car radiator for their loop to see what happens xD
Subbing and hope you get that leak patched.
    
CPUMotherboardGraphicsRAM
3770k Asrock Z77 Extreme6 EVGA GTX670 FTW Samsung Wonder Ram @ 2200 mhz 
Hard DriveHard DriveOptical DriveCooling
Sandisk Extreme 120GB SSD Seagate 7200.12 1TB Hard Drive Asus Super Multi Drive XSPC Rasa Block 
CoolingCoolingOSMonitor
Laing D5 HWLabs Black Ice 360 Radiator Windows 7 Ultimate 64-bit Samsung S23A750D 
KeyboardPowerCaseMouse
Logitech G105 Corsair TX750 V2 NZXT Switch 810 Logitech G9x 
Mouse PadAudio
Xtrac Ripper Logitech G930 
  hide details  
    
CPUMotherboardGraphicsRAM
3770k Asrock Z77 Extreme6 EVGA GTX670 FTW Samsung Wonder Ram @ 2200 mhz 
Hard DriveHard DriveOptical DriveCooling
Sandisk Extreme 120GB SSD Seagate 7200.12 1TB Hard Drive Asus Super Multi Drive XSPC Rasa Block 
CoolingCoolingOSMonitor
Laing D5 HWLabs Black Ice 360 Radiator Windows 7 Ultimate 64-bit Samsung S23A750D 
KeyboardPowerCaseMouse
Logitech G105 Corsair TX750 V2 NZXT Switch 810 Logitech G9x 
Mouse PadAudio
Xtrac Ripper Logitech G930 
  hide details  
post #122 of 446
Quote:
Originally Posted by iGuitarGuy View Post
I want to see someone use a car radiator for their loop to see what happens xD
Subbing and hope you get that leak patched.
I saw a someone do it on OCN a while ago... but honestly the only reason to do that would be to run multiple systems.

Anyway we are hijacking this thread. Post it in my WC thread if you wanna keep talking.
BLU
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx-8120 990FXA-UD5 Dual Gigabyte GTX560 Ti  G.Skill Ripjaws X 1600MHz CL8 8Gb 
Hard DriveOSMonitorPower
120gb OCZ Vertex 2, 1 + 2 Tb WD Green Windows 7 Pro Samsung 2233SW 21.5" + 2233 21.5" + ASUS 20" Corsair HX-750 
Case
Custom server case 
  hide details  
BLU
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx-8120 990FXA-UD5 Dual Gigabyte GTX560 Ti  G.Skill Ripjaws X 1600MHz CL8 8Gb 
Hard DriveOSMonitorPower
120gb OCZ Vertex 2, 1 + 2 Tb WD Green Windows 7 Pro Samsung 2233SW 21.5" + 2233 21.5" + ASUS 20" Corsair HX-750 
Case
Custom server case 
  hide details  
post #123 of 446
Ok so can someone link me on how to setup multi gpus in one laptop? I have 2 280ms and 1 9400.
post #124 of 446
Just wanted to say thanks zodac, for all your effort. Nice work
#22
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 (VID 1.1625) Gigabyte UD3P (Rev 1.6) Evga GTX 285 OCZ ReaperX HPC 4GB @ 1092 5-5-4-15 PL8 
Hard DriveOptical DriveOSMonitor
WD640AAKS x2 Lite-on Sata 20x Windows 7 | OSX LG 22" 2ms 
KeyboardPowerCaseMouse
G15 Corsair HX620 Lian Li PC-A05B MX 518 
Mouse Pad
QCK Heavy 
  hide details  
#22
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 (VID 1.1625) Gigabyte UD3P (Rev 1.6) Evga GTX 285 OCZ ReaperX HPC 4GB @ 1092 5-5-4-15 PL8 
Hard DriveOptical DriveOSMonitor
WD640AAKS x2 Lite-on Sata 20x Windows 7 | OSX LG 22" 2ms 
KeyboardPowerCaseMouse
G15 Corsair HX620 Lian Li PC-A05B MX 518 
Mouse Pad
QCK Heavy 
  hide details  
post #125 of 446
how about ATI cards?

how do I moniter them in HFM?
post #126 of 446
Quote:
Originally Posted by Mr.Pie View Post
how about ATI cards?

how do I moniter them in HFM?
You set them up the same way you would for an nvidia card. Just add the client put in a name, the core freq, and then point to the log files. Mine were under my /users/.../fold@home/... folder not program files.
post #127 of 446
ahh thxanks
post #128 of 446
Well I'm at a loss. It started to work again. got about 4 or 5 WU's done then bam no worky. I'm about to just drop the GPU client and just stick to smp on my i7 and laptop.
post #129 of 446
do you run the smp client on your HT threads?
BLU
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx-8120 990FXA-UD5 Dual Gigabyte GTX560 Ti  G.Skill Ripjaws X 1600MHz CL8 8Gb 
Hard DriveOSMonitorPower
120gb OCZ Vertex 2, 1 + 2 Tb WD Green Windows 7 Pro Samsung 2233SW 21.5" + 2233 21.5" + ASUS 20" Corsair HX-750 
Case
Custom server case 
  hide details  
BLU
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx-8120 990FXA-UD5 Dual Gigabyte GTX560 Ti  G.Skill Ripjaws X 1600MHz CL8 8Gb 
Hard DriveOSMonitorPower
120gb OCZ Vertex 2, 1 + 2 Tb WD Green Windows 7 Pro Samsung 2233SW 21.5" + 2233 21.5" + ASUS 20" Corsair HX-750 
Case
Custom server case 
  hide details  
post #130 of 446
7 out of 8 threads.


Edit: Well it looks like my 4890 is on the way out. Runs games just fine but it can't pass the test in CCC even at all stock clocks at 35C. Test was run with -smp running. That wouldn't matter would it?

Any suggestions on a new GPU? I do not care if it's ATI or Nvidia. :-)
Edited by Exidous - 4/15/10 at 11:21am
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Windows 7] Setting up the GPU client - nVidia