Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Windows 7] Setting up the GPU client - nVidia
New Posts  All Forums:Forum Nav:

[Windows 7] Setting up the GPU client - nVidia - Page 44  

post #431 of 446
Thread Starter 

Disabling Xfire would be a good place to start; disable it and restart and see if it works. ;)

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
post #432 of 446
Quote:
Originally Posted by zodac View Post

Disabling Xfire would be a good place to start; disable it and restart and see if it works. ;)



I haven't installed the other 5770 back in yet,but when I do I'll be sure to disable crossfire. As for the gpuz problem I think it was just gpuz. I restarted the client and windows and it seems to be working fine now. Also I have an error log on my desktop from gpuz. I haven't looked through it yet but it wouldn't do any good if I didsmile.gif. Thanks though, also i ha a ?? Will I have to do 10 smp wu's to get the points bonus, or can it be 10 wu's including the gpu??

Current State
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3770k Asus Maximus V Formula to be determined Corsair Dominator Platinum 16 GB 2400Mhz 
CoolingMonitorKeyboardPower
EKWB to be determined to be determined Seasonic x 650 
CaseMouse
Corsair 780T Logitech G400 
  hide details  
Current State
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3770k Asus Maximus V Formula to be determined Corsair Dominator Platinum 16 GB 2400Mhz 
CoolingMonitorKeyboardPower
EKWB to be determined to be determined Seasonic x 650 
CaseMouse
Corsair 780T Logitech G400 
  hide details  
post #433 of 446
Hey guys, I've contributed 29 WU's so far for OCN, I just found out about the new client yesterday, and I've got a couple of questions:


Do you guys know if there is a way to adjust GPU usage?
When I first installed v7 I used all of the default settings, and my CPU and GPU were both being used 100%, which was bothersome to me because of the noise from my PWM fans.

Since then I've reverted to uniprocessor so I'm only using 25% of my i5-2500K (still running stock heatsink, won't increase the % usage until I get a new one).

Now I'm wondering if it's possible to use both SMP & GPU but only have v7 use 25%/50% respectively, just to keep fan noise to a minimum. Is this possible?
post #434 of 446
Thread Starter 
Quote:
Originally Posted by beezweeky View Post



Quote:
Originally Posted by zodac View Post

Disabling Xfire would be a good place to start; disable it and restart and see if it works. ;)



I haven't installed the other 5770 back in yet,but when I do I'll be sure to disable crossfire. As for the gpuz problem I think it was just gpuz. I restarted the client and windows and it seems to be working fine now. Also I have an error log on my desktop from gpuz. I haven't looked through it yet but it wouldn't do any good if I didsmile.gif. Thanks though, also i ha a ?? Will I have to do 10 smp wu's to get the points bonus, or can it be 10 wu's including the gpu??


Restarting Windows will usually fix the issue; it can come back though unless the reason is fixed. ;)

 

And no, GPU WUs do not count towards the 10 for bonuses.

 



Quote:
Originally Posted by mingqi53 View Post

Hey guys, I've contributed 29 WU's so far for OCN, I just found out about the new client yesterday, and I've got a couple of questions:


Do you guys know if there is a way to adjust GPU usage?
When I first installed v7 I used all of the default settings, and my CPU and GPU were both being used 100%, which was bothersome to me because of the noise from my PWM fans.

Since then I've reverted to uniprocessor so I'm only using 25% of my i5-2500K (still running stock heatsink, won't increase the % usage until I get a new one).

Now I'm wondering if it's possible to use both SMP & GPU but only have v7 use 25%/50% respectively, just to keep fan noise to a minimum. Is this possible?

There is not; there used to be an option, but the GPU core doesn't use it well, so it's been removed for now. The CPU can, though not by %. You can change the number of cores being Folded on.

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
post #435 of 446

 

Quote:
Restarting Windows will usually fix the issue; it can come back though unless the reason is fixed. ;)

I will see if I can duplicate the problem but so far its been fine. It might have been my OC is not quite stable headscratch.gif.

 

 

Quote:
And no, GPU WUs do not count towards the 10 for bonuses.

Oh well, at least I have some WU that are moving along a little faster now the first one took about 20-24 hours.

 

 

edit: Thanks for your help btw!


Edited by beezweeky - 4/3/12 at 10:04pm
Current State
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3770k Asus Maximus V Formula to be determined Corsair Dominator Platinum 16 GB 2400Mhz 
CoolingMonitorKeyboardPower
EKWB to be determined to be determined Seasonic x 650 
CaseMouse
Corsair 780T Logitech G400 
  hide details  
Current State
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3770k Asus Maximus V Formula to be determined Corsair Dominator Platinum 16 GB 2400Mhz 
CoolingMonitorKeyboardPower
EKWB to be determined to be determined Seasonic x 650 
CaseMouse
Corsair 780T Logitech G400 
  hide details  
post #436 of 446
Quote:
Originally Posted by MesonyX View Post

Thanks ! Like i said i did something stupid wink.gif
I moved the shortcut and indeed the -smp flag was gone, after i put it back it hit the 100% load right away.
My name is showing correctly now thanks !
I have another question, just like normal people do i went to bed last night and let it al run. with -smp flag and -bigadv (?) and the GPU client.
I checked this morning and now my GPU client says its "sleeping" .... Ugh, dont sleep, go to work !
Howcome ?
it is the GPU3 client, i do not use the viewer because like zodac said it really slows the pc down. i also let it run as an administrator.
if i restart the client it will do its job but it stops after 1 WU.
out of options atm, couldn't find anything else on the forum either.
sorry for bothering u

I'm having the same problem with the GPU client sleeping
Classified
(14 items)
 
Server/HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Deluxe EVGA GTX 570 Classified G.SKILL Sniper 8gb 
Hard DriveHard DriveOptical DriveOS
Samsung Spinpoint F3 1TB OCZ Agility 3 AGT3-25SAT3-60G 2.5" 60GB SATA II... LG BDROM Win 7 64 
MonitorPowerCaseMouse
ASUS VG248QE SeaSonic X750 Gold Talon MX 518 
Mouse Pad
Xtrac Ripper 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1240 ASUS P8B-X LGA 1155 Kingston 8GB (2 x 4GB) 240-Pin DDR3 SDRAM ECC U... Hitachi GST Deskstar 7K1000.D 
Optical DriveCoolingOSPower
LG CM Hyper 212+ SBS 2011 Silverstone strider plus ST50F-P 
CaseOther
Antec Three Hundred Illusion Cyberpower 1350 VA 
  hide details  
Classified
(14 items)
 
Server/HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Deluxe EVGA GTX 570 Classified G.SKILL Sniper 8gb 
Hard DriveHard DriveOptical DriveOS
Samsung Spinpoint F3 1TB OCZ Agility 3 AGT3-25SAT3-60G 2.5" 60GB SATA II... LG BDROM Win 7 64 
MonitorPowerCaseMouse
ASUS VG248QE SeaSonic X750 Gold Talon MX 518 
Mouse Pad
Xtrac Ripper 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1240 ASUS P8B-X LGA 1155 Kingston 8GB (2 x 4GB) 240-Pin DDR3 SDRAM ECC U... Hitachi GST Deskstar 7K1000.D 
Optical DriveCoolingOSPower
LG CM Hyper 212+ SBS 2011 Silverstone strider plus ST50F-P 
CaseOther
Antec Three Hundred Illusion Cyberpower 1350 VA 
  hide details  
post #437 of 446
Hey,

I just started folding with my GTX580.

I noticed that my CPU PPD has declined by around 10k.

Is this normal?

If not, how can I fix this?

I am currently running VMware for my CPU. 2600k @ 4.5ghz

GPU is running based on this guide at 900/2150.

Thank you! biggrin.gif

Previously
CPU: around 30-34k PPD

Now
CPU: around 20k-22k PPD
GPU: around 22k PPD
Edited by Mightylobo - 5/12/12 at 7:46pm
BossToss
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.5ghz Asrock Z77 Extreme4 Zotac GTX580 Samsung Low Voltage 2x4gb. 2133-10-10-10-28  
Hard DriveCoolingOSMonitor
Vertex 3 60gb, Vertex 2 60gb, 1tb Black NH D14 Windows 7 64Bit ult 2x Dell 23" 
KeyboardPowerCaseMouse
CM QuickFire Blue Switches  XFX 850 Black Edition FT-02 Logitech G9 
Mouse PadAudio
S&S Steel Createive Xtremegamer 
  hide details  
BossToss
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.5ghz Asrock Z77 Extreme4 Zotac GTX580 Samsung Low Voltage 2x4gb. 2133-10-10-10-28  
Hard DriveCoolingOSMonitor
Vertex 3 60gb, Vertex 2 60gb, 1tb Black NH D14 Windows 7 64Bit ult 2x Dell 23" 
KeyboardPowerCaseMouse
CM QuickFire Blue Switches  XFX 850 Black Edition FT-02 Logitech G9 
Mouse PadAudio
S&S Steel Createive Xtremegamer 
  hide details  
post #438 of 446
Could you update the HFM guide for the GPU part? I'm not sure how to set it up for a GPU.
Computer 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z77-V PRO EVGA GTX 770 ACX Corsair 2 x 4GB DDR3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 Evo 250GB Western Digital Blue 1TB Cooler Master Hyper 212 EVO Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
ASUS VS248H-P Cooler Master Quickfire Rapid MX Blue Corsair AX650 Fractal Design Define R4 
MouseMouse PadAudioAudio
Logitech G502 YuHua Gaming Mouse Pad Logitech Z323 Sennheiser HD 558 
Audio
Creative Soundblaster Z 
  hide details  
Computer 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z77-V PRO EVGA GTX 770 ACX Corsair 2 x 4GB DDR3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 Evo 250GB Western Digital Blue 1TB Cooler Master Hyper 212 EVO Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
ASUS VS248H-P Cooler Master Quickfire Rapid MX Blue Corsair AX650 Fractal Design Define R4 
MouseMouse PadAudioAudio
Logitech G502 YuHua Gaming Mouse Pad Logitech Z323 Sennheiser HD 558 
Audio
Creative Soundblaster Z 
  hide details  
post #439 of 446
Thread Starter 

While it shows a much older version of HFM, if (when adding a client) you choose "Legacy client (v6)", the set up should be the exact same. :)

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
post #440 of 446
Quote:
Originally Posted by zodac View Post

While it shows a much older version of HFM, if (when adding a client) you choose "Legacy client (v6)", the set up should be the exact same. smile.gif

I kind of figured it had to be a legacy client, so I tried it, but I'm getting an offline status in HFM and no stats. Another issue I am having is my 670 isn't boosting at all. Any help would be greatly appreciated =). First time folder.
The Traitor
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Z77A-GD65 (MS-7751) Gigabyte GeForce GTX 670 Samsung 8GB Low Voltage 
Hard DriveCoolingCoolingOS
Patriot Pyro SE 120GB SSD Raystorm XSPC EX240 Windows 7 Home X64 
PowerCaseMouseAudio
OCZ ZX 850W Fractal Design Arc Midi Coolermaster Spawn Steelseries Siberia V2 Headset 
  hide details  
The Traitor
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Z77A-GD65 (MS-7751) Gigabyte GeForce GTX 670 Samsung 8GB Low Voltage 
Hard DriveCoolingCoolingOS
Patriot Pyro SE 120GB SSD Raystorm XSPC EX240 Windows 7 Home X64 
PowerCaseMouseAudio
OCZ ZX 850W Fractal Design Arc Midi Coolermaster Spawn Steelseries Siberia V2 Headset 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Windows 7] Setting up the GPU client - nVidia