Overclock.net › Forums › AMD › AMD Motherboards › msi k8n neo4 post errors
New Posts  All Forums:Forum Nav:

msi k8n neo4 post errors

post #1 of 2
Thread Starter 
i've just installed my new parts .... i'm trying to power up and i can post normally except every time i start up it gives me a series of beeps that i can't figure out ..... its one long and 3 short. i'm using the phoenix awardbios v1.9 ..... anyone know what this is .... i've tried everything but the video ... pulled ram to the basic ... removed my dvd rom ..... gone with basic hdd .... removed the mouse .... and removed the keyboard ..... what would cause the error ..... anyone familiar with this error code ....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3200+ Venice MSI K8N-Neo4 x800 GTO 1 gig trying 2gig upgrade ... 
Hard DriveOSMonitorKeyboard
500gb dual 250gb drives. Win XP pro sp2 dual 17" CRT labtec multimedia 
PowerCaseMouse
Enermax 535w ThermalTake Swing - Blk MS Laser 5000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3200+ Venice MSI K8N-Neo4 x800 GTO 1 gig trying 2gig upgrade ... 
Hard DriveOSMonitorKeyboard
500gb dual 250gb drives. Win XP pro sp2 dual 17" CRT labtec multimedia 
PowerCaseMouse
Enermax 535w ThermalTake Swing - Blk MS Laser 5000 
  hide details  
Reply
post #2 of 2
A link
http://www.pcguide.com/ts/x/sys/beep/phoenix/new.htm

Try only 1 RAM module.
Your desire to get a better PS is a great consideration... do it quick!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › msi k8n neo4 post errors