Overclock.net › Forums › Components › Sound Cards and Computer Audio › Strange problem with speakers
New Posts  All Forums:Forum Nav:

Strange problem with speakers

post #1 of 2
Thread Starter 
Ok installed my audigy 2 today disabled on bored sound and insatlled drivers all went ok.

I also brought creative inspire 6700 6.1 speaker system only using the center and 2 front speakers and sub at the mo because of space, now the center and sub work great and so does the right front speaker but i have no sound out of the left side speaker whats wrong? When i plug the left side into the rear socket i get sound its a bit weird. Anyone help?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
PENTIUM 4 640 @ 4.0ghz Asus P5WD2 PREMIUM WIN XP PRO SP2 DELL 1905FP 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard HIPER TYPE R 580W PSU THERMALTAKE XASER CASE Logitech G7 2000dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
PENTIUM 4 640 @ 4.0ghz Asus P5WD2 PREMIUM WIN XP PRO SP2 DELL 1905FP 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard HIPER TYPE R 580W PSU THERMALTAKE XASER CASE Logitech G7 2000dpi 
  hide details  
Reply
post #2 of 2
I'm not sure if your card has one, but if it does, use the mixing/settings program that came with it. You should be able to run speaker tests to see where the problem is. You might have a blown speaker. Switch the right and left plugs to see if that does anything.
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Strange problem with speakers