Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire 9600 Pro and Zalman VF700-AlCu
New Posts  All Forums:Forum Nav:

Sapphire 9600 Pro and Zalman VF700-AlCu

post #1 of 12
Thread Starter 
Allright so I've screwed up my Sapphire 9600 Pro by putting a Sapphire 9600 XT bios over it. Now when I use the card it artifacts even at bootup. I just ordered a Zalman VF700-AlCu wondering if it will do any good to the card.

If it doesn't I can still use the Zalman VF700-AlCu for my 6800 XT (I hope).

So my question is, will it do any good trying the Zalman VF700-AlCu on the 9600 Pro?

If all fails I still have to figure out a way to get the old bios back on the 9600 Pro. Any ideas?
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #2 of 12
Quote:
Originally Posted by Acoma_Andy
Allright so I've screwed up my Sapphire 9600 Pro by putting a Sapphire 9600 XT bios over it. Now when I use the card it artifacts even at bootup. I just ordered a Zalman VF700-AlCu wondering if it will do any good to the card.

If it doesn't I can still use the Zalman VF700-AlCu for my 6800 XT (I hope).

So my question is, will it do any good trying the Zalman VF700-AlCu on the 9600 Pro?

If all fails I still have to figure out a way to get the old bios back on the 9600 Pro. Any ideas?
Go to techpower up and load up a new BIOS and flash it. You can find the BIOS collection..here..just choose what you want and go from there.

cheers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
post #3 of 12
Thread Starter 
Well how? I cannot see anything when I turn on the computer. So that makes it a bit hard to flash. Would the new cooler help? The fan is currently making a lot of noise.. which it didn't before, it kinda looks like it's trying to get to abnormal speeds.
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #4 of 12
Quote:
Originally Posted by Acoma_Andy
Well how? I cannot see anything when I turn on the computer. So that makes it a bit hard to flash. Would the new cooler help? The fan is currently making a lot of noise.. which it didn't before, it kinda looks like it's trying to get to abnormal speeds.
Well how you ask ?
It looks asthough you have a working replacement for the moment. So first off you gotta have a Floppy disk and you are going to have to make it bootable. Just go into windows and create one.

Then go to the site I linked with the BIOS codes for ATI and select the one suitable for your card ( take your time and get the correct one). Write the file to Floppy and run it in the rig and flash the new BIOS to the VGA when you put the 9600pro into it.
Remeber it is all done in DOS so make sure you have the Floppy to boot first.

cheers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
post #5 of 12
Thread Starter 
Yes but in DOS I cannot see anything either. And in this rig I don't have a diskette drive. I got another rig with a diskette drive though so that's not a problem. Only thing is that it artifacts as soon as I turn it on so even if I would get to dos I can't see anything, the screen is totally distorted.
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #6 of 12
Well I'm sad to say you are beyond my level of help other than get yourself a PCI not PCI-e graphics/video card and use that for the display whilst the 9600pro is in the AGP socket.....

cheers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
post #7 of 12
Thread Starter 
Quote:
Originally Posted by xie67
Well I'm sad to say you are beyond my level of help other than get yourself a PCI not PCI-e graphics/video card and use that for the display whilst the 9600pro is in the AGP socket.....

cheers
Yes I also thought of that but the cheapest PCI videocard I saw was 42 euro, a bit expensive for a one-time solution.

Hmm.. I could also "guess" what to type while the screen is distorbed. The computer is still fully functional, maybe I should make a list of what to type in and try...

Anyway thanks for your help and I'll be trying that cooler first.
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #8 of 12
Thread Starter 
Edit: I got it

once in dos type the command "flashrom.exe -f -p 0 (bios name).(file extension)" and that will load the bios on to the card
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #9 of 12
I think that the vf700 should sort u out. It is obviously trying to run a XT speeds which is why the fan is so loud. The VF700 gives a significant drop in temperature.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 + BT Biostar P965T sapphire x1900gt 2GB Geil Value DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Benq DW1650 XP SP2 Benq 
KeyboardPowerCaseMouse
BenQ Antec 550W antec BenQ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 + BT Biostar P965T sapphire x1900gt 2GB Geil Value DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Benq DW1650 XP SP2 Benq 
KeyboardPowerCaseMouse
BenQ Antec 550W antec BenQ 
  hide details  
Reply
post #10 of 12
So your done with the bios? Try that cooler, I have it on my 9600xt. You can install it later on the 6800 to, but you need to buy new passive heatsinks. They are something like 3$.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 3.02Ghz P4P800 deluxe XP Samsung 171N 
KeyboardPowerCaseMouse
MicrosofNaturalMultimedia Hiper 480W R-type 5$ case Logitech G5/MExplorer3.0a 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 3.02Ghz P4P800 deluxe XP Samsung 171N 
KeyboardPowerCaseMouse
MicrosofNaturalMultimedia Hiper 480W R-type 5$ case Logitech G5/MExplorer3.0a 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire 9600 Pro and Zalman VF700-AlCu