Overclock.net › Forums › Components › Hard Drives & Storage › 10000RPM's
New Posts  All Forums:Forum Nav:

10000RPM's - Page 4

post #31 of 33
Hi Xavier 1421,

Thanks for your info. However, the "user settings" option doesn`t exist in my control panel. Instead, "user accounts" is there, but there is no option for ".net account". The "guest" account is already turned off, but there is still no way I can find to get past the annoying blue login "Administrator" screen. No matter what I do, it still comes up when I start the computer, and I have to click on it every time. I even cleared BIOS to see if that would work; NADA. Then, of course, I had to change my settings all over again to what I had before. I tried the msconfig in "run" to try to change it in there, but that didn`t work either. I guess I`ll just have to put up with it until someone can come with a solution. Here`s the weird part. Before I cleared BIOS, this "Administrator" window would come up when I would leave the computer inactive and the monitor would shut off. Then I would have to click the icon for the computer to bring up my desktop once again. But AFTER I cleared the CMOS it didn`t do the latter, even though I still had to click on the Admin. icon on initial startup. What`s up with that?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P 4 Prescott, 3.4 gig. Shuttle SB61/478 GForce 7600GS Corsair 2gig DDRSDRAM 
Hard DriveOSMonitorKeyboard
Raptor 10Krpm SATA Windows XP Home SP2 19" wide Hanns LCD Logictech wireless 
PowerCaseMouse
Shuttle CP50 300 watts Shuttle XPC barebones Logictech wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P 4 Prescott, 3.4 gig. Shuttle SB61/478 GForce 7600GS Corsair 2gig DDRSDRAM 
Hard DriveOSMonitorKeyboard
Raptor 10Krpm SATA Windows XP Home SP2 19" wide Hanns LCD Logictech wireless 
PowerCaseMouse
Shuttle CP50 300 watts Shuttle XPC barebones Logictech wireless 
  hide details  
Reply
post #32 of 33
There was only an "Administrator" icon.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P 4 Prescott, 3.4 gig. Shuttle SB61/478 GForce 7600GS Corsair 2gig DDRSDRAM 
Hard DriveOSMonitorKeyboard
Raptor 10Krpm SATA Windows XP Home SP2 19" wide Hanns LCD Logictech wireless 
PowerCaseMouse
Shuttle CP50 300 watts Shuttle XPC barebones Logictech wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P 4 Prescott, 3.4 gig. Shuttle SB61/478 GForce 7600GS Corsair 2gig DDRSDRAM 
Hard DriveOSMonitorKeyboard
Raptor 10Krpm SATA Windows XP Home SP2 19" wide Hanns LCD Logictech wireless 
PowerCaseMouse
Shuttle CP50 300 watts Shuttle XPC barebones Logictech wireless 
  hide details  
Reply
post #33 of 33
That is odd, because when I updated my computer recently, I had the same issue. I found that there was now a .net account as well as an admin account. I deleted the .net account, and login has resumed normally (no need to click the icon anymore).

I'm at a loss now
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › 10000RPM's