Overclock.net › Forums › Cooling › Air Cooling › Random Reboots during regular use
New Posts  All Forums:Forum Nav:

Random Reboots during regular use - Page 3

post #21 of 31
Thread Starter 
hey is it just my mobo? Cause i could just as easily by a new one. at this point i don't care, i just want it stable.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 Manchester ASUS A8N-E ATI X800XL PCI-X 256MB OCZ Platinum 1GB x 2 Dual 
Hard DriveOSMonitorKeyboard
Maxtor DiamondMax10 200GB Ubuntu / WinXP Home NU L921G 19" LCD MS Ergo Natural 4000 
PowerCaseMouse
Antec TruePower 2 550 EPS FoxConn TS-01 ATX Logitech G5 Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 Manchester ASUS A8N-E ATI X800XL PCI-X 256MB OCZ Platinum 1GB x 2 Dual 
Hard DriveOSMonitorKeyboard
Maxtor DiamondMax10 200GB Ubuntu / WinXP Home NU L921G 19" LCD MS Ergo Natural 4000 
PowerCaseMouse
Antec TruePower 2 550 EPS FoxConn TS-01 ATX Logitech G5 Laser 
  hide details  
Reply
post #22 of 31
Quote:
Originally Posted by ketiko
hey is it just my mobo? Cause i could just as easily by a new one. at this point i don't care, i just want it stable.
No, at this point I don't believe it's your motherboard. I really, sincerely believe it's that cycle time that's throwing you off.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Dual Core Opteron 170 DFI LP NF4 SLi-DR Expert Windows XP Professional Dell 2005FPW 
KeyboardPowerCaseMouse
Dell "No Fluff" USB Antec TruePower 2 480W Lian Li PC61 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Dual Core Opteron 170 DFI LP NF4 SLi-DR Expert Windows XP Professional Dell 2005FPW 
KeyboardPowerCaseMouse
Dell "No Fluff" USB Antec TruePower 2 480W Lian Li PC61 Logitech MX1000 
  hide details  
Reply
post #23 of 31
Quote:
Originally Posted by ketiko
Hello,

I've been having a problem with random reboots. I can run Prime95 for a day without any errors. I can run memtest86, benchmarks, any test you want, without errors. But during regular use, both desktop and games, my computer will randomly reboot. This happens in both linux and windows. It's not overheatings, my temps vary from 30-50*C. Here is my setup:

A64 3000+ Venice E3
HTT-300MHz x 8 =2.4GHz
NB-3x = 600MHz
Mem 133Mhz 2.5-3-10-3-2T (dual 1gb channels)

i've just got stock cooling with a couple fans. first i thought it was the power supply so i just bought the Antec TT 2.0 550W, but have the same problem. I have been discussing this in Asrock 939 Dual Sata II thread. what? told me to link my Foxconn case also (note foxconn/casedge are same ppl.)
Can you run 3DMark05 without rebooting? I see that you've tested the cpu pretty thoroughly, but what about the graphics card? Also, what are your temps on it?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #24 of 31
Thread Starter 
Quote:
Originally Posted by sccr64472
Can you run 3DMark05 without rebooting? I see that you've tested the cpu pretty thoroughly, but what about the graphics card? Also, what are your temps on it?

Yes, I just ran 3DMark06 and scored 1756. I also ran 3DMark05 and got 5345. No reboots or problems. I also just ran 3DMark03 and got 11008. Again no problem.

However, the card doesn't have to seem any temp sensors so I don't know how hot it's getting.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 Manchester ASUS A8N-E ATI X800XL PCI-X 256MB OCZ Platinum 1GB x 2 Dual 
Hard DriveOSMonitorKeyboard
Maxtor DiamondMax10 200GB Ubuntu / WinXP Home NU L921G 19" LCD MS Ergo Natural 4000 
PowerCaseMouse
Antec TruePower 2 550 EPS FoxConn TS-01 ATX Logitech G5 Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 Manchester ASUS A8N-E ATI X800XL PCI-X 256MB OCZ Platinum 1GB x 2 Dual 
Hard DriveOSMonitorKeyboard
Maxtor DiamondMax10 200GB Ubuntu / WinXP Home NU L921G 19" LCD MS Ergo Natural 4000 
PowerCaseMouse
Antec TruePower 2 550 EPS FoxConn TS-01 ATX Logitech G5 Laser 
  hide details  
Reply
post #25 of 31
Thread Starter 
I tried switching bios's and finally found that the OCWBeta2 seems to work pretty good. I don't have options to adjust the Bank Cycle in any of the bioses that i've tried. So I'm not sure if i'll be able to do that.

It has been working pretty good though. I haven't rebooted in a day or so. Maybe it just needed to burn in some. I have it back up at 300x8 and the memory just at 2.5-3-3-10-2T Bank still at 9.

She is also staying fairly cool with 30*C idle and 45*C load. I'm hoping that it's fixed. Right now it's working so I guess time will tell.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 Manchester ASUS A8N-E ATI X800XL PCI-X 256MB OCZ Platinum 1GB x 2 Dual 
Hard DriveOSMonitorKeyboard
Maxtor DiamondMax10 200GB Ubuntu / WinXP Home NU L921G 19" LCD MS Ergo Natural 4000 
PowerCaseMouse
Antec TruePower 2 550 EPS FoxConn TS-01 ATX Logitech G5 Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 Manchester ASUS A8N-E ATI X800XL PCI-X 256MB OCZ Platinum 1GB x 2 Dual 
Hard DriveOSMonitorKeyboard
Maxtor DiamondMax10 200GB Ubuntu / WinXP Home NU L921G 19" LCD MS Ergo Natural 4000 
PowerCaseMouse
Antec TruePower 2 550 EPS FoxConn TS-01 ATX Logitech G5 Laser 
  hide details  
Reply
post #26 of 31
Thread Starter 
Alright, I found the problem. I don't know why this was messing it up but it was. It's my video card. I was checking out it's setting and it's at a 6% overclock by default in ATItool. I don't know why, but it always boots up that way. Even when I set it back to default. If i try to raise/lower the core or mem it freezes and reboots. I've got her stable now. After all that it was my video card. Thanks for all the help guys!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 Manchester ASUS A8N-E ATI X800XL PCI-X 256MB OCZ Platinum 1GB x 2 Dual 
Hard DriveOSMonitorKeyboard
Maxtor DiamondMax10 200GB Ubuntu / WinXP Home NU L921G 19" LCD MS Ergo Natural 4000 
PowerCaseMouse
Antec TruePower 2 550 EPS FoxConn TS-01 ATX Logitech G5 Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 Manchester ASUS A8N-E ATI X800XL PCI-X 256MB OCZ Platinum 1GB x 2 Dual 
Hard DriveOSMonitorKeyboard
Maxtor DiamondMax10 200GB Ubuntu / WinXP Home NU L921G 19" LCD MS Ergo Natural 4000 
PowerCaseMouse
Antec TruePower 2 550 EPS FoxConn TS-01 ATX Logitech G5 Laser 
  hide details  
Reply
post #27 of 31
I had the same problem, but mine would reboot at randam. All i did was up the vcore from 1.50 to 1.60 and it hasn't happened again. I also have the 500 watt X Connect
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
post #28 of 31
Gah! lol I have the same mobo, and answered this same question a few weeks ago; change your RAM timing to 2T, and ur fine; I promise you = )
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 Venice 3000+ (2.250) ASRock 939Dual-Sata2 Windows XP Home SP2 hp pavilion v70s 
KeyboardPowerCaseMouse
Logitech iTouch Sunbeam Nuuo 550W Antec Super LANBoy Logitech MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 Venice 3000+ (2.250) ASRock 939Dual-Sata2 Windows XP Home SP2 hp pavilion v70s 
KeyboardPowerCaseMouse
Logitech iTouch Sunbeam Nuuo 550W Antec Super LANBoy Logitech MX 518 
  hide details  
Reply
post #29 of 31
Thread Starter 
Quote:
Originally Posted by Atheistic Freedom
Gah! lol I have the same mobo, and answered this same question a few weeks ago; change your RAM timing to 2T, and ur fine; I promise you = )

They've been at 2T the whole time.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 Manchester ASUS A8N-E ATI X800XL PCI-X 256MB OCZ Platinum 1GB x 2 Dual 
Hard DriveOSMonitorKeyboard
Maxtor DiamondMax10 200GB Ubuntu / WinXP Home NU L921G 19" LCD MS Ergo Natural 4000 
PowerCaseMouse
Antec TruePower 2 550 EPS FoxConn TS-01 ATX Logitech G5 Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 Manchester ASUS A8N-E ATI X800XL PCI-X 256MB OCZ Platinum 1GB x 2 Dual 
Hard DriveOSMonitorKeyboard
Maxtor DiamondMax10 200GB Ubuntu / WinXP Home NU L921G 19" LCD MS Ergo Natural 4000 
PowerCaseMouse
Antec TruePower 2 550 EPS FoxConn TS-01 ATX Logitech G5 Laser 
  hide details  
Reply
post #30 of 31
oh...lol see, I don't read the whole thing =P

Then it has to be the mobo...just RMA it or wtv...
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 Venice 3000+ (2.250) ASRock 939Dual-Sata2 Windows XP Home SP2 hp pavilion v70s 
KeyboardPowerCaseMouse
Logitech iTouch Sunbeam Nuuo 550W Antec Super LANBoy Logitech MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 Venice 3000+ (2.250) ASRock 939Dual-Sata2 Windows XP Home SP2 hp pavilion v70s 
KeyboardPowerCaseMouse
Logitech iTouch Sunbeam Nuuo 550W Antec Super LANBoy Logitech MX 518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Random Reboots during regular use