Overclock.net › Forums › AMD › AMD CPUs › Got my new Opty!
New Posts  All Forums:Forum Nav:

Got my new Opty! - Page 4

post #31 of 33
Thread Starter 
well it looks as if changing my RAM to 2T worked. I ran prime95 over night so it ran for 9 and a half hours w/o any errors and the 32m superpi finished too.

that's really discappointing I had to switch to 2T, that's one of the reasons I got this board was bc my asus had to run 2T over 240mhz. Maybe some of the other settings would allow for 1T...
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #32 of 33
Soloz

I noticed you Max Async Latency is at 7.0 and Read Preamble 5.0 . Those need to be 8.0 for MAL and 6.0 RP for stability over 255-260 Mhz.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
post #33 of 33
hey , i 4got to tell u somethin.. since iam runnin opty on asus mobo... the reason it wont read ur cpu, is cuz asus released an BIOS Update for new cpu .Specificly for Opterons.On the other hand, with that stepping u need 1.6vcore to run stable 3ghz. Now all u need is losen timings with ur memory at Divider ration of 1:1 and find the sweet spot for those mems. Currently im runnin Mem max clock at 333mhz Cuz i orderd the wrong ram it is OCZ EL but Defualt timings r different 2-3-2-5 while the ocz el REAL timings r 2-2-2-5. Anyways my current settings stable as rock

Vdimm 2.9
Timings default
Mem max clock 333mhz for dual
X11
269FSB
1.55Vcore its my max I need xtra 1.6 vcore inorder to get 3ghz
x3

Oh well i just orderd DFI ultra-d with 520 powerstream. Iam going for new thread ill leave it suprise .
yeah yeah...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GIGABYTE GA-EP45-UD3P Gigabyte 4890 Mushkin XP2-8000 Xtreme Performance Redline DDR2 S 
Hard DriveOSMonitorKeyboard
500 GB Western Digital Cavier black. Windows 7 x64 SAMSUNG HDTV LCD 46" lycosa 
PowerCaseMouse
Corsair TX750w Cooler Master CM690 Val Gear 
  hide details  
Reply
yeah yeah...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 GIGABYTE GA-EP45-UD3P Gigabyte 4890 Mushkin XP2-8000 Xtreme Performance Redline DDR2 S 
Hard DriveOSMonitorKeyboard
500 GB Western Digital Cavier black. Windows 7 x64 SAMSUNG HDTV LCD 46" lycosa 
PowerCaseMouse
Corsair TX750w Cooler Master CM690 Val Gear 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Got my new Opty!