Overclock.net › Forums › AMD › AMD Motherboards › Mobo issues, NF7-S2G.
New Posts  All Forums:Forum Nav:

Mobo issues, NF7-S2G.

post #1 of 9
Thread Starter 
Ive been having some issues when i try to run my computer at optimal settings in bios which includes the 200fsb it should normally run at. When i run it at 200fsb i get an error when running prime95 relatively quickly. Anyone have any ideas? ive switched out ram etc. My specs are in my signature even though it is not running at 2.2 ghz sadly , i just installed new processor fan and 3 new vid card fans, cant seem to find the problem.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
post #2 of 9
step by step mate....but b4 we proceed further can we have a complete system spec? including that ram breakdown....coz i think its a stability issue and seems to me or i suspect its the ram...
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
post #3 of 9
Thread Starter 
i have tried my friends ram, i dont remember what kind it was, geil maybe? but he had a gig of that and i put it in and it was the same problem, and his ram was quite nice so i dont see how ram is the problem.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
post #4 of 9
again put down ur complete system specs mate...and another thing...go into ur bios and reset ur bios to default settings...restart and then run prime95 again and see what happens....
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
post #5 of 9
Thread Starter 
complete system specs as in? and in my bios i can either set it to fail safe defaults, or optimal defaults, which is at 200fsb and gets the error, but im running at 195fsb right now and it doesnt get the error in prime95, bu ti was looking to overclock it with my new fans that i bought and i cant even get it to stock.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
post #6 of 9
Go to you "Profile" via the "USER CP" @ top of page and fill in your system!
Have you tried upping the vdimm (RAM voltage)?
Your issue could even be your PS... but since it's not in your profile I can't coment!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by Madr0x
complete system specs as in? and in my bios i can either set it to fail safe defaults, or optimal defaults, which is at 200fsb and gets the error, but im running at 195fsb right now and it doesnt get the error in prime95, bu ti was looking to overclock it with my new fans that i bought and i cant even get it to stock.
well mate...computer specs....fulls specs....and as had been clearly indicated...put in your specs for your specs in your cp....
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
post #8 of 9
Thread Starter 
Alright, i put the system specs that i know of, im sort of new to this stuff so i dont know everything. Sorry hope they help.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
post #9 of 9
this is what u should be doing...get into ur bios and then reset bios ....choose the reload default configuration or something like that not the performance configuration....btw, just how much ram do u exactly have? another thing...what kina error r u getting with prime95?
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Mobo issues, NF7-S2G.