Overclock.net › Forums › AMD › AMD Motherboards › A8N32-SLI. My Story. Please Read.
New Posts  All Forums:Forum Nav:

A8N32-SLI. My Story. Please Read.

post #1 of 3
Thread Starter 
Ok. So I finally got my A8N32-SLI mobo. I had one a few weeks ago but had to RMA it because the CPU fan header was DOA. 12 days later I finally get my replacement and have it installed. However, my headaches continue.

Before I tell you my ordeal let me fill you in on my system specs:

A8N32-SLI Deluxe mobo
Opteron 170 CPU
Zalman CNPS9500 HSF
2GB Corsair XMS PC3500LL RAM
Ultra X-2 Connect 550W PSU
Seagate 200GB 7200RPM HDD
Sony Dual-Layer DVD-RW/CD-RW drive
Dual eVGA 7800GT video cards
Current 1009 BIOS

I get the system together, everything starts up fine and I go about installing XP Pro. The version of XP Pro that I have is the original version with no service packs installed. I have always meant to slipstream it but never got around to it. It's no big deal to me, after I reinstall I just go to Windows update and get the latest service pack.

Anyway, after copying setup files during the text-only portion of setup and rebooting I get the now infamous BSOD which informs me that my BIOS is not ACPI compliant and that I should press F7 when prompted for storage drivers at the beginning of setup. So I start the installation process all over again and press F7. Viola, it works. Setup completes without a hitch. However, even though setup completed, I now get random BSOD's when starting Windows. I have gotten BSOD's with at least 10 different error messages. It seems that whether or not the computer will boot into Windows is completely random. Sometimes it will and sometimes it BSOD's with a new error message.

I cruise over to the Asus support forums and it seems that many people are getting the "non-ACPI compliant" BSOD when installing Windows. In addition, there are more solutions to this problem than I have fingers or toes. Strangely enough, not one solution I read said to just simply press F7 during setup as I did. On top of this, I have seen nothing where Asus formally adresses this problem.

So now I have an OS that will start sometimes and craps out with a BSOD other times. Not really sure what to do I decide that maybe if I install the drivers from the disc that came with the mobo it will help. But here's the thing, when I put in the driver disc and run the Asus InstALL program not one of the drivers or utilities shows up as an installation option. To get around this I decide to browse the disc and just install drivers manually. The chipset drivers will install but when I reboot I get a BSOD everytime saying that I should check my PC for viruses and now Windows will not boot at all. I use the "Last Known Good" startup option and am able to get back into Windows.

Next, just out of curiosity I try to install the Asus Probe utility. But guess what? I get an error message during setup that says no Asus mobo is detected!! ***?!?! Finally, I decide that maybe if I slipstream my XP Pro disc with SP2 and install from that I will have better luck so I slipstream SP2 burn a new disc, reformat, and try a reinstall.

When installing with the new slipstreamed disc I still get the "non-ACPI compliant" BSOD after the text-only portion of setup, but just as with the non-service pack install disc, pressing F7 when prompted for storage drivers does the trick. Guess what else? I get no more BSOD's whatsoever and I was able to install all my drivers/utilities without any problems. As a matter of fact I'm typing this on my new system right now. I still have an uneasy feeling about things but I have rebooted at least 20 times due to updates and driver installations or for other reasons and have not had any problems yet. My fingers are crossed.

So heres a few questions/concerns. Let me start off by saying that this system is running completely stock at this time and is not overclocked in anyway at all. After a few more tutorials I will start overclocking but I'm still pretty new to overclocking and haven't really overclocked anything except my video cards in the past. Ive been working with computers for about 5 years now, am A+ certified (for what thats worth), and have built numerous systems in the past. However, this is my first 64-bit machine as well as my first AMD machine (yes I am an ex-Intel fanboy).

It's my understanding that ACPI allows for the OS to control the power consumption of various devices within the PC. But what exactly does this mean and how does ACPI work? When I pressed F7 during setup and disabled ACPI, what does this mean in terms of my system now? Was it bad for me to do that? Ive been running close to 12 hours now and had no problems at all. Can someone clear this up for me?

The thing that really has me stumped is that after looking at the Asus forums, some people dont get the ACPI BSOD at all and some do. There seems to be no clear cut reason for this problem nor a clean cut solution.

Thanks for reading. I look forward to your input on this.
post #2 of 3
Advanced Configuration and Power Interface just cuts power to non essential devices after being absent for an extended period of time. No, you're not hurting anything by turning it off except for the fact that your power bill might be $2 higher per month.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #3 of 3
I had the same error and bypassed it. There is a known issue with using an xp without integrated sp2 (As mine is). I;ve now had the board a month and done three upgrades (video card power supply and cpu) with no issues. It seems that every board has issues that the manufacturer's work out with bios updates. The ACPI bsod drove me nuts but was easy enough to resolve. The forums (my sig there is doc by the way) mention the SP2 issue in a couple of different threads. I can say with some certainty that things should be smooth for you now (Fingers crossed). I'm really happy with the board and am receiving my second 7800GT on monday.

Best of luck. PM me if you run into any other wierdness as I chatted with a bunch of the guys on the asus forum
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 8700k Gigabyte Aorus Z370 Gaming 7 Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Dual 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Swiftech H240 X2 Prestige AIO Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Delux T9 Pro / Logitech K360 EVGA Supernova G2 1000W Corsair 750D Airflow Mionix Naos 7000 
Mouse PadAudioAudioOther
Perixx DX-3000LAL Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 8700k Gigabyte Aorus Z370 Gaming 7 Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Dual 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Swiftech H240 X2 Prestige AIO Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Delux T9 Pro / Logitech K360 EVGA Supernova G2 1000W Corsair 750D Airflow Mionix Naos 7000 
Mouse PadAudioAudioOther
Perixx DX-3000LAL Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › A8N32-SLI. My Story. Please Read.