Overclock.net › Forums › Intel › Intel Motherboards › Rampage III Extreme X58 Information thread
New Posts  All Forums:Forum Nav:

Rampage III Extreme X58 Information thread - Page 152

post #1511 of 1800
Quote:
Originally Posted by jmcu View Post
I need some help with the pci-e card set up....

If you run 1 3 4 = 16 X 8 X 8 and put somthing in the #2, ie sound card / tv tuner does that make them go all to 8 X ?

What if you run 2 in sli and 1 folding / physX card. Should the 2 in sli be 8 X 8 and oddball in 16 or doesn't it matter ?

How can you tell what they are running ? ( found it )

I found in gpu-z 1st tab .. the bus interface..

1st slot says X 16 v2.0
3rd says X 8 v2.0
4th says X 8 v1.1

Thanks..
yes, and remember you can always turn off one or more pci slots with the dip switches as shown in the pic below. its very handy for checking things like "if i add a card to slot x how will that effect my other pci slots" DONT DO IT WITH THE PC RUNNING!!!

Edited by Logan801 - 2/6/11 at 2:18pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Rampage iii extreme 680sli kingston hyperx 1800 12gb 
Hard DriveOptical DriveOSMonitor
kingston ssdnow 64gb boot wd caviar black 2tb raid 0 win7 64bit pro ACER H5360 3D 
PowerCaseMouseMouse Pad
corsair hx850w cosmos 1000 logitech g700 steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Rampage iii extreme 680sli kingston hyperx 1800 12gb 
Hard DriveOptical DriveOSMonitor
kingston ssdnow 64gb boot wd caviar black 2tb raid 0 win7 64bit pro ACER H5360 3D 
PowerCaseMouseMouse Pad
corsair hx850w cosmos 1000 logitech g700 steelseries 
  hide details  
Reply
post #1512 of 1800
Quote:
Originally Posted by XtachiX View Post
1 3 4 = 16 8 8
Not if the last one is detected phx card I can provida screen shots for the show me people
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Rampage iii extreme 680sli kingston hyperx 1800 12gb 
Hard DriveOptical DriveOSMonitor
kingston ssdnow 64gb boot wd caviar black 2tb raid 0 win7 64bit pro ACER H5360 3D 
PowerCaseMouseMouse Pad
corsair hx850w cosmos 1000 logitech g700 steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Rampage iii extreme 680sli kingston hyperx 1800 12gb 
Hard DriveOptical DriveOSMonitor
kingston ssdnow 64gb boot wd caviar black 2tb raid 0 win7 64bit pro ACER H5360 3D 
PowerCaseMouseMouse Pad
corsair hx850w cosmos 1000 logitech g700 steelseries 
  hide details  
Reply
post #1513 of 1800
Quote:
Originally Posted by Jelah View Post
So i was doing some runs trying to get past 4.6 today, and I got a weird tempature error a few times during post. Checked temps both in bios and real temp, they were showing around 28-30 degree's, I had HT disabled, and only running 2 cores, anyone else experience this before?
I don't really know but have you set your over volt jumper and your ln2 jumpers and corresponding bios settings? Worth a shot
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Rampage iii extreme 680sli kingston hyperx 1800 12gb 
Hard DriveOptical DriveOSMonitor
kingston ssdnow 64gb boot wd caviar black 2tb raid 0 win7 64bit pro ACER H5360 3D 
PowerCaseMouseMouse Pad
corsair hx850w cosmos 1000 logitech g700 steelseries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Rampage iii extreme 680sli kingston hyperx 1800 12gb 
Hard DriveOptical DriveOSMonitor
kingston ssdnow 64gb boot wd caviar black 2tb raid 0 win7 64bit pro ACER H5360 3D 
PowerCaseMouseMouse Pad
corsair hx850w cosmos 1000 logitech g700 steelseries 
  hide details  
Reply
post #1514 of 1800
I'm running triple sli on #1, 2, & 3 with no issues
post #1515 of 1800
Sorry if this is already in the thread, I did a basic search but couldn't find anything...

How the hell do you install the NB fan that comes with it!? I see the screw holes, the screws that are already in there are way too short. Am I missing something obvious here? TIA
post #1516 of 1800
Quote:
Originally Posted by galaxyy View Post
Sorry if this is already in the thread, I did a basic search but couldn't find anything...

How the hell do you install the NB fan that comes with it!? I see the screw holes, the screws that are already in there are way too short. Am I missing something obvious here? TIA
Did you look in the heat sink box? As there should be 4 screws in that box or attached to the bottom of the heat sink.

Quote:
Originally Posted by wermad View Post
I'm running triple sli on #1, 2, & 3 with no issues
What?
Edited by KILLER_K - 2/10/11 at 4:58pm
post #1517 of 1800
Quote:
Originally Posted by KILLER_K View Post
Did you look in the heat sink box? As there should be 4 screws in that box or attached to the bottom of the heat sink.
Oh...I think I might have that. Should there be a bracket or something too? I might have misplaced some parts...right now I can only find the actual heatsink/fan. It looks like it has only 2 holes in it... Am I supposed to put it right on top of what comes from the factory?
post #1518 of 1800
All you get is the heat sink with the fan on it and two screws in the box. You have to remove the heat sink on the board. Then place the one with the fan on it and use the two screws that comes with it.
post #1519 of 1800
oh you have to remove the heatsing...ok thanks. I think i'll just wait until i buy water block for it. Weird that there was no info in the manual about all this...
post #1520 of 1800
It will look like this once you are done. All you have to do is remove the screws holding on the heat sink on the board now and replace it with the new one with the fan and use the 2 screws in the box. Sorry as i posted {4 screws} for some reason earlier. Getting old and gray headed, so i blame that. Here is a screen shot of it installed.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Rampage III Extreme X58 Information thread