Overclock.net › Forums › Intel › Intel Motherboards › Rampage III Extreme X58 Information thread
New Posts  All Forums:Forum Nav:

Rampage III Extreme X58 Information thread - Page 158

post #1571 of 1800
Quote:
Originally Posted by MrTOOSHORT View Post
You need the one 8 pin hooked up or your PC won't boot up.
Just what I needed to know. Thank you.
Big Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.1ghz 1.283v w/ HT Asus Rampage III Extreme EVGA GTX 470 Corsair 6GB CMP6GX3M3A1600C8 
Hard DriveOSMonitorPower
OCZ Vertex 2 60GB + 1.5TB of Storage Windows 7 Ultimate 64 bit 2 x 22" Dell Corsair 1000HX 
Case
Corsair Obsidian 800D 
  hide details  
Reply
Big Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.1ghz 1.283v w/ HT Asus Rampage III Extreme EVGA GTX 470 Corsair 6GB CMP6GX3M3A1600C8 
Hard DriveOSMonitorPower
OCZ Vertex 2 60GB + 1.5TB of Storage Windows 7 Ultimate 64 bit 2 x 22" Dell Corsair 1000HX 
Case
Corsair Obsidian 800D 
  hide details  
Reply
post #1572 of 1800
Did a bit of tweaking and got my 990X 25 pass LinX stable at 4.5GHz tonight.

990X | 4505 MHz | 1.336v | 3550 MHz uncore | 1.244 Vtt | DDR3-1638 MHz | 7-7-7-20 1T | 1.60 vdimm


*SS shows 1.343v, but was at 1.336v 90% of the time, didn't notice till I was uploading pics.


Running 21st loop




Finished 25th loop

post #1573 of 1800
Hit 4.2ghz but not 100% stable. Blue screen with Prime95 for ~5minutes.



Any suggestions on how to get it stable @ 4.2ghz?

Thanks in advance.
Big Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.1ghz 1.283v w/ HT Asus Rampage III Extreme EVGA GTX 470 Corsair 6GB CMP6GX3M3A1600C8 
Hard DriveOSMonitorPower
OCZ Vertex 2 60GB + 1.5TB of Storage Windows 7 Ultimate 64 bit 2 x 22" Dell Corsair 1000HX 
Case
Corsair Obsidian 800D 
  hide details  
Reply
Big Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.1ghz 1.283v w/ HT Asus Rampage III Extreme EVGA GTX 470 Corsair 6GB CMP6GX3M3A1600C8 
Hard DriveOSMonitorPower
OCZ Vertex 2 60GB + 1.5TB of Storage Windows 7 Ultimate 64 bit 2 x 22" Dell Corsair 1000HX 
Case
Corsair Obsidian 800D 
  hide details  
Reply
post #1574 of 1800
Quote:
Originally Posted by vincewchan View Post
Hit 4.2ghz but not 100% stable. Blue screen with Prime95 for ~5minutes.



Any suggestions on how to get it stable @ 4.2ghz?

Thanks in advance.
sorry for the delay, not quite busy here any more

Are you running HT?

I have the same multi, bus, and ram speed. try running IBT first, I had issues w/ the ram timing and that caused IBT to error. Adjust your timings if needed. I ended up leaving my dominators in auto but w/ 1.65v manually adjusted. If you pass IBT then proceed with an hour of Prime95 or something similar. If that passes, then your oc is stable.

Also, keep an eye on your temps.

-wermad
post #1575 of 1800
Quote:
Originally Posted by p3gaz_001 View Post
guys, is anyone of u using asus rog bluetooth tweak utility?!
bump
post #1576 of 1800
ok i read the first 10 pages of this thread but not the remaining 148 pages lol.

Couple questions about this board.

1. Can the SATA6 ports be setup for RAID0/1 ?
2. Do i have to hook up all the power cables on the board (ie both 8 pins and both 4 pins?) or will i be fine with the standard 8 pin like on my current Asus P6T, Only going to be running around 200BCLK and 3 6970s
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
post #1577 of 1800
Quote:
Originally Posted by Blindsay View Post
ok i read the first 10 pages of this thread but not the remaining 148 pages lol.

Couple questions about this board.

1. Can the SATA6 ports be setup for RAID0/1 ?
2. Do i have to hook up all the power cables on the board (ie both 8 pins and both 4 pins?) or will i be fine with the standard 8 pin like on my current Asus P6T, Only going to be running around 200BCLK and 3 6970s
I can answer #2 for ya Nope, just use the top atx 8-pin. The second atx 8-pin and molex connectors are for extreme oc and running extreme and multiple high end gfx cards.
post #1578 of 1800
Quote:
Originally Posted by wermad View Post
I can answer #2 for ya Nope, just use the top atx 8-pin. The second atx 8-pin and molex connectors are for extreme oc and running extreme and multiple high end gfx cards.
cool ty for the reply
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
post #1579 of 1800
The Q-Led on the board is giving me red light for cpu and won't let me boot

is the cpu dead? if i turn on pc it will shut down itself and turn on and keep doing that..
Edited by Faisal11iraq - 4/18/11 at 10:40am
post #1580 of 1800
Quote:
Originally Posted by Faisal11iraq View Post
The Q-Led on the board is giving me red light for cpu and won't let me boot

is the cpu dead? if i turn on pc it will shut down itself and turn on and keep doing that..
make sure its not overheating (check the pump). try resetting your cmos if it don't work. good luck
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Rampage III Extreme X58 Information thread