Overclock.net › Forums › Intel › Intel Motherboards › Rampage III Extreme X58 Information thread
New Posts  All Forums:Forum Nav:

Rampage III Extreme X58 Information thread - Page 172

post #1711 of 1800
Quote:
Originally Posted by azcrazy View Post

well im gonna get an OCZ vertex 3 so i will need the 6gb connection

It will work on the 3gb connection, i used both of my C300's on the intel controller instead
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
post #1712 of 1800
Quote:
Originally Posted by Blindsay View Post

It will work on the 3gb connection, i used both of my C300's on the intel controller instead

Yea i read some bad thinks about the marvell controller that makes the 3 gb controller faster, it hink it has to do with how the routed the extra bandwith
post #1713 of 1800
So after having owned one of these since launch I've finally discovered why my RC bluetooth never worked. In order for my phone and the motherboard to pair, I literally have to hold my phone within an inch of the RC bluetooth dongle. Literally any further away and it loses connection. What the hell can I do to alleviate this problem other than forget about it and wait for the next generation of Z77 mobos?
    
CPUMotherboardGraphicsRAM
i7 930 4.2GHz HT ASUS Rampage III Extreme PNY GTX580 SLI 12GB Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
240GB Intel 520 1TB WDC Optiarc with lightscribe n stuff MCP-655 
CoolingCoolingCoolingCooling
MCP-655 EK Top DangerDen GTX580 Chrome HWLabs GTX360 EK Supreme HF AU 
CoolingOSMonitorMonitor
Swiftech Micro-Res Windows 7 x64 Asus VG278HE HP LA2405wg 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX1000 Corsair Obsidian 800D Razer Deathadder 2013 
Mouse PadAudio
Razer ExactMat Creative X-Fi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 4.2GHz HT ASUS Rampage III Extreme PNY GTX580 SLI 12GB Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
240GB Intel 520 1TB WDC Optiarc with lightscribe n stuff MCP-655 
CoolingCoolingCoolingCooling
MCP-655 EK Top DangerDen GTX580 Chrome HWLabs GTX360 EK Supreme HF AU 
CoolingOSMonitorMonitor
Swiftech Micro-Res Windows 7 x64 Asus VG278HE HP LA2405wg 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX1000 Corsair Obsidian 800D Razer Deathadder 2013 
Mouse PadAudio
Razer ExactMat Creative X-Fi Titanium 
  hide details  
Reply
post #1714 of 1800
Just an FYI
Just loaded newer Marvell MV-91xx (88SE91xx)drivers i found here
http://www.station-drivers.com/page/marvell.htm
It did not increase speed any but trim works...
Even with Intel maintenance utility which it did not before.
getting 219 Write 280 Read still above intels Sata 2 specs...
 
JANDA Server
(13 items)
 
Wind Tunnel
(13 items)
 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1245 ASUS P8B WS  Kingston  Corsair Force Series GT CSSD-F90GBGT-BK 
Hard DriveOptical DriveCoolingOS
Western Digital Red WD30EFRX 3TB  DRW-24B1ST/BLK/B/AS COOLER MASTER Hyper 212 EVO Windows 8 Pro 
PowerCaseOtherOther
x650 norco 450b COUGAR CF-V12HP  Intel Gigabit ET Quad Port Server Adapter 
CPUMotherboardGraphicsRAM
965 ASUS Rampage III Extreme ASUS ENGTX460 DirectCU TOP/2DI/1GD5 12gb Mushkin Enhanced Redline 
Optical DriveOSMonitorKeyboard
Asus DRW-24B1ST/BLK/B/AS Win 7 Pro 64 Dell sp2309w Dell 104 USB Keyboard 
PowerCaseMouseMouse Pad
SeaSonic X750 Gold LIAN LI PC-7B plus II logitech g700s 3M Precise MP200PS 
  hide details  
Reply
 
JANDA Server
(13 items)
 
Wind Tunnel
(13 items)
 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1245 ASUS P8B WS  Kingston  Corsair Force Series GT CSSD-F90GBGT-BK 
Hard DriveOptical DriveCoolingOS
Western Digital Red WD30EFRX 3TB  DRW-24B1ST/BLK/B/AS COOLER MASTER Hyper 212 EVO Windows 8 Pro 
PowerCaseOtherOther
x650 norco 450b COUGAR CF-V12HP  Intel Gigabit ET Quad Port Server Adapter 
CPUMotherboardGraphicsRAM
965 ASUS Rampage III Extreme ASUS ENGTX460 DirectCU TOP/2DI/1GD5 12gb Mushkin Enhanced Redline 
Optical DriveOSMonitorKeyboard
Asus DRW-24B1ST/BLK/B/AS Win 7 Pro 64 Dell sp2309w Dell 104 USB Keyboard 
PowerCaseMouseMouse Pad
SeaSonic X750 Gold LIAN LI PC-7B plus II logitech g700s 3M Precise MP200PS 
  hide details  
Reply
post #1715 of 1800
in 1 of my rigs i have an R3E and went to download updated BIOS & it says:

"*Please install IRST 10.5.0.1026 when using this Bios version."

can someone tell me how to do this?
R.G. ASSKIKKER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k asus max 4 gene-z asus GTX760 4gb transcend axe 2400 
Hard DriveCoolingOSMonitor
Crucial C300 128 gb ssd cryorig h7 win 8.1 SyncMaster 943SWX 
PowerCase
diablotec 500w dell dimension 2400 
  hide details  
Reply
R.G. ASSKIKKER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k asus max 4 gene-z asus GTX760 4gb transcend axe 2400 
Hard DriveCoolingOSMonitor
Crucial C300 128 gb ssd cryorig h7 win 8.1 SyncMaster 943SWX 
PowerCase
diablotec 500w dell dimension 2400 
  hide details  
Reply
post #1716 of 1800
So i just recently bought one of those boards and got it in the mail yesterday smile.gif Got everything plugged in (minus the 2nd 8-pin power) and hit the power button, and got nothing but a blank screen. All the fans power up but I've only got two lights that come on, instead of the 4 (or 5) lights that are supposed to come on. I have tested everything else in another system, including the chip in an old motherboard, and everything else works fine. Person I bought the board from said it was working no problem, so I'm wondering am I missing something obvious here?
First Time Build
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 920 MSI X58 Pro-E (MS-7522) EVGA GeForce GTX 460 EVGA GeForce GTX 460 
GraphicsRAMRAMRAM
Galaxy GeForce GTX 460 Corsair  Corsair  Corsair  
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 Sony DVD+-RW Noctua NH-D14 Windows 7 64bit 
MonitorMonitorKeyboardPower
Acer P215H Acer P221W Dynex Silverstone OP1000-E 1kW PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Dynex Dynex ASUS Xonar DG 
  hide details  
Reply
First Time Build
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 920 MSI X58 Pro-E (MS-7522) EVGA GeForce GTX 460 EVGA GeForce GTX 460 
GraphicsRAMRAMRAM
Galaxy GeForce GTX 460 Corsair  Corsair  Corsair  
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 Sony DVD+-RW Noctua NH-D14 Windows 7 64bit 
MonitorMonitorKeyboardPower
Acer P215H Acer P221W Dynex Silverstone OP1000-E 1kW PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Dynex Dynex ASUS Xonar DG 
  hide details  
Reply
post #1717 of 1800
Quote:
Originally Posted by b3machi7ke View Post

So i just recently bought one of those boards and got it in the mail yesterday smile.gif Got everything plugged in (minus the 2nd 8-pin power) and hit the power button, and got nothing but a blank screen. All the fans power up but I've only got two lights that come on, instead of the 4 (or 5) lights that are supposed to come on. I have tested everything else in another system, including the chip in an old motherboard, and everything else works fine. Person I bought the board from said it was working no problem, so I'm wondering am I missing something obvious here?

pci-E lane buttons that are located on the top right of board switched to "on"

That's the only guess I have atm.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #1718 of 1800
Quote:
Originally Posted by MrTOOSHORT View Post

pci-E lane buttons that are located on the top right of board switched to "on"
That's the only guess I have atm.

Yeah, that was what I thought it was. Didn't know what they were so I looked them up in the book and thought doh.gif But after flipping them on (in almost every combination) it didn't do the trick... :-/
First Time Build
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 920 MSI X58 Pro-E (MS-7522) EVGA GeForce GTX 460 EVGA GeForce GTX 460 
GraphicsRAMRAMRAM
Galaxy GeForce GTX 460 Corsair  Corsair  Corsair  
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 Sony DVD+-RW Noctua NH-D14 Windows 7 64bit 
MonitorMonitorKeyboardPower
Acer P215H Acer P221W Dynex Silverstone OP1000-E 1kW PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Dynex Dynex ASUS Xonar DG 
  hide details  
Reply
First Time Build
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 920 MSI X58 Pro-E (MS-7522) EVGA GeForce GTX 460 EVGA GeForce GTX 460 
GraphicsRAMRAMRAM
Galaxy GeForce GTX 460 Corsair  Corsair  Corsair  
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 Sony DVD+-RW Noctua NH-D14 Windows 7 64bit 
MonitorMonitorKeyboardPower
Acer P215H Acer P221W Dynex Silverstone OP1000-E 1kW PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Dynex Dynex ASUS Xonar DG 
  hide details  
Reply
post #1719 of 1800
Quote:
Originally Posted by b3machi7ke View Post

So i just recently bought one of those boards and got it in the mail yesterday smile.gif Got everything plugged in (minus the 2nd 8-pin power) and hit the power button, and got nothing but a blank screen. All the fans power up but I've only got two lights that come on, instead of the 4 (or 5) lights that are supposed to come on. I have tested everything else in another system, including the chip in an old motherboard, and everything else works fine. Person I bought the board from said it was working no problem, so I'm wondering am I missing something obvious here?

Yuo mean the 8 pin next to the VR's?
post #1720 of 1800
Quote:
Originally Posted by azcrazy View Post

Yuo mean the 8 pin next to the VR's?

yeah. but it works now. I don't get it, I didn't do anything differently. I actually took it out of the case to pack it up to RMA it, and then I decided to leave it on top of my desk and give it one more shot and it fired up right away. So I put it back in the case, plugged everything in, and it worked. Obviously I missed something, no idea what I missed because I spent close to two days with this thing going over every connection, but clearly I missed something. Glad it works for sure smile.gif
First Time Build
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 920 MSI X58 Pro-E (MS-7522) EVGA GeForce GTX 460 EVGA GeForce GTX 460 
GraphicsRAMRAMRAM
Galaxy GeForce GTX 460 Corsair  Corsair  Corsair  
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 Sony DVD+-RW Noctua NH-D14 Windows 7 64bit 
MonitorMonitorKeyboardPower
Acer P215H Acer P221W Dynex Silverstone OP1000-E 1kW PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Dynex Dynex ASUS Xonar DG 
  hide details  
Reply
First Time Build
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 920 MSI X58 Pro-E (MS-7522) EVGA GeForce GTX 460 EVGA GeForce GTX 460 
GraphicsRAMRAMRAM
Galaxy GeForce GTX 460 Corsair  Corsair  Corsair  
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 Sony DVD+-RW Noctua NH-D14 Windows 7 64bit 
MonitorMonitorKeyboardPower
Acer P215H Acer P221W Dynex Silverstone OP1000-E 1kW PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Dynex Dynex ASUS Xonar DG 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Rampage III Extreme X58 Information thread