Overclock.net › Forums › AMD › AMD Motherboards › New Build BSODs before Windows install is complete
New Posts  All Forums:Forum Nav:

New Build BSODs before Windows install is complete

post #1 of 5
Thread Starter 
Last night was a fun night... I finally got to bed at about 4:30 this morning and was up for an 8:00 class... yay! Glad the wife put on some coffee this morning.

so anywho, I got my new DFI expert and opty 148 yesterday (allong with a Seagate 7200.9 160gb SATAII hd, FSP 450w psu, + Sony DVD-ROM) and began to take apart my rig to install my new mobo and cpu.

I got my rig up and had problems getting the windows cd to boot, but I got that sorted out and now my rig is running just fine... however w/ my new rig that I built w/ my old cpu and mobo combo I can't get windows to install

This is the rig:
Asus A8N-SLI Deluxe (from my rig)
3200+ venice (from my rig)
Corsair RAM (more explination later)
MSI 6600GT (from when I ran SLI)
SB LIVE! sound card
Seagate 160gb SATA II hd
DVD-RW (from my rig)
FSP 450w psu (dual 12v rails, 18a each)

I started out w/ my old Corsair 3200C2PT that was in my bro's rig (yeah I borrowed it) and when I turned the computer on the fans spun but it didn't do anything... after checking all the connections, reseating the RAM and trying 1 stick, getting frustrated and coming back I recalled that I had a similar problem w/ some 3200C2 RAM before... so I took it out and put in a stick of Corsair Vale RAM. the system booted right up, I headed into the BIOS and set everything up.

I stuck my windows disc in to install and everything goes smoothly until the very end when Windows reboots to let you in... then the system BSOD's and begins a dump of the memory... but it never gets to 100% even if I let the system sit for a while.

I tried to repair my windows install but it did the same thing.

My windows disc is the original xp pro... it doesn't even have sp1 on it.

any ideas?
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #2 of 5
Get MemTest x86 -- it's a bootable memory tester. Is your case clean? You might have some dust under the RAM modules. Also, remove all un-needed from the computer. You can add those after the install.
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
post #3 of 5
Thread Starter 
well, I took out the sound card so the only things plugged in are the hdd, gfx card, floppy and dvd drive... I'm reformating the hdd and going to try a new fresh install. if that doesn't work, i'll either run memtest on the RAM that is in it or I'll stick some different RAM in and try that.
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #4 of 5
Thread Starter 
well it would appear that taking the sound card out fixed the problem. I was suspicious of it for a couple reasons:

1. I bought it on ebay
2. I put it in my bro's computer a couple days ago and it installed and worked just fine... but in the hardware config it showed up as the SB LIVE! Value and also as an unidentified PCI device and everytimg I booted up windows it tried to install itself again (as the nameless PCI device)

I think I may have to let the guy I got it from know that it doesn't work too well... see if I can get my money back... all 1cent for it (7 shipping for a total of 7.01)
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #5 of 5
nvm
No more AMD 3500+
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4590 Haswell 3.30GHz ASUS Z87-A NFC Express Edition Gigabyte GeForce GTX 670 2GB Mushkin Enhanced STEALTH 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveOS
Crucial MX100 128GB SATA III Internal Solid Sta... Western Digital 500gb hard drive LG Blu-ray Windows 10 
MonitorMonitorKeyboardPower
ASUS VH236H ACER AL1951 Microsoft Digital Media Pro Ultra LSP 750 watt 
CaseMouseAudio
Lian Li pc-75b MX-518 Creative X-Fi XtremeMusic 
  hide details  
Reply
No more AMD 3500+
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4590 Haswell 3.30GHz ASUS Z87-A NFC Express Edition Gigabyte GeForce GTX 670 2GB Mushkin Enhanced STEALTH 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveOS
Crucial MX100 128GB SATA III Internal Solid Sta... Western Digital 500gb hard drive LG Blu-ray Windows 10 
MonitorMonitorKeyboardPower
ASUS VH236H ACER AL1951 Microsoft Digital Media Pro Ultra LSP 750 watt 
CaseMouseAudio
Lian Li pc-75b MX-518 Creative X-Fi XtremeMusic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › New Build BSODs before Windows install is complete