Overclock.net › Forums › AMD › AMD CPUs › help is welcome
New Posts  All Forums:Forum Nav:

help is welcome

post #1 of 6
Thread Starter 
I got some probs with the overclocking. again...

My cpu can by overclocked to 2.4GHz with no probs. When tested without overclocking ram.
My RAM can run pc3700 also with no probs. Without overclocking my cpu.

But if i combined the 2 i cant even get to 2.3GHz.

Setup:
-AMD 64 3000+
-Zalman CNPS 9500
-standard zalman cooling paste
-OCZ 520W modstream
-corsair twinx 2x512MB dual DDR pc3200
-ASUS A8V-Deluxe ( yeah i know VIA K8T800 pro bios ... )

I also use clockgen to test the settings.
Prime to check mem and cpu @ load.
CPU-Z and speedfan to check temps and all other stuff.

I know the Vcore is stable. I tried the 2.4GHz settings and temp didnt crose 48°C

Any1 Got any idea's why this happens ? solutions are also welcome ;-)
And no not a new mobo. Dont got the money for the moment ... and got agp btw AGP and PCI are locked on there normal speed
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II x3 720 be M3A32-MVP ATI 4870 1gig 4x 1GB DDR2 twin2X 
OSKeyboardPowerCase
windows XP prof SP3 logitech media 600 OGC 520w Modstream Chieftec matrix 
Mouse
logitech G3 
  hide details  
Reply
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II x3 720 be M3A32-MVP ATI 4870 1gig 4x 1GB DDR2 twin2X 
OSKeyboardPowerCase
windows XP prof SP3 logitech media 600 OGC 520w Modstream Chieftec matrix 
Mouse
logitech G3 
  hide details  
Reply
post #2 of 6
did ya remember to take down the multiplier to 166 and HTT to 4 or whatever, just dont get it over 1000 when multiplying the HTT to the FSB

as for the divider, im no ram smartie, but try testing with 166
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
post #3 of 6
Also you might want to invest in a better cooler, what is the vcore at.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by jrabb1920
Also you might want to invest in a better cooler, what is the vcore at.
omg bought this one today and its a good one only thing i made wanne do is put an heavier cooler itself

Quote:
Originally Posted by timmay7
did ya remember to take down the multiplier to 166 and HTT to 4 or whatever, just dont get it over 1000 when multiplying the HTT to the FSB

as for the divider, im no ram smartie, but try testing with 166
yeah its down to 600MHz or 3. and mem mult is on 166/333

OK after some testing options in bios i found something that kept me back a bith. The command 2T was on auto. Guess that he put it on enabled because i changed it to disabled and it ran more stable.

Now running @ 2.3GHz stable.
Ram is running @ pc 3700 with a latency of 45.1ns !!! :d

read pref is +-6231MB/s
write pref is +-2262MB/s

Benched in Everest home.
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II x3 720 be M3A32-MVP ATI 4870 1gig 4x 1GB DDR2 twin2X 
OSKeyboardPowerCase
windows XP prof SP3 logitech media 600 OGC 520w Modstream Chieftec matrix 
Mouse
logitech G3 
  hide details  
Reply
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II x3 720 be M3A32-MVP ATI 4870 1gig 4x 1GB DDR2 twin2X 
OSKeyboardPowerCase
windows XP prof SP3 logitech media 600 OGC 520w Modstream Chieftec matrix 
Mouse
logitech G3 
  hide details  
Reply
post #5 of 6
Thread Starter 
new update :d

Found the last setting that was wrong.

Now i am running at 2.5GHz
memory is @ 250MHz ( pc3200 @ pc4000 )

Can't get tot 2.6GHz with current ram.
But got an extreem nice lantancy of 41.8ns

Cpu temp @full load = 48°C
@idle = 36°C

Think it is nice results for this setup.
Comments are welcome
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II x3 720 be M3A32-MVP ATI 4870 1gig 4x 1GB DDR2 twin2X 
OSKeyboardPowerCase
windows XP prof SP3 logitech media 600 OGC 520w Modstream Chieftec matrix 
Mouse
logitech G3 
  hide details  
Reply
rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II x3 720 be M3A32-MVP ATI 4870 1gig 4x 1GB DDR2 twin2X 
OSKeyboardPowerCase
windows XP prof SP3 logitech media 600 OGC 520w Modstream Chieftec matrix 
Mouse
logitech G3 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by Moony
Can't get tot 2.6GHz with current ram.
your ram has nothing to do with the capabilities of your cpu....just use a divider.
Congrats on getting it working at quicker speeds...
If you want something to do, test each component individually for it's maximum overclock...pretty easy..then you will know what settings to use and what dividers.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › help is welcome