Overclock.net › Forums › Graphics Cards › Graphics Cards - General › basics for 7800GT
New Posts  All Forums:Forum Nav:

basics for 7800GT

post #1 of 13
Thread Starter 
I know this is a noob question but I have to ask since I am a noob:
I had a 6600 LE and it was artifacting really bad on css I tried to reinstall driver, checked my installation of the card itself and few other things I could think of. Nothing worked so I called tech support and they said bad card!
I sent it back for replacement but in the mean time I bought a 7800GT
I got it yesterday, installed it, new driver and all and its doing the same thing.
I was wondering if it could just be my settings in the nvidia control panel?
any ideas? I could show a screen shot if it will help? Oh ya it only does it on some maps like dust2 and aztec I did reinstall game but do dice.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 560@4.2 stable:) asus P5WD2 prem Windows XP sp2 ViewSonic VA902b 
KeyboardPowerCaseMouse
MX5000 Enermax Liberty Nikao Ogre MXLaser 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 560@4.2 stable:) asus P5WD2 prem Windows XP sp2 ViewSonic VA902b 
KeyboardPowerCaseMouse
MX5000 Enermax Liberty Nikao Ogre MXLaser 1000 
  hide details  
Reply
post #2 of 13
your board is http://www.ecs.com.tw/ECSWeb/Product...uID=93&LanID=0 right?

for those two cards, are you using the agp slot or pci express lite slot?
ADHDcore
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium4 3.0 GHz Prescott MSI 865PE Neo2-P Platinum BFG 6800GT Rev2 Corsair Platinum XMS 2x512 Meg 
Hard DriveOptical DriveOSMonitor
WD SATA 80 & 200 Gig NEC 3550A & MSI Combo Drive XP Pro KDS 19" XF-9e Xtreme Flat CRT 
KeyboardPowerCaseMouse
Memorex Multimedia 500 watt Titanium Green X-Connect Wicked Green Scorpio 868 MS Trackball Optical 
  hide details  
Reply
ADHDcore
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium4 3.0 GHz Prescott MSI 865PE Neo2-P Platinum BFG 6800GT Rev2 Corsair Platinum XMS 2x512 Meg 
Hard DriveOptical DriveOSMonitor
WD SATA 80 & 200 Gig NEC 3550A & MSI Combo Drive XP Pro KDS 19" XF-9e Xtreme Flat CRT 
KeyboardPowerCaseMouse
Memorex Multimedia 500 watt Titanium Green X-Connect Wicked Green Scorpio 868 MS Trackball Optical 
  hide details  
Reply
post #3 of 13
Thread Starter 
Ya that's it!
pci-e What are the odds of 2 bad cards? I have some bad luck but....
I checked my bios the pci-e is selected for primary use. I see on the evga site people are having similar problems, maybe bad batch of cards. But that doesnt explain my other card doing the same thing! Both are stock, both new, temps good, a river of knowledge and not a drop to be had
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 560@4.2 stable:) asus P5WD2 prem Windows XP sp2 ViewSonic VA902b 
KeyboardPowerCaseMouse
MX5000 Enermax Liberty Nikao Ogre MXLaser 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 560@4.2 stable:) asus P5WD2 prem Windows XP sp2 ViewSonic VA902b 
KeyboardPowerCaseMouse
MX5000 Enermax Liberty Nikao Ogre MXLaser 1000 
  hide details  
Reply
post #4 of 13
Thread Starter 
OK after about 19 hours of straight googling and reading every thing I could I think I've got it?
I did everything short of clean install and finally after reading how volts could effect my card, and a reply from evga's support tech, Jacob K, "Make sure the 12v rail is not dipping below 11.75v" I got out my fluke.

Thanks to a reply in another thread by slow'puter:
Turn off your PC.
Insert DMM leads on the molex
Turn on PC.
repeat as necessary

12v: red lead on the orange lead of the molex, black lead on any black of the molex.
5v: red lead on the red lead of the molex, black lead on the black of the molex.
3.3v: For this you will need the AUX Connector Only, or a combination of the AUX and 4-pin Molex. Insert the red probe into either one of the two orange 3.3v connectors on the AUX connector. Insert the black probe into any of the black ground connectors on the AUX connector, or the 4-pin Molex connector.
I did just so: 11.79 volts just in windows, ran demo from 3dmark05 and it dropped to 11.05 by the end of demo.
I tested of off the molex that y's off the 6pin on the card, also one other spare.
So is it safe to say that it is a bad psu? Again I am a noob so I would appreciate any feedback anyone can give as I am just a humble man in a harsh world!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 560@4.2 stable:) asus P5WD2 prem Windows XP sp2 ViewSonic VA902b 
KeyboardPowerCaseMouse
MX5000 Enermax Liberty Nikao Ogre MXLaser 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 560@4.2 stable:) asus P5WD2 prem Windows XP sp2 ViewSonic VA902b 
KeyboardPowerCaseMouse
MX5000 Enermax Liberty Nikao Ogre MXLaser 1000 
  hide details  
Reply
post #5 of 13
Yeah it is probably a bad psu...try the other pci-e plug.
Doesn't suck
(12 items)
 
XPS L702X
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770s 3.1Ghz Gigabyte B85M-D3V RX480 8gb 16GB 
Hard DriveOptical DriveCoolingOS
128GB SanDisk SDSSDHP128G Matshita DVD-Ram Stock Windows 10 Pro 
KeyboardPowerCaseMouse
G19 APEVIA ATX-AP900W Cooler Master Microsoft Optical Wheel Mouse 
CPUGraphicsRAMHard Drive
Intel Core i7-2670QM GT555M 8GB  2 x Seagate 7200RPM 500GB 
Optical DriveOSMonitorKeyboard
BluRay combo drive Windows 7 Premium 17" Laptop + 24" 1920x1080 Dell Backlit laptop keyboard 
Case
XPS L702X 
  hide details  
Reply
Doesn't suck
(12 items)
 
XPS L702X
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770s 3.1Ghz Gigabyte B85M-D3V RX480 8gb 16GB 
Hard DriveOptical DriveCoolingOS
128GB SanDisk SDSSDHP128G Matshita DVD-Ram Stock Windows 10 Pro 
KeyboardPowerCaseMouse
G19 APEVIA ATX-AP900W Cooler Master Microsoft Optical Wheel Mouse 
CPUGraphicsRAMHard Drive
Intel Core i7-2670QM GT555M 8GB  2 x Seagate 7200RPM 500GB 
Optical DriveOSMonitorKeyboard
BluRay combo drive Windows 7 Premium 17" Laptop + 24" 1920x1080 Dell Backlit laptop keyboard 
Case
XPS L702X 
  hide details  
Reply
post #6 of 13
Well, it does sound like your PSU is most likey the problem. If you have a better PSU, slap that in and give it a go. If not, try unplugging everthing you can and see if you can keep the voltage up. If you can and the artifacting goes away, get a new PSU (heck, get a new PSU anyway, lol) I would get a Sunbeam Nuuo 550w. Definitly the best bang for your buck (SLI certified, 550w, modular, sleaved, dynamic fan controll, rock stable and under $90. What more could your ask for?)
post #7 of 13
It is quite possible that the model of your PSU just isn't capable of producing enought Ampires to support your card, Or maybe your PSU is just fualty . Either way i would of get it checked by hooking it up to friend's computer or borowing a PSU from some one...
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opty 148 CACJE DFI LP UT NF4 Ultra-D AD0 XP pro SP2 Slipstreamed Mag 786PFs CRT 
PowerMouse
MI-520atx, 520W Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opty 148 CACJE DFI LP UT NF4 Ultra-D AD0 XP pro SP2 Slipstreamed Mag 786PFs CRT 
PowerMouse
MI-520atx, 520W Logitech MX518 
  hide details  
Reply
post #8 of 13
Thread Starter 
Ok I unplugged everything but hdd, mobo, and card, even took my sound card out. ran 3d mark each time I tested a plug, tested every plug I have,
all about the same readings. The best I could do is about 11.32 with the card working.
Even at start up it dropped to 11.45 volts so?
The card draws about 5 amps and my psu is at the threshold of amperage in the specs for the card(22 amps on the 12 volt rail)
This would also effect my cpu performance right?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 560@4.2 stable:) asus P5WD2 prem Windows XP sp2 ViewSonic VA902b 
KeyboardPowerCaseMouse
MX5000 Enermax Liberty Nikao Ogre MXLaser 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 560@4.2 stable:) asus P5WD2 prem Windows XP sp2 ViewSonic VA902b 
KeyboardPowerCaseMouse
MX5000 Enermax Liberty Nikao Ogre MXLaser 1000 
  hide details  
Reply
post #9 of 13
It seems your PSU is taking a dump, or is just not good enuf'

Post what the sticker on th PS says, like what brand and the amps,
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
post #10 of 13
your 600w psu only has 22a on the 12v rail?!?! get rid of that.

see that's why people are often so confused about psus....

an Antec smaertpower 2 350w has 2 12v rails w/ 10a and 15a
the FSP 450w psu I just got has 2 12v rails w/ 18a on each.

both of those psus are probably more powerful than your 600w... your current psu is definately the problem! it is not near powerful enough for your system.

depending on price range here are the best psu's you can get.
under 100 - sunbeam nuuo 550w
under 200 - seasonic s12-600
over 200 - pc power and cooling 510 express sli (or a better pc power and cooling model)
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › basics for 7800GT