Overclock.net › Forums › Graphics Cards › AMD/ATI › cant get to the temp sensors on my x1800xl
New Posts  All Forums:Forum Nav:

cant get to the temp sensors on my x1800xl

post #1 of 3
Thread Starter 
i cant get the temps for my ATI AIW x1800xl 256mb pci-e card to show up in any program. I cant imagine that ati wouldnt put them on there, so and suggestions would b nice.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 X2 4400+ chaintech nf-ck804 Windows XP x64 Pro Corp Benq 17" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse Aspire 500 watt Aspire X-Plorer Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 X2 4400+ chaintech nf-ck804 Windows XP x64 Pro Corp Benq 17" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse Aspire 500 watt Aspire X-Plorer Logitech mx518 
  hide details  
Reply
post #2 of 3
I heard somewhere that the AIW doesn't allow for temp readings. I'll look into it and i'll find you a link.
post #3 of 3
Thread Starter 
o thats gonna suck a** if it doesnt lol
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 X2 4400+ chaintech nf-ck804 Windows XP x64 Pro Corp Benq 17" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse Aspire 500 watt Aspire X-Plorer Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 X2 4400+ chaintech nf-ck804 Windows XP x64 Pro Corp Benq 17" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse Aspire 500 watt Aspire X-Plorer Logitech mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › cant get to the temp sensors on my x1800xl