Overclock.net › Forums › Graphics Cards › Graphics Cards - General › is it my video card?
New Posts  All Forums:Forum Nav:

is it my video card?

post #1 of 6
Thread Starter 
on my monitor i don know if i oc'd it too much but i reset it to defaults an my monitor has thin vertical lines all over the screen i dont know what i can do im getting a 7800gt soon but is it my video card..if so how can i fix it?
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
post #2 of 6
it sounds like artifacts.... put all settings back to stock and restart and see what that does,maybe reinstall drivers, install new ones if there are any...
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #3 of 6
Thread Starter 
already did that an still nuthin
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
post #4 of 6
lol, well this is beyond me then... im not to sure myself man, sry i tried, but im sure someone will help that really knows whats goin on. u did install newer drivers though right?
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #5 of 6
Thread Starter 
yea newest 1 from nvidia
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
post #6 of 6
Well have u flashed that cards biso to higher clock speeds..if so then your continuoisly forcing your video card to operate at those higher speeds..so i would reccomend flashing back..If thats not the case you may have damaged the card in some way and you may need to replace it..if you have warranty i would follow that up.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › is it my video card?