Overclock.net › Forums › Components › Hard Drives & Storage › Hdd Not Being Picked Up
New Posts  All Forums:Forum Nav:

Hdd Not Being Picked Up

post #1 of 8
Thread Starter 
ok i got all the parts in for the pc... and its all put together and finally got it to turn on....

specs: newly ordered in

cpu: amd athlon 64 3700+
Ram: 1.5gb ddr 400 pc 3200 (somthing like tha)
GFX card: 128mb Nvidia 6600GT
Mobo: asus a8n-sli
PSU: Q-Tec 500w

Specs: From old rig

HD: 120gb maxtor
DVD burner: ?????? still dont know lol
Case: Xblade

now it goes to a stage where i press on... with the windows xp disk in and its goes to the part were it askes do i want to install XP on the system... so its click yes (or 1) then its on about i have no HHD conected... but ive checked it all out and its all in tidy... any HELP would be awsome thanks
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3700+ ASUS A8N-SLi XP sp2 Samsung SyncMaster 710mp 
PowerCase
Q-tec 500W Xblade 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3700+ ASUS A8N-SLi XP sp2 Samsung SyncMaster 710mp 
PowerCase
Q-tec 500W Xblade 
  hide details  
Reply
post #2 of 8
OK first of all is this a SATA or PATA HD?
Black Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
SB 2500k @ 4.2ghz MSI P67A-GD65 EVGA GTX580 1.5GB 8 GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Vertex 2 SSD DVD-RW Windows 7 X64 Dell U2410 & Apple Cinema 23" 
KeyboardPowerCaseMouse
Razer Lycosa Corsair TX750 Antec 902 Razer Deathadder 
Mouse Pad
Xtrac XL 
  hide details  
Reply
Black Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
SB 2500k @ 4.2ghz MSI P67A-GD65 EVGA GTX580 1.5GB 8 GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Vertex 2 SSD DVD-RW Windows 7 X64 Dell U2410 & Apple Cinema 23" 
KeyboardPowerCaseMouse
Razer Lycosa Corsair TX750 Antec 902 Razer Deathadder 
Mouse Pad
Xtrac XL 
  hide details  
Reply
post #3 of 8
Thread Starter 
its def not a sata so its a pata..
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3700+ ASUS A8N-SLi XP sp2 Samsung SyncMaster 710mp 
PowerCase
Q-tec 500W Xblade 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3700+ ASUS A8N-SLi XP sp2 Samsung SyncMaster 710mp 
PowerCase
Q-tec 500W Xblade 
  hide details  
Reply
post #4 of 8
Did you check your jumpers... sounds like that syour poblem. IF you dont know how to set them Just post a pic if you can and I can help you
Black Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
SB 2500k @ 4.2ghz MSI P67A-GD65 EVGA GTX580 1.5GB 8 GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Vertex 2 SSD DVD-RW Windows 7 X64 Dell U2410 & Apple Cinema 23" 
KeyboardPowerCaseMouse
Razer Lycosa Corsair TX750 Antec 902 Razer Deathadder 
Mouse Pad
Xtrac XL 
  hide details  
Reply
Black Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
SB 2500k @ 4.2ghz MSI P67A-GD65 EVGA GTX580 1.5GB 8 GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Vertex 2 SSD DVD-RW Windows 7 X64 Dell U2410 & Apple Cinema 23" 
KeyboardPowerCaseMouse
Razer Lycosa Corsair TX750 Antec 902 Razer Deathadder 
Mouse Pad
Xtrac XL 
  hide details  
Reply
post #5 of 8
Thread Starter 
wel i just plugged the Hdd into the slave jumper and its being picked up...... but it is saying NTLDE is missing... ?

thansk fo help so far tho
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3700+ ASUS A8N-SLi XP sp2 Samsung SyncMaster 710mp 
PowerCase
Q-tec 500W Xblade 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3700+ ASUS A8N-SLi XP sp2 Samsung SyncMaster 710mp 
PowerCase
Q-tec 500W Xblade 
  hide details  
Reply
post #6 of 8
you need to rejumper the HDD to master and recable it to the master end (last) connector on the cable. Sounds like you have it jumpered to Slave but can't really tell--the jumpers are on the back of the HDD by the cabling--should be a sticker on the drive explicating this. Improper jumper/cable settings is all that's wrong--keep fiddling (and don't forget the molex!)
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
post #7 of 8
Thread Starter 
thanks for tha.. illl se if it works after thanks lol
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3700+ ASUS A8N-SLi XP sp2 Samsung SyncMaster 710mp 
PowerCase
Q-tec 500W Xblade 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3700+ ASUS A8N-SLi XP sp2 Samsung SyncMaster 710mp 
PowerCase
Q-tec 500W Xblade 
  hide details  
Reply
post #8 of 8
Thread Starter 
ok can some one please tell me a list of files that i need to put onto the hdd, to sort out the "ntlde is missing" thanks
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3700+ ASUS A8N-SLi XP sp2 Samsung SyncMaster 710mp 
PowerCase
Q-tec 500W Xblade 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3700+ ASUS A8N-SLi XP sp2 Samsung SyncMaster 710mp 
PowerCase
Q-tec 500W Xblade 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Hdd Not Being Picked Up