Overclock.net › Forums › Graphics Cards › NVIDIA › weird graphics problems...
New Posts  All Forums:Forum Nav:

weird graphics problems...

post #1 of 11
Thread Starter 
lately my computer has been acting weird. when in a game buildings and other objects change or appear out of no where when i get closer to them. can anybody tell me what is causing this?

Please respond ASAP this is driving me nuts!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6300 ASUS P5B Deluxe EVGA 7800gt 2x1gig ddr2 800 ocz plat. 
Hard DriveOptical DriveOSMonitor
2x160 Gig WD raid 0 Samsung DVDR XP Home Dell 2007WFP 
KeyboardPowerCaseMouse
Dell Antec NeoHE 550 Thermaltake Armor Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6300 ASUS P5B Deluxe EVGA 7800gt 2x1gig ddr2 800 ocz plat. 
Hard DriveOptical DriveOSMonitor
2x160 Gig WD raid 0 Samsung DVDR XP Home Dell 2007WFP 
KeyboardPowerCaseMouse
Dell Antec NeoHE 550 Thermaltake Armor Razer Diamondback 
  hide details  
Reply
post #2 of 11
Quote:
Originally Posted by SManocchio
lately my computer has been acting weird. when in a game buildings and other objects change or appear out of no where when i get closer to them. can anybody tell me what is causing this?

Please respond ASAP this is driving me nuts!!
If you've overclocked anything, try going back to stock settings and see if it still happens. If it doesn't, then you've just overclocked a bit too high.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #3 of 11
Thread Starter 
i have tried that...both my GPU and my CPU with no luck. I also tried reinstalling the game and video drivers with no luck...any other ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6300 ASUS P5B Deluxe EVGA 7800gt 2x1gig ddr2 800 ocz plat. 
Hard DriveOptical DriveOSMonitor
2x160 Gig WD raid 0 Samsung DVDR XP Home Dell 2007WFP 
KeyboardPowerCaseMouse
Dell Antec NeoHE 550 Thermaltake Armor Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6300 ASUS P5B Deluxe EVGA 7800gt 2x1gig ddr2 800 ocz plat. 
Hard DriveOptical DriveOSMonitor
2x160 Gig WD raid 0 Samsung DVDR XP Home Dell 2007WFP 
KeyboardPowerCaseMouse
Dell Antec NeoHE 550 Thermaltake Armor Razer Diamondback 
  hide details  
Reply
post #4 of 11
what games? sometimes if a setting is changed like world detail it could reduce the quality of the texture at a distance for more performance or it gets taken out

this happens to me sometimes but only for really far objects and they fade they don't appear
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3000+ @ 2.5ghz Gigabyte GA-K8N51GMF-9 XP Pro Corperate Philips 17 inch CRT 
KeyboardPowerCaseMouse
Fellowes Ergonomic 480W Tt Butterfly Thermaltake Swing Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3000+ @ 2.5ghz Gigabyte GA-K8N51GMF-9 XP Pro Corperate Philips 17 inch CRT 
KeyboardPowerCaseMouse
Fellowes Ergonomic 480W Tt Butterfly Thermaltake Swing Microsoft Optical 
  hide details  
Reply
post #5 of 11
Thread Starter 
it does it in BF2 and Call of Duty...FEAR plays fine...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6300 ASUS P5B Deluxe EVGA 7800gt 2x1gig ddr2 800 ocz plat. 
Hard DriveOptical DriveOSMonitor
2x160 Gig WD raid 0 Samsung DVDR XP Home Dell 2007WFP 
KeyboardPowerCaseMouse
Dell Antec NeoHE 550 Thermaltake Armor Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6300 ASUS P5B Deluxe EVGA 7800gt 2x1gig ddr2 800 ocz plat. 
Hard DriveOptical DriveOSMonitor
2x160 Gig WD raid 0 Samsung DVDR XP Home Dell 2007WFP 
KeyboardPowerCaseMouse
Dell Antec NeoHE 550 Thermaltake Armor Razer Diamondback 
  hide details  
Reply
post #6 of 11
Have you tried different drivers as well as re-installing your current ones?
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #7 of 11
Thread Starter 
tried reinstalling the ones i have but havnt tried any new ones(im using the newest drivers from the nvidia site). where can i find different drivers and what are some good ones
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6300 ASUS P5B Deluxe EVGA 7800gt 2x1gig ddr2 800 ocz plat. 
Hard DriveOptical DriveOSMonitor
2x160 Gig WD raid 0 Samsung DVDR XP Home Dell 2007WFP 
KeyboardPowerCaseMouse
Dell Antec NeoHE 550 Thermaltake Armor Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6300 ASUS P5B Deluxe EVGA 7800gt 2x1gig ddr2 800 ocz plat. 
Hard DriveOptical DriveOSMonitor
2x160 Gig WD raid 0 Samsung DVDR XP Home Dell 2007WFP 
KeyboardPowerCaseMouse
Dell Antec NeoHE 550 Thermaltake Armor Razer Diamondback 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by SManocchio
tried reinstalling the ones i have but havnt tried any new ones(im using the newest drivers from the nvidia site). where can i find different drivers and what are some good ones
Try some from here:
http://download.guru3d.com/detonator/
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #9 of 11
Thread Starter 
ok tried some newer beta drivers with no luck...should i try some older ones too?

Also does anybody got any other suggestions or ideas as to whats wrong?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6300 ASUS P5B Deluxe EVGA 7800gt 2x1gig ddr2 800 ocz plat. 
Hard DriveOptical DriveOSMonitor
2x160 Gig WD raid 0 Samsung DVDR XP Home Dell 2007WFP 
KeyboardPowerCaseMouse
Dell Antec NeoHE 550 Thermaltake Armor Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6300 ASUS P5B Deluxe EVGA 7800gt 2x1gig ddr2 800 ocz plat. 
Hard DriveOptical DriveOSMonitor
2x160 Gig WD raid 0 Samsung DVDR XP Home Dell 2007WFP 
KeyboardPowerCaseMouse
Dell Antec NeoHE 550 Thermaltake Armor Razer Diamondback 
  hide details  
Reply
post #10 of 11
All I can think of is to double check your view distance option.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › weird graphics problems...