Overclock.net › Forums › AMD › AMD CPUs › Computer won't boot
New Posts  All Forums:Forum Nav:

Computer won't boot - Page 2

post #11 of 21
Thread Starter 
i change fsb to 210 or 215 and set memory to cas2 which is what they r instead of auto.the seasonic is new
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ msi k8n neo2 54g xp scene edition sp2 samsung syncmaster 17 
KeyboardPowerMouse
logitech seasonic 430w microsoft tracker ball 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ msi k8n neo2 54g xp scene edition sp2 samsung syncmaster 17 
KeyboardPowerMouse
logitech seasonic 430w microsoft tracker ball 
  hide details  
Reply
post #12 of 21
Quote:
Originally Posted by jacko2u
i change fsb to 210 or 215 and set memory to cas2 which is what they r instead of auto.the seasonic is new
Do you get any beeps or sounds when you switch on .Can you hear the hdd spinning up . also have you connected the four pin from the psu to the mobo
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #13 of 21
Thread Starter 
yes 4 pin connected,no beeps just fans power up when psu switched onhd light comes on
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ msi k8n neo2 54g xp scene edition sp2 samsung syncmaster 17 
KeyboardPowerMouse
logitech seasonic 430w microsoft tracker ball 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ msi k8n neo2 54g xp scene edition sp2 samsung syncmaster 17 
KeyboardPowerMouse
logitech seasonic 430w microsoft tracker ball 
  hide details  
Reply
post #14 of 21
Psu problem change the psu and try it .I know it's new but i put a new one in before xmas and same problem .New psu fixed it. i reckon you just got unlucky
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #15 of 21
Thread Starter 
just plugged old psu into mboard and graphics and hdrive,still the same all fans come on no start up bleeps.thanks
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ msi k8n neo2 54g xp scene edition sp2 samsung syncmaster 17 
KeyboardPowerMouse
logitech seasonic 430w microsoft tracker ball 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3000+ msi k8n neo2 54g xp scene edition sp2 samsung syncmaster 17 
KeyboardPowerMouse
logitech seasonic 430w microsoft tracker ball 
  hide details  
Reply
post #16 of 21
I didn't notice if you put the (windows?) boot disk in and restarted again. did you? OR--does the drive function? Just curious.


Quote:
Originally Posted by jacko2u
just plugged old psu into mboard and graphics and hdrive,still the same all fans come on no start up bleeps.thanks
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4F 630 Prescott Asus P5VD1-x XP-Home + Sp2 Compaq's) 
KeyboardPowerCaseMouse
same 400W (generic) grey (generic) log/wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4F 630 Prescott Asus P5VD1-x XP-Home + Sp2 Compaq's) 
KeyboardPowerCaseMouse
same 400W (generic) grey (generic) log/wireless 
  hide details  
Reply
post #17 of 21
what is your boot configuration go into ur bios and c which one boots up first u mite be booting from floppy. lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Duo Quad Core Asus Striker Extreme Geforce 8600GT x2 4gb 
Hard DriveOSMonitorKeyboard
400gb Windows Vista Home Samsung Syncmaster magic CX930B Microsoft 
PowerCaseMouse
600w ASUS Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Duo Quad Core Asus Striker Extreme Geforce 8600GT x2 4gb 
Hard DriveOSMonitorKeyboard
400gb Windows Vista Home Samsung Syncmaster magic CX930B Microsoft 
PowerCaseMouse
600w ASUS Microsoft 
  hide details  
Reply
post #18 of 21
well simply change a components one by one, like, chage RAM, then put it back then change PSU then graphics card then monitor then monitor cables etc... i guess thats just common sence though, hope you have another computer in the house or spare parts to do this job
Chris-PC
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-920 Gigabyte GA-EX58-UD3R HIS R9 280X IceQ X2 Turbo OC 6GB DDR3 SuperTalent 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 250GB EVO SSD (Internal) 2TB WD Black HDD (Internal) 4TB WD My Book HDD (External) LG 18X DVD-RW 
CoolingCoolingOSMonitor
Antec TruQuiet 140mm (X5) Antec TruQuiet 120mm (X2) Windows 10 Pro 64-bit 23" Samsung 2333HD 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse II XFX Pro 650W Core Edition Corsair Carbide 300R Logitech MX518 
Mouse PadAudioAudio
SteelSeries QcK+ (XL) Epiphany Acoustics EHP-02 AMP + DAC Audio-Technica ATH-M50X 
  hide details  
Reply
Chris-PC
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-920 Gigabyte GA-EX58-UD3R HIS R9 280X IceQ X2 Turbo OC 6GB DDR3 SuperTalent 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 250GB EVO SSD (Internal) 2TB WD Black HDD (Internal) 4TB WD My Book HDD (External) LG 18X DVD-RW 
CoolingCoolingOSMonitor
Antec TruQuiet 140mm (X5) Antec TruQuiet 120mm (X2) Windows 10 Pro 64-bit 23" Samsung 2333HD 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse II XFX Pro 650W Core Edition Corsair Carbide 300R Logitech MX518 
Mouse PadAudioAudio
SteelSeries QcK+ (XL) Epiphany Acoustics EHP-02 AMP + DAC Audio-Technica ATH-M50X 
  hide details  
Reply
post #19 of 21
I'm thinking of a fried mobo I had a mobo that did just that and at the end I had to rma it, after having tested all the other components. Dunno why the mobo died out on you, maybe it was faulty and when you upped the fsb a little it broke down. Try a different mobo if posible... a A64 3000 doesn't fry @215 htt, it has to heat up, start throtling...
Bottom line: if it's not the PSU or the ram, I'd try the mobo.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #20 of 21
wow talk about bringing back the dead lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 EVGA 122-CK-NF68-AR 2x8800GTS 640MB Geil DDR2 Pc 6400 
Hard DriveOptical DriveOSMonitor
XP 64bit 22 Wide 
KeyboardPowerCaseMouse
Generic PC Power and Cooling 610 Thermaltake Compaq Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 EVGA 122-CK-NF68-AR 2x8800GTS 640MB Geil DDR2 Pc 6400 
Hard DriveOptical DriveOSMonitor
XP 64bit 22 Wide 
KeyboardPowerCaseMouse
Generic PC Power and Cooling 610 Thermaltake Compaq Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Computer won't boot