Overclock.net › Forums › Intel › Intel Motherboards › Bigtime hardware related Windows error
New Posts  All Forums:Forum Nav:

Bigtime hardware related Windows error

post #1 of 9
Thread Starter 
Where ever I plug in my hard drive, my asus p5wd2 detects it as a slave drive and this makes windows give me random STOP errors by the name of 0x00000f4

How do I configure my sata hard drive to make it recognized as a master instead of a slave. The first time I built this system it was a master but now I have no idea what happened.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 660 PW5D2 premium w/t Wifi XFX 7800GTX 1 Gb Corsair XMS2 5300 
Hard DriveOSMonitorPower
250GB Windows XP Pro SP2 42inch LCD AP-P4ATX65FE 658Watt 
Case
Aluminum 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 660 PW5D2 premium w/t Wifi XFX 7800GTX 1 Gb Corsair XMS2 5300 
Hard DriveOSMonitorPower
250GB Windows XP Pro SP2 42inch LCD AP-P4ATX65FE 658Watt 
Case
Aluminum 
  hide details  
Reply
post #2 of 9
if ur drive is a sata drive, then u need to install the sata controller files maybe they are corrupted also u need to make sure ur bios sees them correctly...do both and see what happens....
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
post #3 of 9
Quote:
Originally Posted by postaldudeleo
Where ever I plug in my hard drive, my asus p5wd2 detects it as a slave drive and this makes windows give me random STOP errors by the name of 0x00000f4

How do I configure my sata hard drive to make it recognized as a master instead of a slave. The first time I built this system it was a master but now I have no idea what happened.
You have 2 raptors, are they setup in an array (raid) is your bios acknowledging the raid or not. Look at the mainboard manual and make sure your tapped in with your sata cables correctly. If your in raid use your factory raid manager to diagnose, Its on the asus cdrom. Let us have as much info as possible there are many members here that are very experienced with your motherboard and raid arrays if you are running raid? sorry coudn't be more help at this point?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 775 3.4x ASUS P5AD2-XE Asus E6600GT Patriot 5600 
Hard DriveOSMonitorKeyboard
WD 74 Raptor & WD Scsi 40 W2K Pro & XP Home '17 & 19' CRTs MS Net Series 
PowerCaseMouse
ANTEC 480 NEO POWER Antec "Super Lanboy" MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 775 3.4x ASUS P5AD2-XE Asus E6600GT Patriot 5600 
Hard DriveOSMonitorKeyboard
WD 74 Raptor & WD Scsi 40 W2K Pro & XP Home '17 & 19' CRTs MS Net Series 
PowerCaseMouse
ANTEC 480 NEO POWER Antec "Super Lanboy" MS Optical 
  hide details  
Reply
post #4 of 9
Thread Starter 
I have 1 sata hard drive now, I forgot to update my profile in a while. It's a 160GB hard.

Anyway, I had this problem a month ago. Anyway I replaced the case and cooled my system better and for soem reason after some overclocking and rebuildign of my system the problem went away. Now the same problem is back again.

I got the drive to be detected master but the problem still happens. My drive is OEM. Should I get a new sata driver for my mobo. I remember trying to install the controller from my mobo disk a while ago but the interface said Windows XP Pro already has these files.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 660 PW5D2 premium w/t Wifi XFX 7800GTX 1 Gb Corsair XMS2 5300 
Hard DriveOSMonitorPower
250GB Windows XP Pro SP2 42inch LCD AP-P4ATX65FE 658Watt 
Case
Aluminum 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 660 PW5D2 premium w/t Wifi XFX 7800GTX 1 Gb Corsair XMS2 5300 
Hard DriveOSMonitorPower
250GB Windows XP Pro SP2 42inch LCD AP-P4ATX65FE 658Watt 
Case
Aluminum 
  hide details  
Reply
post #5 of 9
What port are you plugged into?
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #6 of 9
Thread Starter 
Sata Port 1 (there are 4). Do you want the port code or ID that bios assigns my sata ports (Sb33A/PD25D or something like that)?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 660 PW5D2 premium w/t Wifi XFX 7800GTX 1 Gb Corsair XMS2 5300 
Hard DriveOSMonitorPower
250GB Windows XP Pro SP2 42inch LCD AP-P4ATX65FE 658Watt 
Case
Aluminum 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 660 PW5D2 premium w/t Wifi XFX 7800GTX 1 Gb Corsair XMS2 5300 
Hard DriveOSMonitorPower
250GB Windows XP Pro SP2 42inch LCD AP-P4ATX65FE 658Watt 
Case
Aluminum 
  hide details  
Reply
post #7 of 9
Thread Starter 
Is there a utility I can use to identify which system thread is failing?

I guess no one knows. Anybody know of another place where I may find the answer? Asus forums maybe or it this more of a software problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 660 PW5D2 premium w/t Wifi XFX 7800GTX 1 Gb Corsair XMS2 5300 
Hard DriveOSMonitorPower
250GB Windows XP Pro SP2 42inch LCD AP-P4ATX65FE 658Watt 
Case
Aluminum 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 660 PW5D2 premium w/t Wifi XFX 7800GTX 1 Gb Corsair XMS2 5300 
Hard DriveOSMonitorPower
250GB Windows XP Pro SP2 42inch LCD AP-P4ATX65FE 658Watt 
Case
Aluminum 
  hide details  
Reply
post #8 of 9
wait right there mate....first off i need to ask u have a SATA or sata2? and you are talking about onboard sata ports right? btw, did u reinstall windows since then and more importantly did u unplug the drive before this problem started?
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
2012 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.40Ghz @ 3.6GHz VID 1.2375 Lapped Asus Maximus Formula SE MSI Geforce 8800GTS Crucial Ballistix Tracer 2x1GB PC8500 
Hard DriveOptical DriveOSMonitor
OS - Raptor 74GB, 2xSeagate 80GB SATA DVD Drive, CDRW XP Professional SP 2 24" Dell WFP LCD Screen 
KeyboardPowerCaseMouse
Logitech PS2 750watt Silverstone OP750 Cooler Master 830 Logitech Optical 
  hide details  
Reply
post #9 of 9
Thread Starter 
Bios is set in sata2 mode (there is that and Ultra ATA). I have reinstalled windows at one point to try and fix this problem when it first appeared a long time ago.

About unplugging the drive, do you mean something such as unplugging the computer, dis-assembling and later assembling it again and booting up? If that then yes.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 660 PW5D2 premium w/t Wifi XFX 7800GTX 1 Gb Corsair XMS2 5300 
Hard DriveOSMonitorPower
250GB Windows XP Pro SP2 42inch LCD AP-P4ATX65FE 658Watt 
Case
Aluminum 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 660 PW5D2 premium w/t Wifi XFX 7800GTX 1 Gb Corsair XMS2 5300 
Hard DriveOSMonitorPower
250GB Windows XP Pro SP2 42inch LCD AP-P4ATX65FE 658Watt 
Case
Aluminum 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Bigtime hardware related Windows error