Overclock.net › Forums › AMD › AMD - General › Troubles Booting Up
New Posts  All Forums:Forum Nav:

Troubles Booting Up

post #1 of 7
Thread Starter 
Ok well my system has been up and running for about 2 weeks or so, but recently in the last 4 days its hard to boot up.

What happens is, I push power, 4 Diagnostic LEDs come on, 3, 2, then it just stops, and it doesnt boot up. I push the reset button a bunch of times, and finally after about 15 mins of pulling the power plug and resetting it will finally boot.

How can i clear this problem up?

P.S nothing is overclocked at the moment, and i have updated the BIOS once, to 704-3.
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
post #2 of 7
Have you tried a CMOS reset? Do that by unplugging you computer from the outlet, and removing the silver battery on your motherboard for about 30 seconds.
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
post #3 of 7
Thread Starter 
I have reset CMOS several times, and it hasnt fixed anything.
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
post #4 of 7
Have you flashed the bios to the latest update from the dfi website
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #5 of 7
I'd say PSU problem. I get the same kinda thing when I OC...need to restart a couple of times to get a boot.

Test your PC with another PSU, if possible, or buy a cheapo one to test with just so you arnt wasting too much money if that isnt the problem.

I wouldn't say it's BIOS related, sounds like it's having problems even starting that, so the only step backwards is the initial power.

Good luck!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium DC E6700 @ 3.2ghz Intel G41 Motherboard  GTX 470 4gb 
Hard DriveOSKeyboardPower
1tb Win7 Logitec (Black/Wired) 700w 
CaseMouse
Antec Sonata Trust Optical (Wired) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium DC E6700 @ 3.2ghz Intel G41 Motherboard  GTX 470 4gb 
Hard DriveOSKeyboardPower
1tb Win7 Logitec (Black/Wired) 700w 
CaseMouse
Antec Sonata Trust Optical (Wired) 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by X3Nh4nC3D
Ok well my system has been up and running for about 2 weeks or so, but recently in the last 4 days its hard to boot up.

What happens is, I push power, 4 Diagnostic LEDs come on, 3, 2, then it just stops, and it doesnt boot up. I push the reset button a bunch of times, and finally after about 15 mins of pulling the power plug and resetting it will finally boot.

How can i clear this problem up?

P.S nothing is overclocked at the moment, and i have updated the BIOS once, to 704-3.

Although I would not discount the PSU as an issue--I have to wonder how soon after your BIOS update to 704-3 you started having troubles? Have you added or switched around any drives or other cables? Is it possible that one of the power connectors to the mobo is loose? I would recommend going through the whole deal, checking all your hardware.

After that I would try a different PSU, or flash the BIOS to the previous or to a newer version. If all else fails you can attempt to RMA your crippled board.
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
post #7 of 7
Darn.. there is a diagnostic patern to the LED's ... check you manual or do a search in here.. it's in here somewhere.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Troubles Booting Up