Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › XP clock is always 3 hours ahead.
New Posts  All Forums:Forum Nav:

XP clock is always 3 hours ahead.

post #1 of 5
Thread Starter 
On my other rig, everytime I boot up, the clock is 3 hours ahead. I've checked the time zone and it's correct. The minutes are always correct, but the hours have advanced.

Does anyone know what this problem is? Could it be spyware or a virus?

It also changes the bios time. I've set it in bios and the same thing happens.

I am going to change the battery, but I just don't think that's the problem.
Microwave Mojo
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 4690K @ 4.5ghz Gigabyte Z97X-UD3H Sapphire R9 280 Dual X 8GB DDR3 Kingston @ 1866 
Hard DriveOSMonitorPower
256GB Crucial SSD Windows 8.1 x64 24" Corsair TX650W 
  hide details  
Reply
Microwave Mojo
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 4690K @ 4.5ghz Gigabyte Z97X-UD3H Sapphire R9 280 Dual X 8GB DDR3 Kingston @ 1866 
Hard DriveOSMonitorPower
256GB Crucial SSD Windows 8.1 x64 24" Corsair TX650W 
  hide details  
Reply
post #2 of 5
It could be the battery but that is unlikely the problem. Do you have antivirus and antispyware software running? I use AVG Free AntiVirus and Microsoft AntiSpyware. I also run Ad-Aware and Spybot every once and a while. Try HijackThis! to clean up your registry settings as well.
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMOS
Intel Core 2 Duo E6550 nVidia GeForce GTX 650 G.Skill DDR2 PC2-6400 PK Series 4-4-4-12 Windows 7 Enterprise 
MonitorKeyboardPowerCase
Acer S201HL Logitech Deluxe 250 305W Lenovo 
MouseMouse PadAudio
MS Trackball Optical N/A OnBoard 
  hide details  
Reply
post #3 of 5
I had the same problem, double click ur time and go to internet tab and uncheck automatic sync, And it will be fixed
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3.0 p4 presscott @ 3.7 abit... win xp 19" 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3.0 p4 presscott @ 3.7 abit... win xp 19" 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by RubberDucky
I had the same problem, double click ur time and go to internet tab and uncheck automatic sync, And it will be fixed
Ok, well I tried the auto sync on/off quite a few times with no resolve. This is what I ended up trying and so far so good. I dont know what this crap is, but we shall see in time (heh) if it worked.


From the RUN command

net stop w32time, enter.
Then w32tm /unregister, enter.
Then w32tm /register, enter.
Then net start w32time, enter.

Found it on some forum, dont know where.
Microwave Mojo
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 4690K @ 4.5ghz Gigabyte Z97X-UD3H Sapphire R9 280 Dual X 8GB DDR3 Kingston @ 1866 
Hard DriveOSMonitorPower
256GB Crucial SSD Windows 8.1 x64 24" Corsair TX650W 
  hide details  
Reply
Microwave Mojo
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 4690K @ 4.5ghz Gigabyte Z97X-UD3H Sapphire R9 280 Dual X 8GB DDR3 Kingston @ 1866 
Hard DriveOSMonitorPower
256GB Crucial SSD Windows 8.1 x64 24" Corsair TX650W 
  hide details  
Reply
post #5 of 5
Just Set your time zone correctly. If that doesn't work go to internet tab and uncheck automatic sync (like RubberDucky said)...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › XP clock is always 3 hours ahead.