Overclock.net › Forums › Cooling › Air Cooling › The Official Xigmatek Dark Knight Owners Club
New Posts  All Forums:Forum Nav:

The Official Xigmatek Dark Knight Owners Club - Page 18

post #171 of 553
Seems like I am not doing gardening today, so now I am stressing at 3.5ghz. Like I posted before, 3.4ghz seems to be stable at 1.3v. I tried 3.5ghz on that vcore, but I blue-screened after 10 minutes, so now I am stressing at 1.325v. It's looking promising. I will update this post about my progress. I am stressing using Prime95 with small fft's.

- all stable after 1.5 hours (at the time of writing this, I was already running the torture test)

- all stable after 2 hours

- all stable after 2.5 hours

- all stable after 3 hours

- all stable after 3.5 hours

- all stable after 4 hours

- all stable after 4.5 hours

I will take a break from updating. I will report back in a few hours, hopefully completing my 8 hour stress test!

- all stable after 6 hours! Only two hours left!

8 HOURS AND STABLE!!!!! With nice load temperatures




Edited by Floy - 4/26/10 at 1:20pm
Black Dog
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 4770K] [Gigabyte Z87X-UD4H] [Sapphire Vapor-X R9 280x] [Corsair Vengeance Pro 16GB 1867 MHz] 
Hard DriveHard DriveOptical DriveCooling
[Samsung 840 EVO 250GB] [Spinpoint F3 1TB] [Samsung SH-S223Q] [Corsair H110] 
OSMonitorPowerCase
[Windows 8.1 x64] [ASUS VW247H] [Corsair HX620] [Corsair Carbide 500R] 
Audio
[Digidesign Mbox 2 Mini -> Shure SRH940] 
  hide details  
Reply
Black Dog
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 4770K] [Gigabyte Z87X-UD4H] [Sapphire Vapor-X R9 280x] [Corsair Vengeance Pro 16GB 1867 MHz] 
Hard DriveHard DriveOptical DriveCooling
[Samsung 840 EVO 250GB] [Spinpoint F3 1TB] [Samsung SH-S223Q] [Corsair H110] 
OSMonitorPowerCase
[Windows 8.1 x64] [ASUS VW247H] [Corsair HX620] [Corsair Carbide 500R] 
Audio
[Digidesign Mbox 2 Mini -> Shure SRH940] 
  hide details  
Reply
post #172 of 553
Thread Starter 
Tizmo, 3.5 @ 1.328 vcore is very impressive! I hear this x3 cpus maxes around 3.6~3.8ghz if I am not mistaken. Congrats on the high clocks. Push her more!
post #173 of 553
Cheers mate! Oh I will push it more! Though with the summer coming, I will most likely drop down back to stock voltages (3.3ghz OC), as it can get pretty warm here. But before that I will see how high I can go.
Black Dog
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 4770K] [Gigabyte Z87X-UD4H] [Sapphire Vapor-X R9 280x] [Corsair Vengeance Pro 16GB 1867 MHz] 
Hard DriveHard DriveOptical DriveCooling
[Samsung 840 EVO 250GB] [Spinpoint F3 1TB] [Samsung SH-S223Q] [Corsair H110] 
OSMonitorPowerCase
[Windows 8.1 x64] [ASUS VW247H] [Corsair HX620] [Corsair Carbide 500R] 
Audio
[Digidesign Mbox 2 Mini -> Shure SRH940] 
  hide details  
Reply
Black Dog
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 4770K] [Gigabyte Z87X-UD4H] [Sapphire Vapor-X R9 280x] [Corsair Vengeance Pro 16GB 1867 MHz] 
Hard DriveHard DriveOptical DriveCooling
[Samsung 840 EVO 250GB] [Spinpoint F3 1TB] [Samsung SH-S223Q] [Corsair H110] 
OSMonitorPowerCase
[Windows 8.1 x64] [ASUS VW247H] [Corsair HX620] [Corsair Carbide 500R] 
Audio
[Digidesign Mbox 2 Mini -> Shure SRH940] 
  hide details  
Reply
post #174 of 553
Nice Tizmo. should not be a problem trying to up till 3.6ghz with ur temp and vcore. For mine i got about 45 degree during stress test and i living in Singapore, hot all year.
Edited by leongws - 4/26/10 at 2:36pm
LEONG-PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-4570 3.2GHz MSI H87-G43 Gaming Zotac GTX 1070 Amp! Edition Team Elite DDR3 1333MHz 2x2GB, 2x4GB 
Hard DriveOptical DriveCoolingOS
Samsung Evo 850 25oGB, Samsung F3 1TB, Samsung ... LG GH22NS40 DVDRW Notua NH-D14 Microsoft Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Dell Ultrasharp U2414H Rosewill RK-9100BR Blue Switch Seasonic X 750w Corsair Graphite 760T White 
MouseMouse PadAudioAudio
Logitech G402 Hyperion Fury FPS Gaming Mouse Razer Destructor Asus Xonar DX Creative Gigaworks T3 
  hide details  
Reply
LEONG-PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-4570 3.2GHz MSI H87-G43 Gaming Zotac GTX 1070 Amp! Edition Team Elite DDR3 1333MHz 2x2GB, 2x4GB 
Hard DriveOptical DriveCoolingOS
Samsung Evo 850 25oGB, Samsung F3 1TB, Samsung ... LG GH22NS40 DVDRW Notua NH-D14 Microsoft Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Dell Ultrasharp U2414H Rosewill RK-9100BR Blue Switch Seasonic X 750w Corsair Graphite 760T White 
MouseMouse PadAudioAudio
Logitech G402 Hyperion Fury FPS Gaming Mouse Razer Destructor Asus Xonar DX Creative Gigaworks T3 
  hide details  
Reply
post #175 of 553
Cheers!

Hehe, just for fun I bumped my vcore to 1.50v and set my cpu clock to 3900mhz so that I could test the load temperatures. My system crashed after a few minutes, but I managed to find out my load temperatures. I forgot to take a screenshot, but my load temperatures were 40°C, not more. I idle'd around 30°C.

I'm back to 3.5 right now, but if you guys want a screenshot as proof, just let me know. I can then set the vcore back to 1.5 and cpu clock to 3900mhz.
Black Dog
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 4770K] [Gigabyte Z87X-UD4H] [Sapphire Vapor-X R9 280x] [Corsair Vengeance Pro 16GB 1867 MHz] 
Hard DriveHard DriveOptical DriveCooling
[Samsung 840 EVO 250GB] [Spinpoint F3 1TB] [Samsung SH-S223Q] [Corsair H110] 
OSMonitorPowerCase
[Windows 8.1 x64] [ASUS VW247H] [Corsair HX620] [Corsair Carbide 500R] 
Audio
[Digidesign Mbox 2 Mini -> Shure SRH940] 
  hide details  
Reply
Black Dog
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 4770K] [Gigabyte Z87X-UD4H] [Sapphire Vapor-X R9 280x] [Corsair Vengeance Pro 16GB 1867 MHz] 
Hard DriveHard DriveOptical DriveCooling
[Samsung 840 EVO 250GB] [Spinpoint F3 1TB] [Samsung SH-S223Q] [Corsair H110] 
OSMonitorPowerCase
[Windows 8.1 x64] [ASUS VW247H] [Corsair HX620] [Corsair Carbide 500R] 
Audio
[Digidesign Mbox 2 Mini -> Shure SRH940] 
  hide details  
Reply
post #176 of 553
Thread Starter 
Hmm...strange and those are the temps you got at 3.9Ghz? Seriously, those aren't bad at all. Should seem normal. Its nowhere near your limit. Perhaps maybe the vcore is a little bit low? Might try 1.55

Good luck.

Quote:
Originally Posted by Tizmo View Post
Cheers!

Hehe, just for fun I bumped my vcore to 1.50v and set my cpu clock to 3900mhz so that I could test the load temperatures. My system crashed after a few minutes, but I managed to find out my load temperatures. I forgot to take a screenshot, but my load temperatures were 40°C, not more. I idle'd around 30°C.

I'm back to 3.5 right now, but if you guys want a screenshot as proof, just let me know. I can then set the vcore back to 1.5 and cpu clock to 3900mhz.
post #177 of 553
I've noticed my DK getting a bit dusty lately, I'm wondering how you guys clean inbetween the fins? Some of the dust is pretty caked on so canned air isn't doing the trick :<
post #178 of 553
Quote:
Originally Posted by Velathawen View Post
I've noticed my DK getting a bit dusty lately, I'm wondering how you guys clean inbetween the fins? Some of the dust is pretty caked on so canned air isn't doing the trick :<
Any soft brush... then I vacuum () up the rest.
RAWR
(13 items)
 
Home Server
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790k msi z97 gaming 7 gtx 760 4gb 32GB GSkill  
Hard DriveHard DriveCoolingOS
Kingston HyperX 3K 120GB SSD Hitachi 2TB Cooler Master Hyper 212+ Windows 8.1 Pro 
MonitorKeyboardPowerCase
Vizio M492-b2 Logitech Wireless  Corsair HX620 NZXT Phantom White 
Mouse
Logitech Wireless 
  hide details  
Reply
RAWR
(13 items)
 
Home Server
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790k msi z97 gaming 7 gtx 760 4gb 32GB GSkill  
Hard DriveHard DriveCoolingOS
Kingston HyperX 3K 120GB SSD Hitachi 2TB Cooler Master Hyper 212+ Windows 8.1 Pro 
MonitorKeyboardPowerCase
Vizio M492-b2 Logitech Wireless  Corsair HX620 NZXT Phantom White 
Mouse
Logitech Wireless 
  hide details  
Reply
post #179 of 553
I use a vacuum cleaner to get the most that I can. Then I take an old tooth brush to brush in between the fins. Then I vacuum again.
Black Dog
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 4770K] [Gigabyte Z87X-UD4H] [Sapphire Vapor-X R9 280x] [Corsair Vengeance Pro 16GB 1867 MHz] 
Hard DriveHard DriveOptical DriveCooling
[Samsung 840 EVO 250GB] [Spinpoint F3 1TB] [Samsung SH-S223Q] [Corsair H110] 
OSMonitorPowerCase
[Windows 8.1 x64] [ASUS VW247H] [Corsair HX620] [Corsair Carbide 500R] 
Audio
[Digidesign Mbox 2 Mini -> Shure SRH940] 
  hide details  
Reply
Black Dog
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel i7 4770K] [Gigabyte Z87X-UD4H] [Sapphire Vapor-X R9 280x] [Corsair Vengeance Pro 16GB 1867 MHz] 
Hard DriveHard DriveOptical DriveCooling
[Samsung 840 EVO 250GB] [Spinpoint F3 1TB] [Samsung SH-S223Q] [Corsair H110] 
OSMonitorPowerCase
[Windows 8.1 x64] [ASUS VW247H] [Corsair HX620] [Corsair Carbide 500R] 
Audio
[Digidesign Mbox 2 Mini -> Shure SRH940] 
  hide details  
Reply
post #180 of 553
Wow, I'm late on this one.
Sign me up! I have 2 DKs - e8400 stock/ 920 D0 4.01
I'll get some pics up tomorrow.

-sub
Socks
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Gigabyte X58A-UD7 Rev_1 ONY GTX570 6GB Kingston DDR3 1600 [KHX1600C9D3K3] 
Hard DriveOptical DriveOSMonitor
WD 640GB Black AALS LG Blu Ray Windows 7 Ultimate 64 Samsung 24" T240 
KeyboardPowerCaseMouse
G15 Corsair TX750W Coolermaster Cosmos G9 
  hide details  
Reply
Socks
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Gigabyte X58A-UD7 Rev_1 ONY GTX570 6GB Kingston DDR3 1600 [KHX1600C9D3K3] 
Hard DriveOptical DriveOSMonitor
WD 640GB Black AALS LG Blu Ray Windows 7 Ultimate 64 Samsung 24" T240 
KeyboardPowerCaseMouse
G15 Corsair TX750W Coolermaster Cosmos G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › The Official Xigmatek Dark Knight Owners Club