New Posts  All Forums:Forum Nav:

Steam 50%

post #1 of 2
Thread Starter 
When I have steam on, my proccesor usage raises to 50% and my temps are going wild(51 / 55) He's not updating, not even playing a game. What the heck ?



anyone with some help
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 3.0 2mb @ 3.6 ! Gigabyte 915P xt perform. Sapphire x850 XT PE 2* pc4300 512 mb 
Hard DriveOSMonitorKeyboard
2* 160 GB s-ATA Windows XP sp2 Sigma 17" TFT standard 
PowerCaseMouse
Coolermaster 430 watt Thermaltake Soprano logitech mx1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 3.0 2mb @ 3.6 ! Gigabyte 915P xt perform. Sapphire x850 XT PE 2* pc4300 512 mb 
Hard DriveOSMonitorKeyboard
2* 160 GB s-ATA Windows XP sp2 Sigma 17" TFT standard 
PowerCaseMouse
Coolermaster 430 watt Thermaltake Soprano logitech mx1000 
  hide details  
Reply
post #2 of 2
Temps @ 50-55 are not an issue. Your cpu is good to 65 or so without causing you any problems. Why would you have steam running if your not playing a game?
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software