Overclock.net › Forums › Graphics Cards › NVIDIA › Having a problem installing 83.40 driver
New Posts  All Forums:Forum Nav:

Having a problem installing 83.40 driver

post #1 of 11
Thread Starter 
Im having a problem with my Asus N6800 Geforce 512mb agp video card.When i tried to install the 83.40 or any other version except for original that i got on cd i keep getting stripes of colors thats all i can see and after that my monitor shut's off.I was wondering if anyone can help me out thanx in advance.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3200+ Asus K8N-E Deluxe Window's XP Pro SP2 Hyundai L90D+ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3200+ Asus K8N-E Deluxe Window's XP Pro SP2 Hyundai L90D+ 
  hide details  
Reply
post #2 of 11
Quote:
Originally Posted by BiH_420
Im having a problem with my Asus N6800 Geforce 512mb agp video card.When i tried to install the 83.40 or any other version except for original that i got on cd i keep getting stripes of colors thats all i can see and after that my monitor shut's off.I was wondering if anyone can help me out thanx in advance.
Are there any artifacts or odd colours that come up during playing a game or while your on the desktop?
post #3 of 11
Are you using any unlocked pipes or pixel shaders? I have the same brand card as you and I can unlock 16 pipes.. but sometimes that gives artifacts so I changed it to 12. Try running the card at 100% stock and then install the drivers.
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #4 of 11
If it is a driver related problem then you may need to uninstall the current drivers you have and use PROGRAM CALLED ''Driver cleaner'' to get rid of all the old incompatible driver files..After you have used driver cleaner to clean the nvidia driver files which has to be done in safe mode i might add then you may re-install the latest drivers from nvdia and they may now work properly. I belive your problem is that ol previous drivers have incompatibility problems with your new ones. Driver cleaner can be found here : http://www.majorgeeks.com/download3214.html
post #5 of 11
Thread Starter 
Quote:
Originally Posted by ENTERPRISE1701
Are there any artifacts or odd colours that come up during playing a game or while your on the desktop?
Thanx for the reply.They come up as soon as i restart the pc and i reboot to desktop.I tried driver cleaner and it didn't work..
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3200+ Asus K8N-E Deluxe Window's XP Pro SP2 Hyundai L90D+ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3200+ Asus K8N-E Deluxe Window's XP Pro SP2 Hyundai L90D+ 
  hide details  
Reply
post #6 of 11
Thread Starter 
Quote:
Originally Posted by Acoma_Andy
Are you using any unlocked pipes or pixel shaders? I have the same brand card as you and I can unlock 16 pipes.. but sometimes that gives artifacts so I changed it to 12. Try running the card at 100% stock and then install the drivers.
Thanx for the reply.Everything is stock i didn't change anything.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3200+ Asus K8N-E Deluxe Window's XP Pro SP2 Hyundai L90D+ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3200+ Asus K8N-E Deluxe Window's XP Pro SP2 Hyundai L90D+ 
  hide details  
Reply
post #7 of 11
Thread Starter 
Can anyone help me.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3200+ Asus K8N-E Deluxe Window's XP Pro SP2 Hyundai L90D+ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3200+ Asus K8N-E Deluxe Window's XP Pro SP2 Hyundai L90D+ 
  hide details  
Reply
post #8 of 11
maybe your trying to download pci-e version?
First Build -
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200+ Winni @ 2.0 :( Gigabyte GA-K8N Pro-SLI Evga 6800GT :( 4x512mb OCZ Platinum DDR400 
Hard DriveOSMonitorKeyboard
150gb garbage Windows XP Home SP2 19"LCD VX924 3ms g-t-g + 32"LCD Sony 8ms 1360x768 Micro-Soft + G25 Wheel for Xmas $! 
PowerCaseMouse
Athena ATX 520W Black Centurion Razor Copperhead 
  hide details  
Reply
First Build -
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200+ Winni @ 2.0 :( Gigabyte GA-K8N Pro-SLI Evga 6800GT :( 4x512mb OCZ Platinum DDR400 
Hard DriveOSMonitorKeyboard
150gb garbage Windows XP Home SP2 19"LCD VX924 3ms g-t-g + 32"LCD Sony 8ms 1360x768 Micro-Soft + G25 Wheel for Xmas $! 
PowerCaseMouse
Athena ATX 520W Black Centurion Razor Copperhead 
  hide details  
Reply
post #9 of 11
Which drivers are you trying to use? (link)

I'm using these and they work fine:

http://downloads.guru3d.com/download.php?det=1309

Some other drivers do not work for me as well.
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #10 of 11
I had the same problem with my card and this is what I did: when I booted into Windows, I hit ctrl+alt+del. It said something about having drivers that didn't work. This allowed me to at least see my desktop and everything. Then I went to the Nvidia website and downloaded the latest official drivers and rebooted. Everything works great now. Dunno if it'll work for you, but it worked for me.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ San Diego Abit KN8 w/NF4 Chipset Windows XP/Various Linux 17" Samsung CRT 
KeyboardPowerCaseMouse
Logitech EX110 XG Vortec 500W Random Unknown Case Logitech EX110 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ San Diego Abit KN8 w/NF4 Chipset Windows XP/Various Linux 17" Samsung CRT 
KeyboardPowerCaseMouse
Logitech EX110 XG Vortec 500W Random Unknown Case Logitech EX110 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Having a problem installing 83.40 driver