Overclock.net › Forums › Components › Memory › Windows 7 Hardware Reserved Memory (2/4 gigs showing)
New Posts  All Forums:Forum Nav:

Windows 7 Hardware Reserved Memory (2/4 gigs showing)

post #1 of 55
Thread Starter 
Just wondering if anyone has a fix for Windows 7 64 bit edition, hardware reserved memory.

This is really starting to piss me off. I have 4 gigs of ram but Windows tells me 4 is installed but only 2 is useable. If you pull up resource manager (or whatever it's called) it will show me a graph. It states 2 gigs out of my 4 is "hardware reserved". I can't seem to find a fix.

Now I've googled this problem and tried all the fixes I've found.

One was to go to "msconfig" and make sure max memory was unchecked, or that it had 4 gigs put in instead of 2. I've done this but all that happens then is when my PC reboots it only recognized 2 gigs period.

The last fix was to go into the BIOS and find the memory remap option and enable/disable it. I've done both of those and the same thing as above happens. The system only sees 2 gigs.

The only way to show all 4 gigs is to just load the optomized defaults from the BIOS and not mess with msconfig at all. But then of course it has 2 out of my 4 gigs as "hardware reserved".
Defiant II
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68/Gen3 Sapphire Radeon 7970 x2 2x4 gig Corsair Vengence  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black 7200rpm 1TB HDD Corsair H80 Windows 7 Home Premium 
MonitorKeyboardPowerCase
27" Samsung SA750 120hz +3D Logitech G510 1050 Watt Corsair Proff Series Corsair 600T Graphite White Edition 
MouseAudio
Logitech MX518 Creative Sound Blaster X-FI Titanium 
  hide details  
Reply
Defiant II
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68/Gen3 Sapphire Radeon 7970 x2 2x4 gig Corsair Vengence  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black 7200rpm 1TB HDD Corsair H80 Windows 7 Home Premium 
MonitorKeyboardPowerCase
27" Samsung SA750 120hz +3D Logitech G510 1050 Watt Corsair Proff Series Corsair 600T Graphite White Edition 
MouseAudio
Logitech MX518 Creative Sound Blaster X-FI Titanium 
  hide details  
Reply
post #2 of 55
Did you put the two RAM sticks side by side?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4ghz EVGA X58 SLI3 SLI MSI GTX 580 XL 3GB 12GB Gskill Ripjaw DDR3 1600 
Hard DriveOSPowerCase
Crucial 120GB SSD / 2x WD6401AALS / 1x WD20EARS Windows 7 x64 Pro Corsair HX1050 Coolermaster HAF932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4ghz EVGA X58 SLI3 SLI MSI GTX 580 XL 3GB 12GB Gskill Ripjaw DDR3 1600 
Hard DriveOSPowerCase
Crucial 120GB SSD / 2x WD6401AALS / 1x WD20EARS Windows 7 x64 Pro Corsair HX1050 Coolermaster HAF932 
  hide details  
Reply
post #3 of 55
Thread Starter 
Nope, they are in their correct slots. CPUZ reads off as dual channel as well.
Defiant II
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68/Gen3 Sapphire Radeon 7970 x2 2x4 gig Corsair Vengence  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black 7200rpm 1TB HDD Corsair H80 Windows 7 Home Premium 
MonitorKeyboardPowerCase
27" Samsung SA750 120hz +3D Logitech G510 1050 Watt Corsair Proff Series Corsair 600T Graphite White Edition 
MouseAudio
Logitech MX518 Creative Sound Blaster X-FI Titanium 
  hide details  
Reply
Defiant II
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68/Gen3 Sapphire Radeon 7970 x2 2x4 gig Corsair Vengence  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black 7200rpm 1TB HDD Corsair H80 Windows 7 Home Premium 
MonitorKeyboardPowerCase
27" Samsung SA750 120hz +3D Logitech G510 1050 Watt Corsair Proff Series Corsair 600T Graphite White Edition 
MouseAudio
Logitech MX518 Creative Sound Blaster X-FI Titanium 
  hide details  
Reply
post #4 of 55
Thread Starter 
If anyone has any clue or wants to help me fix this I've found another thread at Toms Hardware. It's pretty much the exact same problem I have. It's marked as solved though. Personally I don't see the answer anywhere in that thread?

http://www.tomshardware.com/forum/26...es-half-memory

*edit*

Actually after reading through that again I believe the answer had something to do with what voltage his ram was supposed to run at and the fact that the voltage was higher then what his CPU was supposed to support.

His ram was supposed to run at 1.9volts and his cpu (an i7) was only supposed to support up to 1.65volts.

I wonder if that could be my problem? Although I use an i5. He basically had to order ram that would run at 1.65 to solve his problem.
Edited by Hexa - 3/25/10 at 5:54pm
Defiant II
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68/Gen3 Sapphire Radeon 7970 x2 2x4 gig Corsair Vengence  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black 7200rpm 1TB HDD Corsair H80 Windows 7 Home Premium 
MonitorKeyboardPowerCase
27" Samsung SA750 120hz +3D Logitech G510 1050 Watt Corsair Proff Series Corsair 600T Graphite White Edition 
MouseAudio
Logitech MX518 Creative Sound Blaster X-FI Titanium 
  hide details  
Reply
Defiant II
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68/Gen3 Sapphire Radeon 7970 x2 2x4 gig Corsair Vengence  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black 7200rpm 1TB HDD Corsair H80 Windows 7 Home Premium 
MonitorKeyboardPowerCase
27" Samsung SA750 120hz +3D Logitech G510 1050 Watt Corsair Proff Series Corsair 600T Graphite White Edition 
MouseAudio
Logitech MX518 Creative Sound Blaster X-FI Titanium 
  hide details  
Reply
post #5 of 55
anybody found a fix for this problem?

I just installed my new setup and find myself with the same problem.....

6GB installed 3GB usable. 3GB hardware reserve
    
CPUMotherboardGraphicsRAM
DualCore AMD Athlon 64 X2 4200+ FIC K2BC51G/PV HD 4670 3GB Samsung S3 DDR2 
Hard DriveOSPower
1 TB Windows 7 x64 850 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
DualCore AMD Athlon 64 X2 4200+ FIC K2BC51G/PV HD 4670 3GB Samsung S3 DDR2 
Hard DriveOSPower
1 TB Windows 7 x64 850 
  hide details  
Reply
post #6 of 55
uncheck maximum memory in MSCONFIG-> BOOT-> ADVANCED SETTINGS?
NZXT Switch 810
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GHZ MSI Z68A-GD55 MSI GTX 580 Lightning Xtreme G. Skill DDR3 1333 16g, 7-7-7-21 
Hard DriveHard DriveOptical DriveCooling
Intel M25-X 80GB Samsung Spinpoint F3 2TB None H100 w/ 4x Akasa Apache PWM 
MonitorKeyboardPowerCase
PLANAR PX2710MW Razer Black Widow Ultimate Silverstone Strider 850w NZXT Switch 810 
Mouse
Razer Naga Epic 
  hide details  
Reply
NZXT Switch 810
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GHZ MSI Z68A-GD55 MSI GTX 580 Lightning Xtreme G. Skill DDR3 1333 16g, 7-7-7-21 
Hard DriveHard DriveOptical DriveCooling
Intel M25-X 80GB Samsung Spinpoint F3 2TB None H100 w/ 4x Akasa Apache PWM 
MonitorKeyboardPowerCase
PLANAR PX2710MW Razer Black Widow Ultimate Silverstone Strider 850w NZXT Switch 810 
Mouse
Razer Naga Epic 
  hide details  
Reply
post #7 of 55
Thread Starter 
Nah I've done that...

I've been over numerous forums and places trying to find a fix here. I'll give a small update.

As of yet I have no solution.

The BIOS is still only reporting 2 out of 4 gigs. Note I can boot the PC up fine if I just use 1 stick in the first slot.

Things I've done to fix this problem that have not work include....
Update the bios
Loosen the Heat Sink
Re seat the CPU
up the DIMM and VTT voltages
Enable Memory remapping in the BIOS
Uncheck maximum memory in MSCONFIG
Full and fresh reinstall of Windows 7 64 bit edition.

At this point I'm completely lost. More then likely I'm just going to buy a different type of ram from Newegg and see if it works. If that does not work then I may RMA the MB.
Defiant II
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68/Gen3 Sapphire Radeon 7970 x2 2x4 gig Corsair Vengence  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black 7200rpm 1TB HDD Corsair H80 Windows 7 Home Premium 
MonitorKeyboardPowerCase
27" Samsung SA750 120hz +3D Logitech G510 1050 Watt Corsair Proff Series Corsair 600T Graphite White Edition 
MouseAudio
Logitech MX518 Creative Sound Blaster X-FI Titanium 
  hide details  
Reply
Defiant II
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68/Gen3 Sapphire Radeon 7970 x2 2x4 gig Corsair Vengence  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black 7200rpm 1TB HDD Corsair H80 Windows 7 Home Premium 
MonitorKeyboardPowerCase
27" Samsung SA750 120hz +3D Logitech G510 1050 Watt Corsair Proff Series Corsair 600T Graphite White Edition 
MouseAudio
Logitech MX518 Creative Sound Blaster X-FI Titanium 
  hide details  
Reply
post #8 of 55
I remember I had this problem at one stage, try this, as weird as it is. run > msconfig > then change it to normal start, reboot.

Worked for me.
Little Tank ;D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.8GHz 1.38v Gigabyte GA-EP45-UD3P Sapphire 5850 4GB Patriot 820MHz 4-4-4-12 
Hard DriveOptical DriveOSMonitor
WD black 640 500GB seagate DVD/CD-RW combo Windows 7 x64 Ultimate 24inch BENQ HDMI 
KeyboardPowerCaseMouse
Microsoft Optical OCZ 700W Fatality Antec 1200 A4 X7 
Mouse Pad
Alienware 
  hide details  
Reply
Little Tank ;D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.8GHz 1.38v Gigabyte GA-EP45-UD3P Sapphire 5850 4GB Patriot 820MHz 4-4-4-12 
Hard DriveOptical DriveOSMonitor
WD black 640 500GB seagate DVD/CD-RW combo Windows 7 x64 Ultimate 24inch BENQ HDMI 
KeyboardPowerCaseMouse
Microsoft Optical OCZ 700W Fatality Antec 1200 A4 X7 
Mouse Pad
Alienware 
  hide details  
Reply
post #9 of 55
I had this problem once, back with my DDR2.

I see you've checked the memory remapping option in the bios, but that's what caused it for me. I turned it on, and all my ram was usable.

Just throwing that out there.
Edit: here's the thread: http://www.overclock.net/windows/458...gb-memory.html

Double edit: Oops, disregard that. I read through your posts, and it sounds like a problem with the memory instead of software, if the bios is only recognising one stick.
Edited by rmvvwls - 3/31/10 at 5:02pm
    
CPUMotherboardGraphicsRAM
Intel Core i5-750 @4GHz Asus Maximus 3 Gene Asus GTX470 8GB G.Skill Ripjaws PC3-12800 
Hard DriveOptical DriveOSMonitor
2x 1TB Hitachi 7200.11C (RAID 1) Samsung DVD Writer (Red LED mod) Win7 Home Premium (x64) E2200HD + TH32LZD800A 
KeyboardPowerCaseMouse
Logitech G15 Antec TP-750 (Sleeved) Antec Mini P180 (Modded) Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-750 @4GHz Asus Maximus 3 Gene Asus GTX470 8GB G.Skill Ripjaws PC3-12800 
Hard DriveOptical DriveOSMonitor
2x 1TB Hitachi 7200.11C (RAID 1) Samsung DVD Writer (Red LED mod) Win7 Home Premium (x64) E2200HD + TH32LZD800A 
KeyboardPowerCaseMouse
Logitech G15 Antec TP-750 (Sleeved) Antec Mini P180 (Modded) Logitech G9 
  hide details  
Reply
post #10 of 55
Thread Starter 
I thought it might be the memory as well but the thing is I've tried booting the PC up with the 2 sticks individually and as long as the one stick is in the first and correct slot the PC will boot up just fine.

With that said I don't see how it's the memory.

However With both sticks in I tried running Memtest but Memtest itself only sees 2 gigs. So that made me think it's either the ram or the MB. I tried using each stick individually in a different slot and the PC would not boot. So I thought then it's the MB. Then however I was told that my MB EVGA P55 FTW requires you to use the correct ram slots anyway.


It's so weird lol.
Defiant II
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68/Gen3 Sapphire Radeon 7970 x2 2x4 gig Corsair Vengence  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black 7200rpm 1TB HDD Corsair H80 Windows 7 Home Premium 
MonitorKeyboardPowerCase
27" Samsung SA750 120hz +3D Logitech G510 1050 Watt Corsair Proff Series Corsair 600T Graphite White Edition 
MouseAudio
Logitech MX518 Creative Sound Blaster X-FI Titanium 
  hide details  
Reply
Defiant II
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68/Gen3 Sapphire Radeon 7970 x2 2x4 gig Corsair Vengence  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black 7200rpm 1TB HDD Corsair H80 Windows 7 Home Premium 
MonitorKeyboardPowerCase
27" Samsung SA750 120hz +3D Logitech G510 1050 Watt Corsair Proff Series Corsair 600T Graphite White Edition 
MouseAudio
Logitech MX518 Creative Sound Blaster X-FI Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Windows 7 Hardware Reserved Memory (2/4 gigs showing)