Overclock.net › Forums › Components › Memory › Memtest errors while underclocked!
New Posts  All Forums:Forum Nav:

Memtest errors while underclocked!

post #1 of 12
Thread Starter 
Oh noes! After switching motherboards and having tons of lockups I thought the problem was solved by underclocking my memory to 166Mhz, but it turns out it wasn't quite. Windows seems to run okay but after two lockups this week I decided to pop in my memtest disc and came back 5 minutes later to find errors.

The memory is running by the timings of the SPD (2.5-3-3-7) at 166Mhz. My last board ran fine at 3-4-4-9 at 200Mhz but this new one seems to suck in the memory area. I can't raise the voltage because the motherboard doesn't support it. Should I take one stick out and try to see if one of the sticks is bad? Should I rma the motherboard? RMA the memory? Should I get a 1GB stick instead? Everything is under warranty, I just need to decide what to do first.

I took a picture so you can see the exact details of the error, I read that some of you can understand it.

Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #2 of 12
Thread Starter 
And also here is a cpu-z screenshot
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #3 of 12
Thread Starter 
Okay, here's some new information. I tried memtest with one stick at 200Mhz 3-4-4-9 and it completely froze by test 7! No errors, just the whole program stopped altogether and would not do anything. So this elimnates everything but the motherboard since I have another motherboard that will run both sticks at those settings. I'll look into getting an RMA on the motherboard unless anyone has other advice.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #4 of 12
pop it in the other mobo run memtest and if u still have problems it ur ram if u dont them rma it
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by Compfreak
pop it in the other mobo run memtest and if u still have problems it ur ram if u dont them rma it
Right... I am just about to do that. But I am worried that the new board will just do the same thing! Oh well... I guess I'll just have to try it and see.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #6 of 12
Thread Starter 
Okay now I have discovered something very interesting! When I take just one stick of memory and place it in slot 1, I get errors. When I take that same stick and move it to slot two, it runs perfect at full speed! Does this mean I have a bad memory slot? If it does, now I am toying with the idea of just getting a nice 1GB stick and putting it in slot 2. Either that or getting the motherboard RMA'ed. Which do you think would be better?
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #7 of 12
First you will need to prove that each module is individually Memtest OK at default settings. Then try running them together.... check the MB manual for correct placement - that is slots for dual modules.

Check for BIOS update.

It maybe a combination of mem chips and MB chipset that do not work together.
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
post #8 of 12
Thread Starter 
Quote:
Originally Posted by ncsa
First you will need to prove that each module is individually Memtest OK at default settings. Then try running them together.... check the MB manual for correct placement - that is slots for dual modules.

Check for BIOS update.

It maybe a combination of mem chips and MB chipset that do not work together.
I am pretty sure it's a bad slot. Both chips work fine in slot two. Both chips fail in slot one. Both chips fail when used together. I only have two slots so there isn't much more I can try. Do you think I should get a 1Gb stick and use slot 2 or just get my motherboard RMA'ed and see if that fixes it?
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #9 of 12
Well if both Modules are ok in Slot 1 then change the MB out... but do check that there are no BIOS settings for dual modules.

Running 1Gb is OK but eventually you will want another module so if the slot is fault then it will become a problem again.
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
post #10 of 12
Thread Starter 
Quote:
Originally Posted by ncsa
Well if both Modules are ok in Slot 1 then change the MB out... but do check that there are no BIOS settings for dual modules.

Running 1Gb is OK but eventually you will want another module so if the slot is fault then it will become a problem again.
Good point. I guess I'll get a new mobo for the future. What do you mean by check bios settings for dual modules though?
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memtest errors while underclocked!