Overclock.net › Forums › Graphics Cards › AMD/ATI › BSOD atikmpag.sys(starting to rage me)
New Posts  All Forums:Forum Nav:

BSOD atikmpag.sys(starting to rage me) - Page 4

post #31 of 89
Unbelievable.

They tested the card I sent back on RMA fine. Absolute joke.

They are going to restock it and send another, see how this goes.

Starting to hate these cards already tbh.
Carbon GT
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5Ghz Asus P8P67 Pro Gainward Titan 8GB Mushkin Ridgeback Redline 
Hard DriveOptical DriveOSMonitor
256GB Samsung 830 SSD - 240GB Vertex 2E SSD Samsung SH-B123L Blu Ray Windows 8 64-bit 23" Asus VG236 - 120hz 
KeyboardPowerCaseMouse
QPAD MK85 Corsair HX850 NZXT Phantom Cyborg RAT 7 
Mouse PadAudio
Ozone Gaming Gear Asus Xonar DGX 
  hide details  
Reply
Carbon GT
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5Ghz Asus P8P67 Pro Gainward Titan 8GB Mushkin Ridgeback Redline 
Hard DriveOptical DriveOSMonitor
256GB Samsung 830 SSD - 240GB Vertex 2E SSD Samsung SH-B123L Blu Ray Windows 8 64-bit 23" Asus VG236 - 120hz 
KeyboardPowerCaseMouse
QPAD MK85 Corsair HX850 NZXT Phantom Cyborg RAT 7 
Mouse PadAudio
Ozone Gaming Gear Asus Xonar DGX 
  hide details  
Reply
post #32 of 89
I have the same exact issue with my XFX 5850.

Did everything suggested here so far and no luck. Would love to see what the resolution is.

Odd that I can play demanding games just fine, but can't stream simple flash videos.
White Knight
(19 items)
 
ESXi Host
(8 items)
 
HTPC
(5 items)
 
CPUMotherboardGraphicsRAM
Intel i7-7700K SABERTOOTH Z170 S GeForce GTX 780 Corsair Vengeance LPX 
RAMRAMRAMHard Drive
Corsair Vengeance LPX Corsair Vengeance LPX Corsair Vengeance LPX Samsung 960 Evo 
Hard DriveCoolingCoolingCooling
Samsung 960 Evo CRYORIG H7 Fractal Design GP14-WT Fractal Design GP14-WT 
CoolingCoolingPowerCase
Fractal Design GP14-WT Fractal Design FD-FAN-SSR2-40 EVGA SuperNOVA G2 650W Fractal Design Define R5 
OtherOtherOther
Lycom DT-120 M.2 PCIe to PCIe 3.0 x4 Adapter NZXT CB-LED20-WT BitFenix ALCHEMY 2.0 PSU CABLE KIT 
CPUCPURAMHard Drive
L5630 L5630 72GB DDR3 3x 1.5TB 
Hard DriveHard DriveHard DriveOS
2x 2TB 4x 3TB 2x 500GB SSD ESXi 6 
CPUMotherboardGraphicsRAM
Intel i5-4250U D54250WYK Intel(R) HD Graphics 5000 G.Skill Ripjaws DDR3 1600 
Hard Drive
SAMSUNG 840 EVO mSATA 
  hide details  
Reply
White Knight
(19 items)
 
ESXi Host
(8 items)
 
HTPC
(5 items)
 
CPUMotherboardGraphicsRAM
Intel i7-7700K SABERTOOTH Z170 S GeForce GTX 780 Corsair Vengeance LPX 
RAMRAMRAMHard Drive
Corsair Vengeance LPX Corsair Vengeance LPX Corsair Vengeance LPX Samsung 960 Evo 
Hard DriveCoolingCoolingCooling
Samsung 960 Evo CRYORIG H7 Fractal Design GP14-WT Fractal Design GP14-WT 
CoolingCoolingPowerCase
Fractal Design GP14-WT Fractal Design FD-FAN-SSR2-40 EVGA SuperNOVA G2 650W Fractal Design Define R5 
OtherOtherOther
Lycom DT-120 M.2 PCIe to PCIe 3.0 x4 Adapter NZXT CB-LED20-WT BitFenix ALCHEMY 2.0 PSU CABLE KIT 
CPUCPURAMHard Drive
L5630 L5630 72GB DDR3 3x 1.5TB 
Hard DriveHard DriveHard DriveOS
2x 2TB 4x 3TB 2x 500GB SSD ESXi 6 
CPUMotherboardGraphicsRAM
Intel i5-4250U D54250WYK Intel(R) HD Graphics 5000 G.Skill Ripjaws DDR3 1600 
Hard Drive
SAMSUNG 840 EVO mSATA 
  hide details  
Reply
post #33 of 89
For watching Flash, right click the flash and disable Hardware Acceleration. That should solve the flash video problems.

Art, I have yet to have a good experience with any ATi cards in Crossfire.

Setup my buddies 5770 CrossfireX.
Mixed-GPU 5870 + 5850.
Mine 5870 + 5870 Crossfirex.
Another Buddies: 5850 + 5850 CrossfireX.
Mixed-GPU just messing around on my system 5870 + 5850 + 5850.
Mixed-GPU more messing around on my system 5870 + 5870 + 5850.

They all have the same bugs, different brands/manufacturers and its always the same. Something somewhere causes all these combinations to fail at something in different systems.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #34 of 89
Quote:
Originally Posted by RagingCain View Post
For watching Flash, right click the flash and disable Hardware Acceleration. That should solve the flash video problems.
Awesome that seems to have fixed it! Thanks.
White Knight
(19 items)
 
ESXi Host
(8 items)
 
HTPC
(5 items)
 
CPUMotherboardGraphicsRAM
Intel i7-7700K SABERTOOTH Z170 S GeForce GTX 780 Corsair Vengeance LPX 
RAMRAMRAMHard Drive
Corsair Vengeance LPX Corsair Vengeance LPX Corsair Vengeance LPX Samsung 960 Evo 
Hard DriveCoolingCoolingCooling
Samsung 960 Evo CRYORIG H7 Fractal Design GP14-WT Fractal Design GP14-WT 
CoolingCoolingPowerCase
Fractal Design GP14-WT Fractal Design FD-FAN-SSR2-40 EVGA SuperNOVA G2 650W Fractal Design Define R5 
OtherOtherOther
Lycom DT-120 M.2 PCIe to PCIe 3.0 x4 Adapter NZXT CB-LED20-WT BitFenix ALCHEMY 2.0 PSU CABLE KIT 
CPUCPURAMHard Drive
L5630 L5630 72GB DDR3 3x 1.5TB 
Hard DriveHard DriveHard DriveOS
2x 2TB 4x 3TB 2x 500GB SSD ESXi 6 
CPUMotherboardGraphicsRAM
Intel i5-4250U D54250WYK Intel(R) HD Graphics 5000 G.Skill Ripjaws DDR3 1600 
Hard Drive
SAMSUNG 840 EVO mSATA 
  hide details  
Reply
White Knight
(19 items)
 
ESXi Host
(8 items)
 
HTPC
(5 items)
 
CPUMotherboardGraphicsRAM
Intel i7-7700K SABERTOOTH Z170 S GeForce GTX 780 Corsair Vengeance LPX 
RAMRAMRAMHard Drive
Corsair Vengeance LPX Corsair Vengeance LPX Corsair Vengeance LPX Samsung 960 Evo 
Hard DriveCoolingCoolingCooling
Samsung 960 Evo CRYORIG H7 Fractal Design GP14-WT Fractal Design GP14-WT 
CoolingCoolingPowerCase
Fractal Design GP14-WT Fractal Design FD-FAN-SSR2-40 EVGA SuperNOVA G2 650W Fractal Design Define R5 
OtherOtherOther
Lycom DT-120 M.2 PCIe to PCIe 3.0 x4 Adapter NZXT CB-LED20-WT BitFenix ALCHEMY 2.0 PSU CABLE KIT 
CPUCPURAMHard Drive
L5630 L5630 72GB DDR3 3x 1.5TB 
Hard DriveHard DriveHard DriveOS
2x 2TB 4x 3TB 2x 500GB SSD ESXi 6 
CPUMotherboardGraphicsRAM
Intel i5-4250U D54250WYK Intel(R) HD Graphics 5000 G.Skill Ripjaws DDR3 1600 
Hard Drive
SAMSUNG 840 EVO mSATA 
  hide details  
Reply
post #35 of 89
Oh no thanks necessary, I didn't even discover it, I have just seen it help others. Strangely enough, I have never had Flash problems ? Better not jinx myself!!!!
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #36 of 89
i have to change out my cards...(according to my producer)

im changing them to a single 5970 instead.. got to love warranties..

so.. no quick fix..
post #37 of 89
A few months ago, my GIGABYTE GV-R587UD-1GD worked flawlessly with one of the older Catalyst drivers in testing and validating which went in to my review. Some where between then and reinstalling the card, something changed in the driver and software. After encountering lock ups and BSODs when viewing media files, I tried out everything suggested here in the forum.

1. Uninstalling the latest drivers 10.11 drivers and trying 10-9, 10-8, and 10-7 drivers did not fix the problems.

2. Uninstalling Catalyst Control Center did not fix the problems.

3. Trying out driver cleaner/remover programs did not fix the problems.

4. While disabling hardware acceleration is a quick fix, it's not something we should have to do.

5. Downloading GIGABYTE's @BIOS VGA Tool and latest R587UD-1GB BIOS does fix the issue!

While it's very, very possible the first 3 steps may work for some, I suggest you skip them and go straight to updating the VGA BIOS. It took a mere couple minutes to update and reboot. Thus, far, none of the media window formats have caused a BSOD or the VGA device to stop responding.

Thanks to those who put the time and effort to post their results.
post #38 of 89
Heres the fix. I solved it about a week ago myself.

1. Uninstall all ati software through control panel and reboot into safe mode.

2. Run driver sweeper and clean ATi Display and reboot into safemode again.

3. SEARCH for atikmpag.sys. Depending on how many driver versions you've been through there may be more than 1... I had 7. Delete them all!

4. Reboot normally and install preferred driver set.

5. ???

6. Profit!
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
post #39 of 89
Hey Guys,

Same issue all of you seem to have.
Sapphire 5970
It will only blue screen while playing starcraft 2, on any of the ATI drivers; except 10.4
So I'm stuck with 10.4 as of currently. But that's my solution.
post #40 of 89
Quote:
Originally Posted by PercocetPenguin View Post
Hey Guys,

Same issue all of you seem to have.
Sapphire 5970
It will only blue screen while playing starcraft 2, on any of the ATI drivers; except 10.4
So I'm stuck with 10.4 as of currently. But that's my solution.
I am running sapphire bios on my 5970. Check my last post, it works. I am running 10.11 and have no probs.
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › BSOD atikmpag.sys(starting to rage me)